Search Amazon.com:
Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
«308 »
  • Post
  • Reply
ragzilla
Sep 9, 2005
don't ask me, i only work here




Wicaeed posted:

Ok this is a dumb one, but where can I find the steps I need to go through with the CLI to install a new version of ios for my 871 router? The Cisco website sucks pretty bad and all I can find are tech docs on how to restart the router.

http://www.cisco.com/en/US/products...080094b23.shtml

http://www.cisco.com/en/US/products...eries_home.html (800 series support home, the upgrade instructions are under install and upgrade technotes)

Adbot
ADBOT LOVES YOU

H110Hawk
Dec 28, 2006
Can't install Windows?
BUY APPLE


Drighton posted:

Sorry for taking so long to reply, I lost the thread and only just found it. I'll have to bookmark this for any further questions.

About the 6509: There is usually a prepaid FedEx/UPS shipping label included with the RMA so you can just package the faulty chassis in the same box it was shipped, slap the label on it, then call the courier to pick it up.

Concerning the sup: Send an email to TAC@cisco.com, explain the problem in more than just a few words, include the chassis serial number for entitlement verification (Processor Board ID in Show Version output), list any troubleshooting you've performed (or just make it up I guess), then shipping and site contact information.

Unless its obvious, state what part you need. In this case, do you just need to replace the flash card, or is the slot on the sup not taking them?

Thanks for the info. I had a nice long reply typed out and closed the tab.

The short summary is, as far as I can tell, the 6509 was shipped via a freight carrier or something. I'll have a look at it one of these days. We're happy to leave it sitting there forever.

I'll be certain to include all pertinent troubleshooting information. I didn't spend my time in technical support, or berating techs now that I'm a sysadmin, to go and make someone elses life hell. (Or waste my time with half-assed emails.) I'm not certain on the exact part that needs to be replaced, but I do know that 0x2142 was being ignored and my NVRAM contents were being loaded, which was corrupt. Fun times were had by all.

skipdogg
Nov 29, 2004
Resident SRT-4 Expert


H110Hawk posted:

Thanks for the info. I had a nice long reply typed out and closed the tab.

The short summary is, as far as I can tell, the 6509 was shipped via a freight carrier or something. I'll have a look at it one of these days. We're happy to leave it sitting there forever.

I'll be certain to include all pertinent troubleshooting information. I didn't spend my time in technical support, or berating techs now that I'm a sysadmin, to go and make someone elses life hell. (Or waste my time with half-assed emails.) I'm not certain on the exact part that needs to be replaced, but I do know that 0x2142 was being ignored and my NVRAM contents were being loaded, which was corrupt. Fun times were had by all.


I just RMA'd a 6513. As the pallet weighed about 183 pounds according to Cisco, we had to arrange for a company called HAAS to come pick it up. I'm shocked that they're not on your rear end about this. I get a call on day 10 from them. They're pretty cool overall though.

rage-saq
Mar 21, 2001

Thats so ninja...

I recertified on my CCNA a month back, taking the single test just like the original time. It seemed harder than the first time around especially considering I've got 3 years of decent level routing and switching experience under my belt.

They sure do hit you with all the poo poo you might not commit to memory and you can find out by doing a show X or show Y. Luckily I didn't have the dreaded ISDN alphabet soup questions as I can never remember all of the position points and pieces, but I did get some ISDN questions about how to view call status etc.

The test format itself has changed a lot, I certainly don't remember the multiple answer interactive semi-sim.
I do like nitpicking their little questions though, like when you get asked in a sim to create an ACL list that blocks port 8 from IP x to IP y. Even if you do all the ACL work right you can still get to the web server from the place you arent supposed to. This made me panic a little thinking I had gotten the placement of extended vs standard ACLs mixed up, but when I reversed them I got the same results. Then to test my theory that ACLs don't get processed properly I created an ACL that would block outbound access to everything and sure enough, no change. So I set it up and away I go.
I left a little note on that question saying that I should have gotten bonus points for troubleshooting the sim to provide supporting evidence for my answer. That question made me finish with 2 minutes left.

Drighton
Nov 30, 2005



H110Hawk posted:

Thanks for the info. I had a nice long reply typed out and closed the tab.

The short summary is, as far as I can tell, the 6509 was shipped via a freight carrier or something. I'll have a look at it one of these days. We're happy to leave it sitting there forever.

I'll be certain to include all pertinent troubleshooting information. I didn't spend my time in technical support, or berating techs now that I'm a sysadmin, to go and make someone elses life hell. (Or waste my time with half-assed emails.) I'm not certain on the exact part that needs to be replaced, but I do know that 0x2142 was being ignored and my NVRAM contents were being loaded, which was corrupt. Fun times were had by all.

In this case, I would skip the part/model number, if your not sure, slap a 'Show Tech' attachment to the case, or if its not completing the boot process - just capture that, and let the engineer sort it out. Though, if its bad NVRAM I think the sup gets replaced. But don't take my word on that - theres no way I can memorize all the FRUable parts.

And, again, contact asset recovery. They're your best bet to sort out the chassis mess.

jwh
Jun 12, 2002



I just had to do the math to convert some DSCP values into TOS, so I figured I'd share them, in case they might be useful.

An IOS extended ping can be fed with a TOS value, and it's easier (for me, anyway) to be able to generate packets with explicit DSCP values than relying on another class-map to handle it somewhere.

Anyway, I only bothered to do the three most common to our environment:

EF 0xb8 (decimal 184, binary 10111000)
AF31 0x68 (decimal 104, binary 01101000)
AF21 0x48 (decimal 072, binary 01001000)

Example:

quote:


#ping
Protocol [ip]:
Target IP address: 4.2.2.2
Repeat count [5]: 10
Datagram size [100]:
Timeout in seconds [2]:
Extended commands [n]: y
Source address or interface:
Type of service [0]: 0x68
Set DF bit in IP header? [no]:
Validate reply data? [no]:
Data pattern [0xABCD]:
Loose, Strict, Record, Timestamp, Verbose[none]:
Sweep range of sizes [n]:
Type escape sequence to abort.
Sending 10, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:
!!!!!!!!!!
Success rate is 100 percent (10/10), round-trip min/avg/max = 88/94/108 ms
#show pol
#show policy-map int atm0/ima0.50 | begin qos-hi
Class-map: qos-hi (match-any)
10 packets, 1120 bytes
5 minute offered rate 0 bps, drop rate 0 bps
Match: dscp af31 (26)
10 packets, 1120 bytes
5 minute rate 0 bps
Match: access-group 162
0 packets, 0 bytes
5 minute rate 0 bps
Queueing
Output Queue: Conversation 137
Bandwidth remaining 60 (%)
(pkts matched/bytes matched) 10/1120
(depth/total drops/no-buffer drops) 0/0/0
exponential weight: 9
mean queue depth: 0

Kind of a handy trick.

Thermopyle
Jul 1, 2003

...the stupid are cocksure while the intelligent are full of doubt. —Bertrand Russell


I'm sure this is very simple to someone who knows what they're doing, but....

Thanks to jwh's help I found the cisco docs on DHCP servers, but I can't quite seem to get this thing going. As in, none of the PC's on my network are getting addresses when set to obtain IP's via DHCP. Anything obviously wrong with the following?

quote:

ip dhcp excluded-address 192.168.100.100 192.168.100.110
!
ip dhcp pool DHCPPOOL
network 192.168.100.0 255.255.255.0
dns-server 208.207.96.10 208.207.96.12
default-router 192.168.100.100
lease infinite

If that's not enough to help me out here's my complete config. I'm sure it's a mess, but as I said IOS is a strange beast to me and this is the best me and my friend could come up with.

If it matters, my network is structured like this (crappy Gliffy diagram):

jwh
Jun 12, 2002



Thermopyle posted:

Anything obviously wrong with the following?

Hop on the router and do:

router> enable
router# conf t
router(config)# service dhcp
router(config)# exit
router# wr mem

Thermopyle
Jul 1, 2003

...the stupid are cocksure while the intelligent are full of doubt. —Bertrand Russell


jwh posted:

Hop on the router and do:

router> enable
router# conf t
router(config)# service dhcp
router(config)# exit
router# wr mem

hrmph. Nothing.

All commands complete succesfully but no PC's are able to get an IP. After doing a "sh ru", "service dhcp" isn't shown in the active config...

inignot
Aug 31, 2003

WWBCD?

Thermopyle posted:

ip dhcp excluded-address 192.168.100.100 192.168.100.110
!
ip dhcp pool DHCPPOOL
network 192.168.100.0 255.255.255.0
dns-server 208.207.96.10 208.207.96.12
default-router 192.168.100.100
lease infinite

interface Ethernet0
ip address 192.168.100.100 255.255.255.0
ip access-group 101 in
no ip proxy-arp
ip nat inside

access-list 101 deny udp any eq netbios-dgm any
access-list 101 deny udp any eq netbios-ns any
access-list 101 deny udp any eq netbios-ss any
access-list 101 deny tcp any eq 137 any
access-list 101 deny tcp any eq 138 any
access-list 101 deny tcp any eq 139 any
access-list 101 permit ip 192.168.100.0 0.0.0.255 any

You might try taking that access list off the eth 0 interface. The initial dhcp request isn't going to have an address from 192.168.100.0/24 to source from. Alternately add a deny any any log to the end of the acl, debugging dhcp would also be a good idea.

Korensky
Jan 13, 2004



Or add:

code:
permit udp any any eq bootpc
permit udp any any eq bootps
To the end of that ACL.

Thermopyle
Jul 1, 2003

...the stupid are cocksure while the intelligent are full of doubt. —Bertrand Russell


Korensky posted:

Or add:

code:
permit udp any any eq bootpc
permit udp any any eq bootps
To the end of that ACL.

I love you. I've been trying on and off for years to get this working, and this did it.

To top it off, I even understand why that works! It's almost like all this screwing around is causing me to learn something.

Thank you.

Paul Boz_
Dec 21, 2003

Sin City


You should now set up a DHCP server and try DHCP off the router All it takes is a few hours and a lovely old PC with whatever linux you like!

Ray_
Sep 15, 2005

It was like the Colosseum in Rome and we were the Christians." - Bobby Dodd, on playing at LSU's Tiger Stadium


Oh man, I don't really know a whole bunch about Cisco stuff but my boss just asked for my help "designing" a network for a new school. Here's the break down: One main equipment closet, two wiring closets. They've specified 34 WAPs, 5 switches, and a router. There will be approx 150 drop, so we're going with 48 port switches obviously. This is what I'm thinking as far as the equipment, and it will probably be horribly retarded to you guys:

1x Cisco 2851 with whatever WIC they need
5x Catalyst 2960G-48TC
34x Aironet 1100

The 2851 will sit in the main closet with one of the 2960s connected via one of the FE ports. Two each of the 2960s will be in the other two closets with all four wired into the main closet's 2960 via SFP. The WAPs will be distributed evenly throughout.

Am I missing something here? Should I add in something like a 3750 with 12 SFPs to ac t as a core switch (so it would be 2851->3750->->->->->2960)?

karttoon
Apr 11, 2006
-?-

Ray_ posted:

Oh man, I don't really know a whole bunch about Cisco stuff but my boss just asked for my help "designing" a network for a new school. Here's the break down: One main equipment closet, two wiring closets. They've specified 34 WAPs, 5 switches, and a router. There will be approx 150 drop, so we're going with 48 port switches obviously. This is what I'm thinking as far as the equipment, and it will probably be horribly retarded to you guys:

1x Cisco 2851 with whatever WIC they need
5x Catalyst 2960G-48TC
34x Aironet 1100

The 2851 will sit in the main closet with one of the 2960s connected via one of the FE ports. Two each of the 2960s will be in the other two closets with all four wired into the main closet's 2960 via SFP. The WAPs will be distributed evenly throughout.

Am I missing something here? Should I add in something like a 3750 with 12 SFPs to ac t as a core switch (so it would be 2851->3750->->->->->2960)?

Unless you're getting 34 autonomous AP's you're going to need a WLAN controller also.

inignot
Aug 31, 2003

WWBCD?

Ray_ posted:

Am I missing something here? Should I add in something like a 3750 with 12 SFPs to ac t as a core switch (so it would be 2851->3750->->->->->2960)?

OK, what is this "->->->->->" supposed to represent? It better not be a daisy chain of switches.

Ray_
Sep 15, 2005

It was like the Colosseum in Rome and we were the Christians." - Bobby Dodd, on playing at LSU's Tiger Stadium


inignot posted:

OK, what is this "->->->->->" supposed to represent? It better not be a daisy chain of switches.

Sorry about that.

Here's one way I was thinking about, which is probably not going to happen after talking to a buddy of mine (engineer with Comcast who is pretty high up and knows a lot more about Cisco than I):



This is the one I am probably going with:


karttoon posted:

Unless you're getting 34 autonomous AP's you're going to need a WLAN controller also.

poo poo on me, I feel really loving retarded now. I wasn't even thinking too much about the WAPs.
So switching to Aironet 1131AG for the WAP and a 4400 series for the WLC sounds about right?

YET ANOTHER GLIFFY:


How does that look?

I want to say thanks for the responses and help so far. The most I've done with Cisco is some small switches, a few 1700 series, and a couple 1800 series. I am just glad I don't have to configure this system.

jwh
Jun 12, 2002



What specifically is pointing you towards the 2851?

If you only need an ethernet interface and WIC slot, you can do it cheaper than a 2851. 1841, for instance, or lower end 2800 series.

Ray_
Sep 15, 2005

It was like the Colosseum in Rome and we were the Christians." - Bobby Dodd, on playing at LSU's Tiger Stadium


Robustness, I suppose. I want to give the client tons of expandability for anything they want to do in the future, thinking specifically of the NME modules. 4 HWIC slots, NME/D-X/XD, and GigE are the main reason. Since we don't know what exactly the client will want to do with it in the future, we're giving them the "best" in that range.

ior
Nov 21, 2003

What's a fuckass?

Ray_ posted:

So switching to Aironet 1131AG for the WAP and a 4400 series for the WLC sounds about right?

Just keep in mind that the WLC 4400 needs a gigabit port.

ior fucked around with this message at May 4, 2007 around 07:14

Paul Boz_
Dec 21, 2003

Sin City


Ray_ posted:

Geaux Tigers! Where is this school?

Ray_
Sep 15, 2005

It was like the Colosseum in Rome and we were the Christians." - Bobby Dodd, on playing at LSU's Tiger Stadium


ior posted:

Just keep in mind that the WLC 4400 needs a gigabit port.

The 2960's we're getting will all be 10/100/1000. It needs an ethernet and not a SFP, right?

Paul Boz_ posted:

Geaux Tigers! Where is this school?

I think it's in Mandeville or something. They keep me in the dark about the details
I do know that it's a new construction, either elemtentary or high school.

Paul Boz_
Dec 21, 2003

Sin City


Ray_ posted:

The 2960's we're getting will all be 10/100/1000. It needs an ethernet and not a SFP, right?


gig E, yes

karttoon
Apr 11, 2006
-?-

Strictly speaking from the limited experience I have, looks good Ray_

Ray_
Sep 15, 2005

It was like the Colosseum in Rome and we were the Christians." - Bobby Dodd, on playing at LSU's Tiger Stadium


Awesome. It SHOULD work, I'm just nervous about pitching this much expensive equipment for the first time, heh. I appreciate all the help, guys.

Paul_Boz: it's Redwater Elementary School on an Indian reservation in Mississippi, I just found out. That'll be a lovely drive :/

jwh
Jun 12, 2002



How are you going to power the AP's? Inline power injectors? PoE?

Paul Boz_
Dec 21, 2003

Sin City


Ray_ posted:

Awesome. It SHOULD work, I'm just nervous about pitching this much expensive equipment for the first time, heh. I appreciate all the help, guys.

Paul_Boz: it's Redwater Elementary School on an Indian reservation in Mississippi, I just found out. That'll be a lovely drive :/

Don't worry about how much it costs. I'd rather spend a boatload of cash on a solid infrastructure designed to grow than have to deal with expansion problems later. You're definitely doing the right thing.

Oh, and go the speed limit out there, rural Mississippi troopers are douchbags who will snag you for 3 or 4 over.

[edit]

The new CCNA certs look prety

skipdogg
Nov 29, 2004
Resident SRT-4 Expert


Ray_ posted:

Awesome. It SHOULD work, I'm just nervous about pitching this much expensive equipment for the first time, heh. I appreciate all the help, guys.

Paul_Boz: it's Redwater Elementary School on an Indian reservation in Mississippi, I just found out. That'll be a lovely drive :/

Don't be nervous. That premium your paying is for something that is going to work and be reliable. If it doesn't you have many avenues of support. Sometimes when pitching a more expensive idea, I'll do a little presentation on how it will actually SAVE the school money in the long run, by spending a little more up front. Throw out some good buzz words like "Total Cost of Ownership" (TCO) and throw in some neat words like "vertically integrated wireless solution" and other random BS. You'll dazzle them.

Also I'm surprised no one has come up with the comedy option of "48 Linksys WRT54G's with DD-WRT" yet.

Ray_
Sep 15, 2005

It was like the Colosseum in Rome and we were the Christians." - Bobby Dodd, on playing at LSU's Tiger Stadium


That's up to my boss. We have the electrical contract too, so they'll decide if it's cheaper to run electrical outlets or add in 48 port power injectors at each switch. I was looking at injectors by Powerdsine.

I had thought of stepping up to Catalyst 3560 switches, but they're about double the price of the 2960 switches and I can't find any with 4 SFP ports. It's cheaper to get a 2960 and a Powerdsine injector than it is to get a 3560 with PoE.


Edit: ^^ Good ideas. I will definitely be practicing before the pitch.

Paul Boz_
Dec 21, 2003

Sin City


In an elementary school you will definitely not need anything more than a 2960. It's not like every computer will be in use at every second and I guarantee you that the network overhead of an elementery school won't be that high in general. It's not like a high school or college, where students are transferring large files and loving off on myspace (yet). Most elementery school computers are so locked down that bandwidth is litterally throttled due to stict access limitations.

I would wager that a 2960 can probably suit the needs of a core switch in your case. When you design a network the most important thing to think about is who will use it. Determine your bandwidth needs and budget accordingly. The network that you have in mind is more than robust enough for the requirements.

inignot
Aug 31, 2003

WWBCD?

Can any recent test takers comment on the accuracy of this doc on Cisco's site:

http://www.cisco.com/comm/applicati...PTEMBER2005.pdf

karttoon
Apr 11, 2006
-?-

inignot posted:

Can any recent test takers comment on the accuracy of this doc on Cisco's site:

http://www.cisco.com/comm/applicati...PTEMBER2005.pdf

Well for one thing it's out of date and doesn't even list the new exams. That being said, however, the last exam I took was the BCMSN and to pass you needed an 804. In the PDF it lists 804 under CCSI Score and 755 under Cut Score. Not sure exactly what that means because the CCNA listed (the same version I took when I passed it) lists the Cut Score at 849 and the CCSI Score at 902, while to pass you need 849.

Paul Boz_
Dec 21, 2003

Sin City


inignot posted:

Can any recent test takers comment on the accuracy of this doc on Cisco's site:

http://www.cisco.com/comm/applicati...PTEMBER2005.pdf

That's out dated. Go to http://www.cisco.com and look for the Careers/Certifications tab at the top. It'll have all of the certification information you need.

inignot
Aug 31, 2003

WWBCD?

Paul Boz_ posted:

That's out dated. Go to http://www.cisco.com and look for the Careers/Certifications tab at the top. It'll have all of the certification information you need.

Let me try this again, and this time I'll draw you a map. Does anyone know if the passing score for the bgp test 642-661 is indeed 755 as listed in the pdf I linked previously? Said document is obviously open to the public in error as Cisco does not publish their passing scores.

Paul Boz_
Dec 21, 2003

Sin City


Let me draw you a map. It doesn't matter what the passing score is because every question is weighted differently so you have absolutely no way of gauging your performance until it's finished.

rage-saq
Mar 21, 2001

Thats so ninja...

Ray_ posted:

That's up to my boss. We have the electrical contract too, so they'll decide if it's cheaper to run electrical outlets or add in 48 port power injectors at each switch. I was looking at injectors by Powerdsine.

I had thought of stepping up to Catalyst 3560 switches, but they're about double the price of the 2960 switches and I can't find any with 4 SFP ports. It's cheaper to get a 2960 and a Powerdsine injector than it is to get a 3560 with PoE.


Edit: ^^ Good ideas. I will definitely be practicing before the pitch.

The 3560Gs have 4 SFP ports

H110Hawk
Dec 28, 2006
Can't install Windows?
BUY APPLE


Ray_ posted:

I had thought of stepping up to Catalyst 3560 switches, but they're about double the price of the 2960 switches and I can't find any with 4 SFP ports. It's cheaper to get a 2960 and a Powerdsine injector than it is to get a 3560 with PoE.

WS-C3560G-48TS is the part you're looking for, and they do have 4 SPF ports. I love these things, they're a good switch for a good price, if you do not need line speed backplane or jumbo packets. This is our single copper uplink port on one, during non-peak hours on a Friday:

5 minute input rate 160964000 bits/sec, 63472 packets/sec
5 minute output rate 424236000 bits/sec, 77443 packets/sec

It gets up to about 700mbit output during peak hours.

If you do need jumbo packets, we use 4948's, which are a bit pricier, but line speed and "full featured."

Korensky
Jan 13, 2004



3560G's have full support for baby giant and jumbo frames. Access it using the "system mtu" command in global configuration mode.

conntrack
Aug 8, 2003

by angerbeet


Whats the deal on cisco parts listed "spare" in catalogs and poo poo.

They have a somewhat lower price but i guess there is some sort of licensing involved?

My rep just mumbled in to the phone when i brought it up.

Adbot
ADBOT LOVES YOU

Drighton
Nov 30, 2005



conntrack posted:

Whats the deal on cisco parts listed "spare" in catalogs and poo poo.

They have a somewhat lower price but i guess there is some sort of licensing involved?

My rep just mumbled in to the phone when i brought it up.

I believe it means its refurbished.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply
«308 »