Search Amazon.com:
Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
«249 »
  • Post
  • Reply
evil_bunnY
Apr 2, 2003



Eletriarnation posted:

Do you particularly need them to be SAS for some reason? I was under the impression that a SATA drive will typically work fine attached to a SAS controller.
Attach them to a SAS backplane that won't take SATA.

Adbot
ADBOT LOVES YOU

HalloKitty
Sep 30, 2005

Adjust the bass and let the Alpine blast


evil_bunnY posted:

Attach them to a SAS backplane that won't take SATA.

I thought SAS backplane connectors accepted standard SATA drives too; that's my experience. However standard SATA cables don't hook up to SAS drives (what with that plastic bit in the middle).

HalloKitty fucked around with this message at Apr 18, 2012 around 20:49

DrDork
Dec 29, 2003
commanding officer of the Army of Dorkness

Ash1138 posted:

True, but I personally can't go back to HDD loading times. I don't even bother symlinking the Steam games I have on my HDD anymore. Any game that isn't on my 256gb Samsung 830 is a game that I'm simply not playing.
Yeah, it's really just a question of whether you want to take the 30 seconds of effort to symlink a game to a HDD and deal with the extra 2 seconds of loading, or take the extra 30 seconds and uninstall a game and risk having to reinstall if you want to play it again. Personal preference, either way.

gggiiimmmppp
Feb 15, 2004

Just as a person haunted by a ghost exhibits madness, the best of the he-goats, attracted by the many she-goats, engaged in erotic activities and naturally forgot his real business of self-realization


Ash1138 posted:

True, but I personally can't go back to HDD loading times. I don't even bother symlinking the Steam games I have on my HDD anymore. Any game that isn't on my 256gb Samsung 830 is a game that I'm simply not playing.

Once I got to my second generation of SSDs I set up one of my old Indilinx OCZ Agility 60s as a cache for my 500 gig secondary and it's a happy enough middleground that I rarely bother to shuffle something back to the primary SSD anymore unless the loads are really egregious. The first load sucks but after that there's no seek time, which is where most of the tangible benefits from SSDs comes from regardless, and of course it's still much faster in general.

As a lazy man I highly recommend this course of action to improve secondary mechanical drives of all shapes and sizes. Also if I were ever to, say, set up a smaller SSD on my mom's computer I'd take this route in a heartbeat.

gggiiimmmppp fucked around with this message at Apr 18, 2012 around 23:20

HalloKitty
Sep 30, 2005

Adjust the bass and let the Alpine blast


drat it feels good to be a gangsta...



... No, they're not for me

Grim Up North
Dec 12, 2011



I was ready to pull the trigger on a Crucial M4 120GB SSD, but now that the Intel 330s are available for exactly the same price (1 /GB) I'm not sure anymore. I know I should probably wait for reviews, but on the other hand Intel ...

EDIT:
From some french site.



Good enough for me.
Ordered.

Grim Up North fucked around with this message at Apr 19, 2012 around 21:14

Tunga
May 7, 2004



I have an OCZ Vertex 2E 120GB that I've been using for the last year or so. Could someone who knows what these all mean have a quick glance at this and check that these numbers still look okay?

I don't have any performance issues but just want to see how's it's doing after a year of use. Thanks.

Only registered members can see post attachments!

DarkJC
Jul 6, 2010


Those look like the speeds I get on my Vertex 2E 120GB. Had it for about a year as well.

Bob Morales
Aug 18, 2006

HYPER-THREADING


Tunga posted:

I have an OCZ Vertex 2E 120GB that I've been using for the last year or so. Could someone who knows what these all mean have a quick glance at this and check that these numbers still look okay?

I don't have any performance issues but just want to see how's it's doing after a year of use. Thanks.



Did they write that slow when they came out? That's like Intel-slow on the writes.

cisco privilege
Dec 5, 2005

det er noget at leve for

Bob Morales posted:

Did they write that slow when they came out? That's like Intel-slow on the writes.
If it's one of the 25nm models it's possible. Could a mis-aligned partition cause low write performance?

Morax
Feb 26, 2011



Bob Morales posted:

Did they write that slow when they came out? That's like Intel-slow on the writes.

My OCZ agility 3 60 gb is almost like that with the write times, and I just got it. I thought there was a problem, but some people say that's normal for the cheaper OCZs.

Alereon
Feb 6, 2004

For me but LEFTHANDED

Morax posted:

My OCZ agility 3 60 gb is almost like that with the write times, and I just got it. I thought there was a problem, but some people say that's normal for the cheaper OCZs.
It's not really an OCZ thing, that's just dying and being horribly unreliable, the speed is more related to the size of the drive. Performance drops off quickly below 120GB, and peaks at 240GB.

DarkJC
Jul 6, 2010


Mine is properly aligned every way that I've checked, installed windows with AHCI blah blah, and yeah it's consistently been that slow on the writes. I got burned by the lovely "E" and switch to 25nm NAND crap OCZ pulled so I'm not buying from them again, but at least this drive has lasted so far (knock on wood) and is still orders of magnitude faster than anything else I was used to.

Moonbloodsflow
Sep 5, 2002
"Hey baby, let's see some of that axe wound"

I ordered one of the 120GB Sandisk Extreme SSD's for $105 shipped. Now I'm kinda wondering if I should have waited with the new Intel SSDs and what not. I really wanted to buy the Crucial M4 or Plextor M3 but I couldn't justify the extra $50 on just a 120gb'ish HDD.

So far I've read mostly all positive reviews about this drive, I've just read so many people have so many problems with the sandforce based controllers. Maybe if a good deal pops up I'll grab a bigger drive and use this one elsewhere.

Is anybody running one of Extremes that has experience with SSDs? This will be my first SSD. I've never even played around on one so I'm hoping to be nerd happy.

Zhentar
Sep 28, 2003

Brilliant Master Genius


That's a pretty good price, just don't be lax with backups (of course, that's always the advice...)

fletcher
Jun 27, 2003

ken park is my favorite movie

DarkJC posted:

Mine is properly aligned every way that I've checked, installed windows with AHCI blah blah, and yeah it's consistently been that slow on the writes. I got burned by the lovely "E" and switch to 25nm NAND crap OCZ pulled so I'm not buying from them again, but at least this drive has lasted so far (knock on wood) and is still orders of magnitude faster than anything else I was used to.

Does ANYBODY have anything good to say about OCZ? I feel with the amount of people getting burned by them a warning should be in the title of this thread.

unpronounceable
Apr 4, 2010

Bad Maki! No more fantasizing about guys.

fletcher posted:

Does ANYBODY have anything good to say about OCZ? I feel with the amount of people getting burned by them a warning should be in the title of this thread.

The thread title used to be gently caress OCZ

pigdog
Apr 23, 2004


I installed a Corsair Force 3 GT in a relative's brand new, I think QM67 based Toshiba i5 laptop, with Windows 7, by swapping out the old hard drive and copying the partition over. Alas, the CrystalDiskMark results that I tried afterwards weren't as impressive as they should have been. The sequential read/writes were in the neighborhood of 220 MB/s, random 4k at 40-50MB/s and around 100MB/s for 4k with QD=32. Of course the first thing I checked was SATA2; the laptop does seem to support 600Mb/s SATA2, and checking with CrystalDiskInfo it was shown to be enabled. Installing Intel RST drivers didn't seem to help any. I did have the SSD's partition aligned to 1MB, and I think the random 4k would have scored worse if it hadn't.


I did find a forums post which seems to describe something similar:

http://forum.corsair.com/v3/showthread.php?t=105701

Are there any other considerations or possible software services that may be causing relatively poor benchmarks after swapping a HDD with an SSD in without a reinstall?

Unfortunately, I don't have access to that laptop anymore, but just wondering.

HalloKitty
Sep 30, 2005

Adjust the bass and let the Alpine blast


fletcher posted:

Does ANYBODY have anything good to say about OCZ? I feel with the amount of people getting burned by them a warning should be in the title of this thread.

It literally used to be in the title of the thread, but it got old. It is however at the very top of the OP.

Anecdotally, I had a 120GB Vertex 2E that lasted a year before making GBS threads the bed, and essentially corrupting every time I reinstalled Windows after a day or two. To their credit, I documented the fact that I essentially replaced my entire machine, so they didn't make me troubleshoot any further, and sent me a brand new drive (which ended up in my laptop, Intel 320 in my desktop now).

HalloKitty fucked around with this message at Apr 20, 2012 around 08:47

Mr Chips
Jun 27, 2007
Whose arse do I have to blow smoke up to get rid of this baby?


fletcher posted:

Does ANYBODY have anything good to say about OCZ? I feel with the amount of people getting burned by them a warning should be in the title of this thread.
I haven't been burned by them (got vertex 2s with several thousand POH), but their continuted sleight-of-hand bullshit and poor pricing means that there's no chance of me buying any more of them.

AG3
Feb 4, 2004

Ask me about spending hundreds of dollars on Mass Effect 2 emoticons and avatars.


Back in 2009 I bought a pair of Corsair P128 SSDs that have been working really well for me, but for the past year the write speeds have been less than great on them, probably because they don't support TRIM. It's gotten to the point where I can't update Windows 7 with Service pack 1 because the computer simply hangs during the install, though the smaller updates install just fine. Read speeds are still great too.

Anyway, per the OPs recommendation I decided to order a pair of 240GB Corsair Force 3 (which are cheaper than the P128 was back then). I remember there being a lot of talk about the Sandforce drives being unreliable, and reading the Corsair forums there still seems to be issues with the Force 3 series. How widespread are the problems with current Sandforce drives these days? Are the ones on the forums just a minority, or do the Sandforce drives fail/hiccup semi-regularly still?

DrDork
Dec 29, 2003
commanding officer of the Army of Dorkness

AG3 posted:

Are the ones on the forums just a minority, or do the Sandforce drives fail/hiccup semi-regularly still?
It's hard to get a real accurate idea of failure rates since no one releases that information, but there has been enough anecdotal evidence for high failure rates with SD-based drives that I stopped buying them and would no recommend them to anyone who didn't run without some sort of robust backup plan (like a daily/weekly image or something). I'd be willing to give the Intel 330 a temporary pass, because their products have always been pretty damned stable, regardless of chipset.

Tunga
May 7, 2004



grumperfish posted:

If it's one of the 25nm models it's possible. Could a mis-aligned partition cause low write performance?
I bought mine before the 25nm fiasco so it should be a proper model. I honestly don't rememeber what speeds I got on first install, they were better than those I think but don't know the specifics. Still, it seems to run fine and I'll probably replace it with a 256GB around the end of the year so it'll do for now.

Thermopyle
Jul 1, 2003

...the stupid are cocksure while the intelligent are full of doubt. —Bertrand Russell


fletcher posted:

Does ANYBODY have anything good to say about OCZ? I feel with the amount of people getting burned by them a warning should be in the title of this thread.

My Vertex 2 has been running great since they were released. So there's that.

Allstone
Apr 14, 2012


Thermopyle posted:

My Vertex 2 has been running great since they were released. So there's that.
It has the highest return rate as sampled by BeHardware/Hardware.fr, however, as listed here.

Strike Anywhere
Oct 3, 2006
I love the smell of sulfur in the morning...

I bought and deployed around ten 60GB Intel 520s into the wild at my work so far running Windows 7 x86. People love the speed.

For those of you with 60GBs in the enterprise, have you used any particular tricks to keep the 60GB drives from filling up? Besides urging users to keep docs on the network shares, I'm thinking about putting together some automatic scripts or settings pushed from group policy to do disk cleanup or whatever.

Do you have any other suggestions? I can't come up with any reasonable arguments to spend more money on 120s just so we can be lazier about keeping the drives neat and tidy.

Thermopyle
Jul 1, 2003

...the stupid are cocksure while the intelligent are full of doubt. —Bertrand Russell


Allstone posted:

It has the highest return rate as sampled by BeHardware/Hardware.fr, however, as listed here.

Yes, I know. I wouldn't recommend anyone get an OCZ SSD.

AG3
Feb 4, 2004

Ask me about spending hundreds of dollars on Mass Effect 2 emoticons and avatars.


So, got the first new Corsair Force 3 installed. After a bit of back and forth, I decided on a clean Win 7 install despite the hassle. Started with only the new drive plugged in so I wouldn't get a repeat of last time, where my backup HDD automatically became the boot device while the Win 7 installation itself was on the SSD. After getting it up and running I started moving some stuff like Documents and certain App settings from the old installation over to the new one, and after that was done I plugged all the drives (minus the old SSDs) in and rebooted.

So far so good. While making sure that the boot sequence was correct in BIOS (which it wasn't, of course), I remembered this thread and that the new SSDs are faster if set to AHCI. Checked the setting, which was set to IDE, and changed it to AHCI. Saved and rebooted. It took longer to mull over which drives I had, but eventually Windows started booting. Cue a spectacular BSoD flashing for half a second just as the Windows logo pops into view before the computer reboots itself unceremoniously.

IDE it is

AG3 fucked around with this message at Apr 20, 2012 around 19:26

DethMarine21
Dec 4, 2008


I think you need to change a Windows registry setting if you installed in IDE mode and want to switch to AHCI, otherwise it just bluescreens like you saw.

e; see if this helps: http://support.microsoft.com/kb/922976

DethMarine21 fucked around with this message at Apr 20, 2012 around 19:02

AG3
Feb 4, 2004

Ask me about spending hundreds of dollars on Mass Effect 2 emoticons and avatars.


DethMarine21 posted:

I think you need to change a Windows registry setting if you installed in IDE mode and want to switch to AHCI, otherwise it just bluescreens like you saw.

e; see if this helps: http://support.microsoft.com/kb/922976

Thanks a lot, I'll give it a try

*Edit*

Yep, that fixed it, thanks again

AG3 fucked around with this message at Apr 20, 2012 around 20:49

Dogen
May 5, 2002

Bury my body down by the highwayside, so that my old evil spirit can get a Greyhound bus and ride


Also you really need to be using AHCI if you have an SSD, it's not really optional for best performance.

japtor
Oct 28, 2005
WELL ARNT I JUST MR. LA DE FUCKEN DA. oh yea and i suck cocks too


Strike Anywhere posted:

I bought and deployed around ten 60GB Intel 520s into the wild at my work so far running Windows 7 x86. People love the speed.

For those of you with 60GBs in the enterprise, have you used any particular tricks to keep the 60GB drives from filling up? Besides urging users to keep docs on the network shares, I'm thinking about putting together some automatic scripts or settings pushed from group policy to do disk cleanup or whatever.

Do you have any other suggestions? I can't come up with any reasonable arguments to spend more money on 120s just so we can be lazier about keeping the drives neat and tidy.
Depending how much RAM the machines are running you could save a bit by disabling (or moving?) the hibernation file and limiting swap size if that won't gently caress anything up.

Otherwise maybe basic stuff like putting in as many links to servers in obvious places so they kind of save to there by default or something. Kind of did something similar with my mom's machine when I turned it into a VM, just moved everything out and put a shortcut on the desktop to the documents folder, took everything out of My Documents and put a shortcut there too...I'm sure there's much better ways to do this but it was sufficient in this case.

DrDork
Dec 29, 2003
commanding officer of the Army of Dorkness

Strike Anywhere posted:

For those of you with 60GBs in the enterprise, have you used any particular tricks to keep the 60GB drives from filling up? Besides urging users to keep docs on the network shares, I'm thinking about putting together some automatic scripts or settings pushed from group policy to do disk cleanup or whatever.
The solution my office uses to push everyone to storing their poo poo on network shares is to simply give everyone a disk quota on the local drive. It's not particularly elegant, but it is effective.

Nomenclature
Jul 20, 2006

You can outrun the IRS, but you can't outrun your sister's love.

To add another data point for the SandForce SF-2281 controller, I recently bought an OCZ Agility 3 240 GB. I have had a 60 GB Vertex 1 for a while and it has worked great for me, so when Amazon had the Agility 3 240 GB for $190 after rebate (plus free shipping to Hawaii, compared with an extra $20+ for all the NewEgg deals), I decided to give it a go.

I will be building an Ivy Bridge system when the OEM processors get released (hopefully) tomorrow, but I wanted to test out the drive before I cut out the UPC for the rebate. So, I hooked up the Agility 3 to my computer, loaded ~90 GB of video files on to it, and let it sit, occasionally playing a video from it when I was home and remembered to.

I tested the drive for three days, and it caused a BSOD on each of those three days. The first was when I was web-browsing, the second was when the computer was left on overnight, and the third was when I was typing in MS Word.

Which is interesting, since the explanation for the BSODs seems to be that the controller disconnects the OS drive. My OS was still on the Vertex 1 60 GB, and I was still getting the BSOD!

FWIW, my outgoing system is a Q6600 on a Gigabyte EP35-DS3L with the original BIOS running Windows 7.

evil_bunnY
Apr 2, 2003



DrDork posted:

The solution my office uses to push everyone to storing their poo poo on network shares is to simply give everyone a disk quota on the local drive. It's not particularly elegant, but it is effective.
We spec all new machines with 120+GB, and replace the disks for anyone who asks. We haven't upgrades central storage yet so that's still not superfast, and people's time is pretty valuable.

Bob Morales
Aug 18, 2006

HYPER-THREADING


Stuck a Mushkin Chronos 240GB in my i3 iMac late this morning. I've mostly re-installed all my apps and wonder how I'm only at 19GB when I was up around 150GB.

Crossing my fingers and hope this fucker doesn't blow up any time soon.

gggiiimmmppp
Feb 15, 2004

Just as a person haunted by a ghost exhibits madness, the best of the he-goats, attracted by the many she-goats, engaged in erotic activities and naturally forgot his real business of self-realization


I just replaced a 60gb Agility 1 with a Samsung 830 64gb in my laptop (I got the 830 for $79 last week at newegg). I don't want a lot of space on my laptop because I'd just install a bunch of games and play them in class, so at the price it's perfect. The laptop supports SATA3, benchmarks look about right and snapping out of hibernate is a whole hell of a lot faster (which was my biggest issue with the lovely ssd in there).

fletcher posted:

Does ANYBODY have anything good to say about OCZ? I feel with the amount of people getting burned by them a warning should be in the title of this thread.

Well in the old days when sandforce was still a new thing on the horizon OCZ was the only good choice for non-intel SSDs, and people talked about Samsung the way people talk about OCZ now due to some awful problems with early Samsung drives. The Agility/Vertex (1) generation were good drives at the time and to my knowledge they didn't have any widespread issues that weren't fixed by firmware relatively early. The next generation wasn't objectively bad I don't think compared to comparable sandforce drives but then they pulled that shady business with the 25nm NAND with the Vertex 2, and then the Vertex/Agility 3 generation has had horrible ongoing problems backed up by poor support and an RMA procedure that just replaced problem drives with refurbished problem drives until people gave up and bought new ones.

OCZ's previous drives have never had the sort of horrible, widespread issues that the SF22** drives had, so it's entirely possible that it's a fluke and the new generation are just fine stability-wise. If that turns out to be the case, there are amazing deals to be found for their 4th gen SSDs, which started going on sale at launch due to OCZ's reputation. Of course, if these drives turn out to be problematic as well, history says you're hosed and you should probably have known better.

gggiiimmmppp fucked around with this message at Apr 23, 2012 around 19:51

japtor
Oct 28, 2005
WELL ARNT I JUST MR. LA DE FUCKEN DA. oh yea and i suck cocks too


The old Samsungs were just slow and not worth the price, but they were reliable. I think OCZ has had the worst failure rate since they started iirc, the second gen managed to made it worse, I guess cause you had OCZ being OCZ compounded with the second gen SF issues.

Bob Morales
Aug 18, 2006

HYPER-THREADING


Didn't the SF-1200's have just as many issues as the current drives?

Adbot
ADBOT LOVES YOU

DrDork
Dec 29, 2003
commanding officer of the Army of Dorkness

Bob Morales posted:

Didn't the SF-1200's have just as many issues as the current drives?
Yup. Firmware updates fixed some of them, but there's still a lot of random unexplained drive panics and disconnects. Stupidly fast, mind you, but unreliable over time.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply
«249 »