Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
1000101
May 14, 2003

BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY FRUITCAKE!

Docjowles posted:

I'm trying to set up babby's first Cisco vPC between two Nexus 6k switches. I feel like I must be missing something completely retarded here. From each switch, I can ping the management interface of the other. But I can't get the vpc keepalive link to come up one end. Any idea what is up with this?

Switch A: management interface is 10.63.162.45/16
Switch B: management interface is 10.63.178.45/16

Switch A:
code:
# show run | sec vpc
feature vpc
vpc domain 2
  peer-keepalive destination 10.63.178.45


# show vpc brief

vPC domain id                     : 2
Peer status                       : peer link not configured
vPC keep-alive status             : peer is alive
Configuration consistency status  : failed
Per-vlan consistency status       : failed
Configuration inconsistency reason: vPC peer-link does not exist
Type-2 consistency status         : failed
Type-2 inconsistency reason       : vPC peer-link does not exist
vPC role                          : none established
Number of vPCs configured         : 0
Peer Gateway                      : Disabled
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Disabled (due to peer configuration)
Auto-recovery status              : Disabled


# ping 10.63.178.45
PING 10.63.178.45 (10.63.178.45): 56 data bytes
64 bytes from 10.63.178.45: icmp_seq=0 ttl=254 time=0.899 ms
64 bytes from 10.63.178.45: icmp_seq=1 ttl=254 time=0.771 ms
64 bytes from 10.63.178.45: icmp_seq=2 ttl=254 time=0.784 ms
64 bytes from 10.63.178.45: icmp_seq=3 ttl=254 time=0.794 ms
64 bytes from 10.63.178.45: icmp_seq=4 ttl=254 time=0.806 ms

--- 10.63.178.45 ping statistics ---
5 packets transmitted, 5 packets received, 0.00% packet loss
round-trip min/avg/max = 0.771/0.81/0.899 ms
Switch B:
code:
# show run | sec vpc
feature vpc
vpc domain 2
  peer-keepalive destination 10.63.162.45


# show vpc brief
vPC domain id                     : 2
Peer status                       : peer link not configured
vPC keep-alive status             : Suspended (Destination IP not reachable)
Configuration consistency status  : failed
Per-vlan consistency status       : failed
Configuration inconsistency reason: vPC peer-link does not exist
Type-2 consistency status         : failed
Type-2 inconsistency reason       : vPC peer-link does not exist
vPC role                          : none established
Number of vPCs configured         : 0
Peer Gateway                      : Disabled
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Disabled (due to peer configuration)
Auto-recovery status              : Disabled


# ping 10.63.162.45
PING 10.63.162.45 (10.63.162.45): 56 data bytes
64 bytes from 10.63.162.45: icmp_seq=0 ttl=254 time=0.922 ms
64 bytes from 10.63.162.45: icmp_seq=1 ttl=254 time=0.696 ms
64 bytes from 10.63.162.45: icmp_seq=2 ttl=254 time=0.923 ms
64 bytes from 10.63.162.45: icmp_seq=3 ttl=254 time=0.71 ms
64 bytes from 10.63.162.45: icmp_seq=4 ttl=254 time=0.741 ms

--- 10.63.162.45 ping statistics ---
5 packets transmitted, 5 packets received, 0.00% packet loss
round-trip min/avg/max = 0.696/0.798/0.923 ms

In addition to sourcing your peer-keepalive don't forget to connect the switch together with a port-channel then configure that port-channel thusly:

code:
int po1
switchport mode trunk
switchport trunk allowed vlan all
vpc peer-link

Otherwise the peers can't reach each other via CFS so VPC won't work.

edit:

Are you using a vlan interface to provide your peer keep alive? If so I recommend swapping to mgmt0 or creating an l3 interface in it's own VRF. The intent of the keep alive is to see if the peer is actually up or down. If it's going over the peer link then it won't be able to serve that purpose.

I only say this because I see you didn't define a VRF in your ping and it still worked.

1000101 fucked around with this message at 04:06 on Oct 9, 2015

Adbot
ADBOT LOVES YOU

Docjowles
Apr 9, 2009

Well I've certainly gone down a rabbithole of fail on this project! I got the keepalive link working by adding "vrf default" to the end. I realize this is not the proper config for the reason 1000101 gave, and will try to fix at some point.

However, I've now managed to lock myself out of one of the two switches :saddowns: It's still up and passing traffic, thank god, but I can't access the management IP. It's in a data center across town and there's apparently no remote console access (I did not set this up, just took over for someone at a new job), so fixing that will have to wait until the next time I have a reason to go over there. I don't understand how I got locked out, though, so any insight on that would be appreciated!

The vPC came up, but I could not reach any of the devices connected to the associated port-channels. After checking the logs, I found that it's because the VLANs those devices were on were set to "switchport mode fabricpath" and I had to convert my poo poo to vPC+. So I did. The last thing I did before getting locked out was editing the port-channel for my vPC peer link. On both ends, I ran "switchport mode fabricpath". When I did that, my SSH connection to switch B immediately dropped and I can no longer reach it. Switch A, with the same config, is fine. Any hope something as simple as shut/no shut on the management interface will restore connectivity, or have I done something seriously retarded? NX-OS bug in our old-rear end version?

Pared-down config for the one switch I can still reach below. The other was identical barring interface descriptions:

code:
!Command: show running-config
!Time: Fri Oct  9 18:13:55 2015

version 6.0(2)N1(2)
install feature-set fabricpath
feature-set fabricpath
hostname switchA

no feature telnet
cfs eth distribute
feature interface-vlan
feature lacp
feature vpc
feature lldp
feature fex
clock protocol none

ssh key rsa 2048
ip domain-lookup
logging event link-status default
class-map type qos class-fcoe
class-map type queuing class-fcoe
  match qos-group 1
class-map type queuing class-all-flood
  match qos-group 2
class-map type queuing class-ip-multicast
  match qos-group 2
class-map type network-qos class-fcoe
  match qos-group 1
class-map type network-qos class-all-flood
  match qos-group 2
class-map type network-qos class-ip-multicast
  match qos-group 2

vrf context management
vlan 1
vlan 63
  name Managment
  mode fabricpath
vlan 444
  name Internal
  mode fabricpath
vlan 1684
  name NetAppSAN
  mode fabricpath
vpc domain 5
  role priority 10
  peer-keepalive destination 10.63.178.45 source 10.63.162.45 vrf default
  delay restore 150
  peer-gateway
  fabricpath switch-id 5
port-profile default max-ports 512


interface Vlan1

interface Vlan63
  no shutdown
  management
  no ip redirects
  ip address 10.63.162.45/16

interface port-channel20
  description "Twinax FabricPath link to other nexus switch"
  switchport mode fabricpath
  switchport trunk allowed vlan none

interface port-channel50
  description "vPC Peer Link"
  switchport mode fabricpath
  switchport trunk allowed vlan 444,1684
  spanning-tree port type network
  vpc peer-link

interface port-channel60
  switchport mode trunk
  switchport trunk allowed vlan 444,1684
  speed 10000
  vpc 1

interface port-channel70
  description "netapp01 node 2 vPC port-channel"
  switchport mode trunk
  switchport trunk allowed vlan 444,1684
  vpc 2

interface Ethernet1/5
  switchport mode fabricpath
  switchport trunk allowed vlan 444,1684
  channel-group 50 mode active

interface Ethernet1/6
  switchport mode fabricpath
  switchport trunk allowed vlan 444,1684
  channel-group 50 mode active

interface Ethernet1/27
  switchport mode fabricpath
  switchport trunk allowed vlan none
  channel-group 20

interface Ethernet1/28
  switchport mode fabricpath
  switchport trunk allowed vlan none
  channel-group 20

interface Ethernet1/37
  description "NetApp Node1 e0c"
  switchport mode trunk
  switchport trunk allowed vlan 444,1684
  channel-group 60 mode active

interface Ethernet1/38
  description "NetApp Node2 e0c"
  switchport mode trunk
  switchport trunk allowed vlan 444,1684
  channel-group 70 mode active

interface mgmt0

code:
# show vpc
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link

vPC domain id                     : 5
vPC+ switch id                    : 5
Peer status                       : peer link is down
                                  (peer-keepalive not operational,
                                  peer never alive)
vPC keep-alive status             : peer is not reachable through peer-keepalive
vPC fabricpath status             : peer is reachable through fabricpath
Configuration consistency status  : success
Per-vlan consistency status       : success
Type-2 consistency status         : success
vPC role                          : primary
Number of vPCs configured         : 2
Peer Gateway                      : Enabled
Peer gateway excluded VLANs     : -
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Enabled
Auto-recovery status              : Disabled

vPC Peer-link status
---------------------------------------------------------------------
id   Port   Status Active vlans
--   ----   ------ --------------------------------------------------
1    Po50   up     -

vPC status
---------------------------------------------------------------------------
id     Port        Status Consistency Reason       Active vlans vPC+ Attrib
--     ----------  ------ ----------- ------       ------------ -----------
1      Po60        up     success     success      444,1684     DF: Yes, FP
                                                                MAC: 5.0.0
2      Po70        up     success     success      444,1684     DF: Yes, FP
                                                                MAC: 5.0.0

Docjowles fucked around with this message at 19:31 on Oct 9, 2015

1000101
May 14, 2003

BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY FRUITCAKE!
Ah, so you're using Fabricpath! That changes a couple things.

First, unsure the purpose of po20. Is this an uplink to another switch or the same? If it's the same I would consider turning this into an l3 port channel, putting a /30 on it in it's own VRF and using this for peer keep alive (you don't even need the keep alive to be reachable by anything but the remote vpc peer). You don't need a separate l2 link between switches to pass data. It can use the peer link as needed. Either that or plug in mgmt0 somewhere and use that for vPC keep alive. Until you've got l3 reachability VPC will never come up. Since there's an issue with VPC and you're using an in-band keep alive it may never come back online. Your l3 interfaces may be down/dead because VPC+ is trying to keep things sane.

Your vPC peer link looks like it's pruning VLANs. From what I recall the default behavior for a port in mode fabricpath is to forward all fabricpath VLANs over it. Just in case though I would make sure the allowed list includes all your fabricpath VLANs.

Also it's worth looking at the 'show fabricpath topology' output and picking a vPC switch ID thats going to make sense. If your 2 nexus switches are actually using a statically defined switch ID (say 1 and 2) then I'd consider making your fabricpath vpc switch-id something like 10 or 100 or something.

ate shit on live tv
Feb 15, 2004

by Azathoth

FatCow posted:

There sure a lot of goons at NANOG. Some may even post on the forums. :v:

I'm going to be at the next one, woot new job pays for field trips like that :)

fatman1683
Jan 8, 2004
.
This isn't really a software question but hopefully someone here can help me.

I'm looking to build a new home network built around a 2960G or 3750G and a 5520. The current problem I'm trying to solve is airflow. The switch needs to be mounted on the back of the cab, but the switches I can afford all use side-to-back airflow.

Then I happened across this:

http://www.wrightline.com/images/Products/Airflow%20Director%20Kit/WL_2UAirflowManager.pdf

It's designed for the 4948 but based on the airflow pattern it should work for a 2960 or 3750. Only problem is, I can't find anywhere to buy the sumbitch. The manufacturer has been taken over by Eaton and this product isn't listed anywhere in any of their product listings.

Anyone have any idea where I might look for this, or something like it?

Thanks Ants
May 21, 2004

#essereFerrari


Are you sure you aren't over-thinking this if it's just for a home network? Is is going to cause you problems if your switches are blowing warm air at the front of your rack?

Could you just open the switches up and flip the fans around?

fatman1683
Jan 8, 2004
.

Thanks Ants posted:

Are you sure you aren't over-thinking this if it's just for a home network? Is is going to cause you problems if your switches are blowing warm air at the front of your rack?

Could you just open the switches up and flip the fans around?

The 2960 and 3750 switches have those horizontal blower fans, no way of turning them around short of reversing the polarity, which may or may not actually work and probably won't give any meaningful cooling in any case.

And yeah, I kind of need to worry about airflow since I plan on putting this stuff inside a fully-enclosed, sound-insulated rack so I can keep it in the house without my wife going batty from the noise.

Collateral Damage
Jun 13, 2009

I'd be curious to know what kind of home network you have that requires that level and amount of networking hardware.

falz
Jan 29, 2005

01100110 01100001 01101100 01111010
If "quiet" is a requirement, perhaps you should use different switch model. Cat3560C / Cat2960C / Juniper EX2200C are all fanless, and would not need to be in a sealed rack.

less than three
Aug 9, 2007



Fallen Rib
WS-C2960X-24PSQ-L is also fanless.

fatman1683
Jan 8, 2004
.
The switches aren't the only thing that's going to be in the rack.

psydude
Apr 1, 2008

Heartache is powerful, but democracy is *subtle*.
Man and here I thought I was a hardcore nerd with my Uquiti ERL running at the edge of my home network.

CrazyLittle
Sep 11, 2001





Clapping Larry

psydude posted:

Man and here I thought I was a hardcore nerd with my Uquiti ERL running at the edge of my home network.

Pretty soon here I'm going to have a full ubiquiti deployment at home with unifi and edgeswitch. I'm already using an ERL for the NAT device

Zero VGS
Aug 16, 2002
ASK ME ABOUT HOW HUMAN LIVES THAT MADE VIDEO GAME CONTROLLERS ARE WORTH MORE
Lipstick Apathy
Vodaphone just installed a fiber connection at our remote UK site and plugged it into our multi-WAN router, then left for the day.

They gave me the static IP address and subnet, but not the gateway.

Is there any way to guess the gateway? I tried .1 as the last octet, that didn't work, and I tried a tracert to the IP and tried the last bunch of routers shown there but that didn't work either. I asked them to get back to me with it but they take forever to respond.

tortilla_chip
Jun 13, 2007

k-partite
Ping the broadcast address for the subnet.

Filthy Lucre
Feb 27, 2006
Wireshark your connection and try to ping your IP from an off-site location. You should eventually see an ARP request from the upstream router.

Everywhere I've ever worked has used either the first or last usable IP in the subnet as the gateway, you could also try both of those.

ragzilla
Sep 9, 2005
don't ask me, i only work here


Zero VGS posted:

Vodaphone just installed a fiber connection at our remote UK site and plugged it into our multi-WAN router, then left for the day.

They gave me the static IP address and subnet, but not the gateway.

Is there any way to guess the gateway? I tried .1 as the last octet, that didn't work, and I tried a tracert to the IP and tried the last bunch of routers shown there but that didn't work either. I asked them to get back to me with it but they take forever to respond.

What's the IP and mask? Censor out octets 1 and 2 as they won't be relevant.

crunk dork
Jan 15, 2006
Anyone have any trouble trying to TFTP an ASDM .bin to an ASA inside of GNS3? Using solarwinds and it pokes along before timing out somewhere in the middle of the transfer with a "no client response" error. ASA has default (blank?) config except for a Gig eth interface configured with an IP address. I have a loopback adapter configured on Win10 and use that as the interface on a 'cloud device' in GNS3 to let the solarwinds transfer to the ASA.

Prescription Combs
Apr 20, 2005
   6

crunk dork posted:

Anyone have any trouble trying to TFTP an ASDM .bin to an ASA inside of GNS3? Using solarwinds and it pokes along before timing out somewhere in the middle of the transfer with a "no client response" error. ASA has default (blank?) config except for a Gig eth interface configured with an IP address. I have a loopback adapter configured on Win10 and use that as the interface on a 'butt device' in GNS3 to let the solarwinds transfer to the ASA.

Try FTP or SCP.

crunk dork
Jan 15, 2006

....you're making too much sense. I got hyper-focused on making this one thing work I guess. I'll try that.

wolrah
May 8, 2006
what?

falz posted:

If "quiet" is a requirement, perhaps you should use different switch model. Cat3560C / Cat2960C / Juniper EX2200C are all fanless, and would not need to be in a sealed rack.
The 2970 that runs my home network is about five feet away from my head on top of a desk and it's barely audible. If the HVAC kicks on or anyone in the room's CPU/GPU fans spin up it disappears.

I actually had that switch sitting around unused for a year before I plugged it in and discovered it was a lot quieter than I thought it would be.

psydude posted:

Man and here I thought I was a hardcore nerd with my Uquiti ERL running at the edge of my home network.
How's the ERL for you? I'm tempted to try it in place of my pfSense for no reason other than to make the rest of the UniFi status map thing light up, but I haven't bothered to look in to how featureful it is yet. I think it's related to Vyatta in some way?

Zero VGS posted:

Vodaphone just installed a fiber connection at our remote UK site and plugged it into our multi-WAN router, then left for the day.

They gave me the static IP address and subnet, but not the gateway.

Is there any way to guess the gateway? I tried .1 as the last octet, that didn't work, and I tried a tracert to the IP and tried the last bunch of routers shown there but that didn't work either. I asked them to get back to me with it but they take forever to respond.
http://jodies.de/ipcalc

Put in the IP and subnet, then try HostMin and HostMax. I've never seen an ISP use anything other than the extremes of the network range as the gateway.

CrazyLittle
Sep 11, 2001





Clapping Larry

wolrah posted:

How's the ERL for you? I'm tempted to try it in place of my pfSense for no reason other than to make the rest of the UniFi status map thing light up, but I haven't bothered to look in to how featureful it is yet. I think it's related to Vyatta in some way?

Yes, "EdgeOS" is a fork from the community for of Vyatta CE, (now re-forked/called VyOS) and the enterprise fork is Brocade's vRouter 5400. Almost all of the commands/features/syntax is the same across them, and it's all kissing-cousins close to Juniper's JunOS

Docjowles
Apr 9, 2009

1000101 posted:

Ah, so you're using Fabricpath! That changes a couple things.

First, unsure the purpose of po20. Is this an uplink to another switch or the same? If it's the same I would consider turning this into an l3 port channel, putting a /30 on it in it's own VRF and using this for peer keep alive (you don't even need the keep alive to be reachable by anything but the remote vpc peer). You don't need a separate l2 link between switches to pass data. It can use the peer link as needed. Either that or plug in mgmt0 somewhere and use that for vPC keep alive. Until you've got l3 reachability VPC will never come up. Since there's an issue with VPC and you're using an in-band keep alive it may never come back online. Your l3 interfaces may be down/dead because VPC+ is trying to keep things sane.

Your vPC peer link looks like it's pruning VLANs. From what I recall the default behavior for a port in mode fabricpath is to forward all fabricpath VLANs over it. Just in case though I would make sure the allowed list includes all your fabricpath VLANs.

Also it's worth looking at the 'show fabricpath topology' output and picking a vPC switch ID thats going to make sense. If your 2 nexus switches are actually using a statically defined switch ID (say 1 and 2) then I'd consider making your fabricpath vpc switch-id something like 10 or 100 or something.

I think the root of my problems is not having a dedicated link for the keepalive. I'll work on that.

I'm actually confused as to the purpose of po20 as well. It's one of those things that was already set up when I started and whoever created it is long gone. It appears to be an uplink between the two Nexus 6001's. I'd have thought that since it's configured with "switchport trunk allowed vlan none", nothing would be passing over it. But I see the tx and rx counters incrementing steadily on a "show int port-channel 20". It's not part of a vPC or anything. What I pasted was pretty much the complete config. "show fabricpath topology" doesn't really show anything useful to me:

code:
csw01-a2# show fabricpath topology
Topo-Description                 Topo-ID    Topo-State
-------------------------------- ---------- --------------------
0                                0          Up
I also have a stupid question about the SVI that's serving the management IP. vlan 63 in the config. What physical interface(s) is that IP actually reachable on from another device? I don't see any interfaces (that aren't directly attached to a server) allowing VLAN 63. I did leave a shitload of FEX interfaces (which are all 1Gb ethernet) out of the config I posted. Is it somehow being accessed through the attached FEXes?

Bigass Moth
Mar 6, 2004

I joined the #RXT REVOLUTION.
:boom:
he knows...
Is the ios file DC_default_profiles.txt necessary for switch functionality? I have very little wiggle room and could use the space.

MrMoo
Sep 14, 2000

Any play much with IKEv2 in iOS 9?

I managed to finally get EAP-TLS up and running because the client always sent an EAP request, I started with an Agile (Microsoft Windows 7) VPN configuration on StrongSwan using no-EAP certificate auth. The post to IETF suggests that no-EAP certificates should work though? I guess it needs an enterprise profile configuration to force the authentication method?

FatCow
Apr 22, 2002
I MAP THE FUCK OUT OF PEOPLE
I've been looking at adding another transit to my network. Had it narrowed down to two networks. This morning I wake up to a route leak by one of our customers. They are using the 2 transits I'm looking at, one propagated the leak, the other filtered it. This just made the decision easy.

FatCow fucked around with this message at 19:32 on Oct 17, 2015

Thanks Ants
May 21, 2004

#essereFerrari


Did I dream something about the Sourcefire and ASDM stuff being rolled into a new web UI later this year?

psydude
Apr 1, 2008

Heartache is powerful, but democracy is *subtle*.

Thanks Ants posted:

Did I dream something about the Sourcefire and ASDM stuff being rolled into a new web UI later this year?

2016.

1000101
May 14, 2003

BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY BIRTHDAY FRUITCAKE!

Docjowles posted:

I think the root of my problems is not having a dedicated link for the keepalive. I'll work on that.

I'm actually confused as to the purpose of po20 as well. It's one of those things that was already set up when I started and whoever created it is long gone. It appears to be an uplink between the two Nexus 6001's. I'd have thought that since it's configured with "switchport trunk allowed vlan none", nothing would be passing over it. But I see the tx and rx counters incrementing steadily on a "show int port-channel 20". It's not part of a vPC or anything. What I pasted was pretty much the complete config. "show fabricpath topology" doesn't really show anything useful to me:

code:
csw01-a2# show fabricpath topology
Topo-Description                 Topo-ID    Topo-State
-------------------------------- ---------- --------------------
0                                0          Up
I also have a stupid question about the SVI that's serving the management IP. vlan 63 in the config. What physical interface(s) is that IP actually reachable on from another device? I don't see any interfaces (that aren't directly attached to a server) allowing VLAN 63. I did leave a shitload of FEX interfaces (which are all 1Gb ethernet) out of the config I posted. Is it somehow being accessed through the attached FEXes?

Looking at the config you posted I see that VLAN 63 is reachable via po20 and po50. Fabricpath ports forward all fabricpath VLANs all the time. In order to prune a VLAN out of a fabricpath link you'd need to create a separate topology for it. Basically the 'switchport trunk allowed vlan' list gets ignored since the port isn't technically a trunk port. Thats why you see traffic going over po20.

FEX's generally don't have switches plugged into them. FEX ports have BDPU guard enabled by default and will shut down a port that it receives a BPDU on. Some people opt to work around this by turning on bpdu filter but don't do this. It's a very bad idea.

Thanks Ants
May 21, 2004

#essereFerrari



Cool. Do you have any idea what I should be throwing into Google to keep up-to-date with this? I've failed miserably so far.

ragzilla
Sep 9, 2005
don't ask me, i only work here


Thanks Ants posted:

Cool. Do you have any idea what I should be throwing into Google to keep up-to-date with this? I've failed miserably so far.

"Hey account rep, can you throw me a roadmap for the ASA product line with respect to the 2016 UI overhaul and sourcefire integration?", or talk to your partner about the same if you don't have a direct relationship/NDA.

Docjowles
Apr 9, 2009

1000101 posted:

Looking at the config you posted I see that VLAN 63 is reachable via po20 and po50. Fabricpath ports forward all fabricpath VLANs all the time. In order to prune a VLAN out of a fabricpath link you'd need to create a separate topology for it. Basically the 'switchport trunk allowed vlan' list gets ignored since the port isn't technically a trunk port. Thats why you see traffic going over po20.


Thanks! Knowing that the "switchport trunk allowed vlan none" is just ignored makes things MUCH clearer.

beepsandboops
Jan 28, 2014
I currently have my CCENT and am gunning for my CCNA soon. My work is getting rid of both a Cisco 1841 and 1720. Which should I grab to learn on?

Ahdinko
Oct 27, 2007

WHAT A LOVELY DAY
The 1841 will be good, the 1720 is old as gently caress though and a bunch of commands in your training probably wont work

EvilRic
May 18, 2007

come have a nice cup of tea!
I have a Cisco ASA 5500 setup with internet access working fine. DHCP and DNS are being provided by a linux server.

I recently added a tp-link wireless access point to the network and am having an issue with clients accessing the internet.

A couple of PCs and an iphone have connected and can get the internet fine. A mac and a couple more phones can connect, get an ip and be pinged by other computers on the network but can't get out to the internet or ping back to the other pcs.

I was wondering if this could be being caused by the ASA as i'm not overly experienced with them and this is an odd issue. I can't think why some clients can get out and ping but not others.

Should i be looking at the ASA or is it more likely an issue caused by the linux server?

KS
Jun 10, 2003
Outrageous Lumpwad
Could the ASA be a license limited model? With a max number of concurrent inside hosts?

EvilRic
May 18, 2007

come have a nice cup of tea!

KS posted:

Could the ASA be a license limited model? With a max number of concurrent inside hosts?

Thanks so much for this. I've been puzzling over it for weeks and even replaced the wifi access point.

The ASA I was given to use was a spare and has only the basic licensing. I spotted it would restrict the number of DHCP clients but didn't know it would restrict hosts too.

Thanks again :)

Nitr0
Aug 17, 2005

IT'S FREE REAL ESTATE
Burn all ASA5505's.

Maneki Neko
Oct 27, 2000

Nitr0 posted:

Burn all ASA5505's.

Only thing i miss are switchports and PoE, but yeah. :(

Adbot
ADBOT LOVES YOU

Bigass Moth
Mar 6, 2004

I joined the #RXT REVOLUTION.
:boom:
he knows...

Nitr0 posted:

Burn all ASA5505's.

These should not be in production environments anymore but I see them every drat day.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply