Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
EVGA Longoria
Dec 25, 2005

Let's go exploring!



The Merkinman posted:

I'm trying out the whole themes thing. (RC)
I can't get custom sounds to work! I made .wav files, and I go to sounds to browse to the wav file, but when I apply I don't hear them. I don't even hear them when I hit 'test', yet I hear them if I open them directly.

Do you hear normal system sounds? Check the mixer and be sure System sounds is turned up.

Adbot
ADBOT LOVES YOU

The Merkinman
Apr 22, 2007

I sell only quality merkins. What is a merkin you ask? Why, it's a wig for your genitals!

Casao posted:

Do you hear normal system sounds? Check the mixer and be sure System sounds is turned up.

Yeah the normal ones, and the preinstalled alternatives are fine.

Lakitu7
Jul 10, 2001

Watch for spinys

I'm only speculating, but perhaps only uncompressed wav files are supported as system sounds and those you're trying to use are mp3-encoded?

The Merkinman
Apr 22, 2007

I sell only quality merkins. What is a merkin you ask? Why, it's a wig for your genitals!

Took the files from an old 95/98 them I wanted to update.
Seems the codec is 'araw', 8bit, mono, 22Khz

The Merkinman fucked around with this message at 02:52 on Sep 14, 2009

toxick
Oct 20, 2008


Casao posted:

Don't arrange it by folder?

It's there by default on every library with more than one folder. Arrange by something else if you don't want that there.

The arranging option didn't solve the problem but your tip did make me notice the "group by" option and when I set it to "none" it solved my little problem. Thanks.

Lum
Aug 13, 2003



The Merkinman posted:

Took the files from an old 95/98 them I wanted to update.
Seems the codec is 'araw', 8bit, mono, 22Khz

Are you sure that isn't "alaw" if so that's a pretty ancient codec now, probably not included with Win7 any more, though a quick google shows there are codec packs that support it.

Probably best to convert it to raw PCM on your Win98 system using Audacity or something.

change my name
Aug 27, 2007

Legends die but anime is forever.

RIP The Lost Otakus.



Just realized that after upgrading, my computer is registering my videocard as having 1gb of memory when it only has 512mb? Any clue as to why that would happen?

Mr. Blastaway
Jun 23, 2004



I like that my video files have preview snapshot instead of regular icons, but it's not very useful for me. It currently takes the preview shot a few seconds in so some video icons look similar. Are there any options that can let me change the preview icon shot to different points in each video?

Here's what I'm talking about :

fishmech
Jul 16, 2006

by VideoGames


Salad Prong

change my name posted:

Just realized that after upgrading, my computer is registering my videocard as having 1gb of memory when it only has 512mb? Any clue as to why that would happen?

Is that video card one of those that will use system memory as an expansion for the on-board memory?

change my name
Aug 27, 2007

Legends die but anime is forever.

RIP The Lost Otakus.



fishmech posted:

Is that video card one of those that will use system memory as an expansion for the on-board memory?

Nah it's dedicated, the Nvidia 8600m 512mb

The Merkinman
Apr 22, 2007

I sell only quality merkins. What is a merkin you ask? Why, it's a wig for your genitals!

Converted one with SUPER and it seems to work now, even though the codec information still says araw. Oh well, at least it works!

syphon
Jan 1, 2001


Can we get the OP updated with free A/V solutions that work well with Win7? I want to install something, but can't remember what the recommended options are (and a search of the last 10 or so pages doesn't yield anything). I know it's been brought up multiple times in this thread, but can't find it.

jassa
Nov 7, 2005

"He's so awesome!"
He really is!


syphon posted:

Can we get the OP updated with free A/V solutions that work well with Win7? I want to install something, but can't remember what the recommended options are (and a search of the last 10 or so pages doesn't yield anything). I know it's been brought up multiple times in this thread, but can't find it.

Avast, Avira and AVG are the three popular free ones at the moment, and Avast is the only one which doesn't spam you with popup ads trying to get you to buy the full product. Apparently they do all work with Windows 7 now though.

Tivac
Feb 18, 2003

No matter how things may seem to change, never forget who you are

I've pinned a bunch of shortcuts to my Windows Explorer shortcut on my taskbar, some of the files have been moved around since then & now the shortcuts are invalid. Right-clicking & choosing "unpin" doesn't do anything. Neither does using the shortcut, getting this popup, and choosing "Yes".



In other weird Windows 7 bugs, I store my media on my Windows Home Server. Every now & then while watching a video I'll lose access to 2/3 of the folders & files. Everything gets grayed out & gray "X"s are overlaid on the icons.



Anybody else ever seen these sorts of issues before? They're driving me a little crazy.

Maneki Neko
Oct 27, 2000



syphon posted:

Can we get the OP updated with free A/V solutions that work well with Win7? I want to install something, but can't remember what the recommended options are (and a search of the last 10 or so pages doesn't yield anything). I know it's been brought up multiple times in this thread, but can't find it.

If you have access to the Microsoft Security Essentials beta, I really like it.

All Too Much For Me
Aug 14, 2008


change my name posted:

Nah it's dedicated, the Nvidia 8600m 512mb

I've got the desktop 8600, and it's got no qualms with using the RAM to double its memory. So it may well be doing that anyway.

Roguestar
May 13, 2005

developers developers developers developers


Maneki Neko posted:

This may not necessarily be a Windows 7 question, so forgive me if it's retarded, but do I actually need to install Intel Chipset drivers in windows 7?

My machine is an older Core2 Duo, homebuilt with a P965 chipset motherboard.

Nope! It'll get what it needs automatically from Windows Update. I'm using a Core 2 Duo on the Gigabyte S3 965P motherboard with most likely the same Intel southbridge as you, and Windows 7 grabbed the most up-to-date 64-bit drivers itself while installing without asking me. All I had to install myself were my programs.

Jerk McJerkface
Jan 16, 2004

LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX LINUX



Soiled Meat

Are any of you Pandora One subscribers? Somehow my wife's account was upgraded for free, so I downloaded the Pandora One desktop app for my HTPC (running windows 7 RTM). For some reason, though, when you close it, the process stays open so you can't restart it. I whipped up a script that kills the process and then launches it to get around this, and then made that the start menu item for it, but I was just wondering if anyone else ran into that.

Xenomorph
Jun 13, 2001


Tivac posted:

I've pinned a bunch of shortcuts to my Windows Explorer shortcut on my taskbar, some of the files have been moved around since then & now the shortcuts are invalid. Right-clicking & choosing "unpin" doesn't do anything. Neither does using the shortcut, getting this popup, and choosing "Yes".



In other weird Windows 7 bugs, I store my media on my Windows Home Server. Every now & then while watching a video I'll lose access to 2/3 of the folders & files. Everything gets grayed out & gray "X"s are overlaid on the icons.



Anybody else ever seen these sorts of issues before? They're driving me a little crazy.

The location information for the Start Menu pinned items is stored in a special place. There was an issue with going from one version to another (Upgrading and not a clean install) where invalid shortcuts could NOT be removed. You had to manually delete them out.

I can't remember where. I posted a fix on here somewhere. Just Google for it.

Vulture Culture
Jul 14, 2003

I was never enjoying it. I only eat it for the nutrients.


Anecdotally, has anyone else found avast! Antivirus to slow things down to unbearable levels on Windows 7? I loved it in Vista, but it seems to be absolutely killing my performance since I upgraded last night.

Kazy
Oct 23, 2006

THIS DOG CAN DRIVE!



Misogynist posted:

Anecdotally, has anyone else found avast! Antivirus to slow things down to unbearable levels on Windows 7? I loved it in Vista, but it seems to be absolutely killing my performance since I upgraded last night.

I've been using it ever since 7000 and I've never had any issues with it.

Magnificent Quiver
May 8, 2003



Has anyone here tried to share a printer from their Windows 7 desktop to an OSX laptop? I have both computers connected to a router and they can share files using smb://, but the printer doesn't show up in OSX.

I've enabled sharing in OSX and in 7, as well as specifically enabling sharing for the printer. The firewall is off. Is there something else I need to do?

fishmech
Jul 16, 2006

by VideoGames


Salad Prong

I noticed noone's posted what the upgrade option thing looks like for recent computers:

Magicmat
Aug 14, 2000

I've got the worst fucking attorneys

toxick posted:

I accidentally deleted the "My Music" folder from the Music library, so I added it back and now have this stuck at the top:



How the hell do I hide that?
Group by -> (none)

And, god drat it, they still haven't fixed the junction search bug. As in, if you junction C:\Foo to D:\Bar, going into C:\Foo and searching a file you know exists will not bring up any results (even if you see the file sitting right there!,) but going into D:\Bar will return results. Since I have my entire user folder junctioned, this means Windows search doesn't work for me at all. Yay for Windows!

Magicmat fucked around with this message at 20:46 on Sep 14, 2009

Thermopyle
Jul 1, 2003

...the stupid are cocksure while the intelligent are full of doubt. —Bertrand Russell



Mr. Blastaway posted:

I like that my video files have preview snapshot instead of regular icons, but it's not very useful for me. It currently takes the preview shot a few seconds in so some video icons look similar. Are there any options that can let me change the preview icon shot to different points in each video?

Here's what I'm talking about :


This has irritated me for years. I've got a shitton of ripped movies and all of the icons are just black screens because most movies start out with a few seconds of blackness.

url
Apr 23, 2007

internet gnuru


I was recently inducted to an MSDN account.
I'm going to have 2 pre-order win7 pro discs that I wont need.

I'll put them in the Mart if they aren't taken here.
Obviously, i'll send them on at cost + shipping.

Mr. Blastaway
Jun 23, 2004



Thermopyle posted:

This has irritated me for years. I've got a shitton of ripped movies and all of the icons are just black screens because most movies start out with a few seconds of blackness.
I'm guessing there's nothing you can do about this. I still don't understand why they choose to have the preview shot be taken so early in the video. Why not about half way into each video or better yet let me set it to wherever I want?

Mr. Blastaway fucked around with this message at 01:49 on Sep 15, 2009

Plorkyeran
Mar 21, 2007

To Escape The Shackles Of The Old Forums, We Must Reject The Tribal Negativity He Endorsed


Mr. Blastaway posted:

I'm guessing there's nothing you can do about this. I still don't understand why they choose to have the preview shot be taken so early in the video. Why not about half way into each video or better yet let me set it to wherever I want?

Haali Media Splitter does let you choose, but that's normally only going to be used for MKV thumbnails.

Jean Eric Burn
Nov 10, 2007



Has anyone started to really tweak Aero Peek (or whatever the proper name is for the general windows 7 theme) at all? I can't find much info, a couple google searches came up with nothing but garbage (websites selling windows 7 themes at 95% off the original price? awesome!)

edit: found a solution to my next problem, nm.

Jean Eric Burn fucked around with this message at 02:28 on Sep 15, 2009

Factor Mystic
Mar 19, 2006

Baby's First Post-Apocalyptic Fiction

It's just called Aero or Aero Glass (vs Aero Basic). Peek is the feature you can use too look at windows before you switch to them. There are many Windows 7 themes available, but they aren't what you're looking for, because what you want is a custom visual style (themes are glass color + wallpaper set + sound scheme. The official way to mod your UI. It's also boring as hell). What you did in XP wasn't edit the theme, but replace the visual style. It was possible in Vista and possible now in 7 as well, but there were only a handful of decent visual styles for Vista, and probably won't be anything like you had on XP for 7, at least for a long time.

Vulture Culture
Jul 14, 2003

I was never enjoying it. I only eat it for the nutrients.


Magicmat posted:

Since I have my entire user folder junctioned, this means Windows search doesn't work for me at all. Yay for Windows!
Start->Control Panel->Indexing Options->Modify to change indexed locations

Vulture Culture
Jul 14, 2003

I was never enjoying it. I only eat it for the nutrients.


I can't wait for Windows 8 to rename My Documents back to Documents again

As Nero Danced
Sep 3, 2009

Alright, let's do this


Sorry if this has come up before, but I don't have time to read 100 pages. Has anyone found a way to disable auto-arrange in Windows Explorer? It's been a while since I booted into Win7 RC, but I remember being really pissed that I couldn't arrange my folders the way I wanted. I know it sounds petty, but I'm neurotic about this stuff.

url
Apr 23, 2007

internet gnuru


It was mentioned earlier in the thread, but i don't remember the solution or what page it was on.

I've got 7 mis-identifying my onboard NIC's as 10/100, when they should be 10/100/1000. The same thing happened when I was using the beta, but it seemed to resolve itself.

I've tried to get it to search for new drivers, but no dice.

Ideas appreciated.

Sereri
Sep 30, 2008

awwwrigami



url posted:

It was mentioned earlier in the thread, but i don't remember the solution or what page it was on.

I've got 7 mis-identifying my onboard NIC's as 10/100, when they should be 10/100/1000. The same thing happened when I was using the beta, but it seemed to resolve itself.

I've tried to get it to search for new drivers, but no dice.

Ideas appreciated.

Find out what Mainboard you have, go to the manufacturers website and download the drivers for your mainboard. If they don't have Win7 drivers Vista drivers should work too.

Butt Wizard
Nov 3, 2005

It was a pornography store. I was buying pornography.

Just installed, can't find my CD drive, not listed in device manager either. The Asus CD that came with the computer keeps telling me it will only work with Vista. Bugger.

Death of Rats
Oct 2, 2005

SQUEAK

Is there no longer a seperate RTM for Europe? I just tried to find a copy and they don't seem to exist anymore. I read somewhere that it would be obsolete, but that doesn't help if I have to reinstall the Euro version when it arrives anyway.

Sereri
Sep 30, 2008

awwwrigami



ClubmanGT posted:

Just installed, can't find my CD drive, not listed in device manager either. The Asus CD that came with the computer keeps telling me it will only work with Vista. Bugger.

Well , you could open it up and look what it says on the mainboard. Or you just do what I did: find the driver setup you're looking for (LAN I guess) on the cd, copy the folder somewhere on your HDD and run the .exe in Vista compatibility mode

Butt Wizard
Nov 3, 2005

It was a pornography store. I was buying pornography.

Sereri posted:

Well , you could open it up and look what it says on the mainboard. Or you just do what I did: find the driver setup you're looking for (LAN I guess) on the cd, copy the folder somewhere on your HDD and run the .exe in Vista compatibility mode

...except the CD drive wasn't being recognised, so pulling drivers off CDs wasn't going to happen. Fixed it by pullng the CD/DVD drive out of the boot order, and then putting it back in. Seemed to work. Now just a matter of getting the setup files off it and running them from the hard drive, seems to be working so far.

Adbot
ADBOT LOVES YOU

PirateBob
Jun 14, 2003


Maybe I should be googling for this but I want a straight goonswer.
What is the best light weight picture viewer? The default one in Win 7 doesn't even play gifs.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply