Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
Femur
Jan 10, 2004
I REALLY NEED TO SHUT THE FUCK UP


Stanley Pain posted:

Possible troll bait, but, you actually want your RAM filled up. Win 7/ Vista do a good job of caching stuff they think you might need/want in RAM.

Yeah but loading new programs seem to be slow, and computer would get sluggish at times, despite being relatively new build(1 yr).

The only programs I load regularly are Zoom player and Foobar, but they both seem slower than normal to me, definitely not faster. It would actually get to a point where I can't load programs because it gives me an out of memory message.

Femur fucked around with this message at 01:07 on Jun 17, 2009

Adbot
ADBOT LOVES YOU

DragonReach Ghost
Sep 16, 2002

My Avatar is a Red Avatar

fishmech posted:

The RTM ain't out yet, he has to do nothing special to update from 7100 to another higher build, just choose update when he opens the DVD/ISO.

You and I are discussing different items.

From http://blogs.msdn.com/e7/archive/20...experience.aspx


Microsoft posted:

These same steps will be required as we transition from the RC milestone to the RTM milestone.

Dogen
May 5, 2002

Bury my body down by the highwayside, so that my old evil spirit can get a Greyhound bus and ride


Femur posted:

Yeah but loading new programs seem to be slow, and computer would get sluggish at times, despite being relatively new build(1 yr).

Have you 'optimized' 7 in any way?

Femur
Jan 10, 2004
I REALLY NEED TO SHUT THE FUCK UP


Femur posted:

Completely default other than minor appearance stuff I guess.
Tried closing every program except the basic windows stuff and it runs at 77%. Gonna just try a format I think.

vv I don't see anything, here's a screenshot: image

Femur fucked around with this message at 01:33 on Jun 17, 2009

-Dethstryk-
Oct 20, 2000


Femur posted:

Completely default other than minor appearance stuff I guess.
When this is happening, open up the resource monitor and say exactly how your RAM is being taken up. You can tell if it's the aggressive caching of Vista/7 using your RAM, or if you have some nutty programs eating it all up.

Just click the memory tab and you'll see a long bar broken up.

Kameleon
Jan 10, 2006

gay for johnny deLOL BAT COUNTRY



Dogen posted:

Have you 'optimized' 7 in any way?

But I have so much RAM I don't need a swapfile!!!

Femur
Jan 10, 2004
I REALLY NEED TO SHUT THE FUCK UP


Kameleon posted:

But I have so much RAM I don't need a swapfile!!!

I have a 8gb one. I had always set it at 2x physical ram?

CombatMedic
Feb 26, 2004

ANUDDAH SUCCESSFOOL PRECEEDJUH!


okay. I'm officially at my wits' end. help help help me SH/SC.

I installed RC1 7100 x64 on a clean install on my HP laptop ~ 6 months old.

My windows experience is 4.8

Intel C2D P8400 2.27ghz
4GB Ram
Intel WiFi Link 5100AGN
Realtek RTL8168C(P)/8111C(P) Family PCI-E gigabit ethernet NIC
Nvidia 9600M GT w/ latest pre-release win 7 drivers

Currently on a wireless N connection via a Linksys WRT160N

I had no connection problems running 64-bit Vista.

I've got every single possible update from Windows update so I'm fairly certain all my drivers are up to date.

The problem

My internet connection seems to "rubberband".

This is mostly noticeable in an online game. I will be playing normally for 20-30 seconds, then I will freeze in place, and reappear a few seconds later in a new location. Occasionally I will timeout completely.

(The same problem described here by someone else: http://forums.steampowered.com/foru...ad.php?t=857587 )

However, this problem doesn't just manifest itself while gaming. If I try to download a large-ish file via internet explorer or firefox, I get frequent "connection reset" errors or my download will rocket up to 400-500kbps, then pause for a couple seconds, then resume, then pause, etc. Which drops my overall download speed down to about 100kbps.

I get random timeout errors when connecting to websites.

I'm pretty certain it's not an ISP problem because the problems started with my install of Windows 7. I have AT&T "elite" tier DSL.

I have utorrent installed, but not currently running.

I've tried disabling windows firewall and turning off network discovery as was suggested by Google, but with no luck.

Please help me.

CombatMedic fucked around with this message at 02:32 on Jun 17, 2009

beejay
Apr 7, 2002



Toilet Rascal

travisray2004 posted:

damnit, I have to upgrade again. Aggggh. Thanks for the tip though.

Haha, what the gently caress is this. Why do you "have to upgrade?" This poo poo amazes me.

LuckyCat
Jul 26, 2007



Grimey Drawer

Trying to download and upgrade to 7100, having some issues.

With Firefox it takes me to the screen where it gives me a CD key and has a button for "Download." When I click download, it redirects me back to that same page with a different key. Repeat.

With Internet Explorer, I click "Download" and nothing happens at all.

With Google Chrome, I click "Download" and I see the green loading circle for infinity.

Jose Cuervo
Aug 25, 2004


Hopefully this question has not been answered a million times.

I installed LYX and pinned the program to the taskbar, but when I click on the LYX icon to open a window, a new LYX icon pops up on the taskbar, separate from the pinned icon. Every other icon when clicked opens a new window on the same icon. Is there any way to change the way the LYX icon works?

DragonReach Ghost
Sep 16, 2002

My Avatar is a Red Avatar

Symon Lymon posted:

Trying to download and upgrade to 7100, having some issues.

With Firefox it takes me to the screen where it gives me a CD key and has a button for "Download." When I click download, it redirects me back to that same page with a different key. Repeat.

With Internet Explorer, I click "Download" and nothing happens at all.

With Google Chrome, I click "Download" and I see the green loading circle for infinity.

I just tried this with IE8 and it works fine. Get a bar at the top to allow the "Akamai" download activex control. Selecting Ok to that allowed me to choose a location to save the file.

Might want to try to reload Java as I believe the firefox and chrome downloads use java rather than activex.

Ok tested it with firefox as well. Started downloading there as well.

Ziir
Nov 20, 2004

by Ozmaugh


How do I uninstall XP Mode since it's useless?

Don Enterprises
Aug 21, 2004
Anti-Fat

Ziir posted:

How do I uninstall XP Mode since it's useless?

Yes, quite clearly, it is useless.

DragonReach Ghost
Sep 16, 2002

My Avatar is a Red Avatar

Ziir posted:

How do I uninstall XP Mode since it's useless?

do you want to uninstall VPC or just the XP piece?

VPC can be uninstalled by showing updates in the programs and features control panel and selecting kb958559.

Bobulus
Jan 28, 2007



This thread is moving fast enough, so sorry if this has been asked, but:

Any clues to how to fix a weird cursor problem? I've already updated my graphic drivers (ati) as much as possible. It seems like it might be related to a dual-screen setup, so I'm worried that it won't get fixed before the launch, and it's driving me nuts.

Basically every so often (under half hour of general computer use), my cursor will become graphically-corrupted. It will still function fine, and moving it rapidly between my two screens will fix it, but it's really freaking annoying.

Anyone else running into this?

grrowl
Jan 17, 2007

I LOVE 4CHAN YIFF YIFF YIFF

Jose Cuervo posted:

Hopefully this question has not been answered a million times.

I installed LYX and pinned the program to the taskbar, but when I click on the LYX icon to open a window, a new LYX icon pops up on the taskbar, separate from the pinned icon. Every other icon when clicked opens a new window on the same icon. Is there any way to change the way the LYX icon works?

if LYX = WOW, it was mentioned somewhere in here earlier that you have to manually pin the wow.exe by navigating to its folder, right click, "pin to taskbar". What's happening here is the WoW shortcut points to a Launcher.exe, which in turn loads the game. If it isn't WoW i'd have a look around in its program directory anyway, to see if there's a "real" exe that gets spawned from something on the shortcut.

Weedle
May 31, 2006




grrowl posted:

if LYX = WOW, it was mentioned somewhere in here earlier that you have to manually pin the wow.exe by navigating to its folder, right click, "pin to taskbar". What's happening here is the WoW shortcut points to a Launcher.exe, which in turn loads the game. If it isn't WoW i'd have a look around in its program directory anyway, to see if there's a "real" exe that gets spawned from something on the shortcut.

uh, he's probably talking about LyX

fishmech
Jul 16, 2006

by VideoGames


Salad Prong

Symon Lymon posted:

Trying to download and upgrade to 7100, having some issues.

With Firefox it takes me to the screen where it gives me a CD key and has a button for "Download." When I click download, it redirects me back to that same page with a different key. Repeat.

With Internet Explorer, I click "Download" and nothing happens at all.

With Google Chrome, I click "Download" and I see the green loading circle for infinity.

I have direct downloads on my site, downloaded them straight from Microsoft:
32 bit http://fishmech.net/7100.0.090421-1...frer_en_dvd.iso
64 bit http://fishmech.net/7100.0.090421-1...frer_en_dvd.iso

Bobulus posted:

This thread is moving fast enough, so sorry if this has been asked, but:

Any clues to how to fix a weird cursor problem? I've already updated my graphic drivers (ati) as much as possible. It seems like it might be related to a dual-screen setup, so I'm worried that it won't get fixed before the launch, and it's driving me nuts.

Basically every so often (under half hour of general computer use), my cursor will become graphically-corrupted. It will still function fine, and moving it rapidly between my two screens will fix it, but it's really freaking annoying.

Anyone else running into this?


If you're still running 7100, try upgrading to one of the 72xx builds, they got all kinds of bugfixes.

grrowl
Jan 17, 2007

I LOVE 4CHAN YIFF YIFF YIFF

BOOM! DOCTA WATSON posted:

uh, he's probably talking about LyX

well! it's runs under cgywin so it probably does some silly trickery to launch. I've never personally seen this launcher issue, i'm basically just reposting from earlier in the thread

4 Day Weekend
Jan 16, 2009


CombatMedic posted:


This is mostly noticeable in an online game. I will be playing normally for 20-30 seconds, then I will freeze in place, and reappear a few seconds later in a new location. Occasionally I will timeout completely.


Shot in the dark, but..did you install any drivers for your network card? Or did 7/Vista get them automatically?

There might be a setting where you can set the time when the wireless card refreshes/re-connects to the router....I haven't done this myself but I've heard it fixes rebounding.

Tax Oddity
Apr 8, 2007

The love cannon has a very short range, about 2 feet, so you're inevitably out of range. I have to close the distance.

Bobulus posted:

This thread is moving fast enough, so sorry if this has been asked, but:

Any clues to how to fix a weird cursor problem? I've already updated my graphic drivers (ati) as much as possible. It seems like it might be related to a dual-screen setup, so I'm worried that it won't get fixed before the launch, and it's driving me nuts.

Basically every so often (under half hour of general computer use), my cursor will become graphically-corrupted. It will still function fine, and moving it rapidly between my two screens will fix it, but it's really freaking annoying.

Anyone else running into this?

I had the same problem, and the only way I could fix it was by returning to a single-monitor setup.

Jose Cuervo
Aug 25, 2004


grrowl posted:

well! it's runs under cgywin so it probably does some silly trickery to launch. I've never personally seen this launcher issue, i'm basically just reposting from earlier in the thread

You were correct. I had pinned the lyx launcher to the taskbar, not lyx.exe. Unfortunately now when I click on the lyx.exe icon it opens a lyx window as well as a command prompt type window, and when I try to close the command prompt type window, the lyx window closes. Oh well, this is better than nothing.

EVGA Longoria
Dec 25, 2005

Let's go exploring!



Is there an easy way to, on a case-by-case basis, prevent a laptop from going to sleep when closed? I like it to happen most of the time, but occasionally I'm just setting it down for 2 minutes to take a quiz or something and I'd prefer not to have to reconnect. I guess I could make another power profile, but I'm looking for something simpler, like if I lock it before I close it, it doesn't go to sleep. Anyone done this before?

FlyTB20C
Sep 16, 2004





I'm almost positive someone else had this problem in this thread, but for the life of me I can't find it now. I installed the x64 version from Microsoft's website last night on my crummy Dell Inspiron 1525 (I was surprised it checked out okay for x64, honestly), and it is so much faster then the 32 bit Vista was, however now the touch pad no longer scrolls and I cannot find a driver that doesn't freak out and say it can't run on this operating system. Also, the buttons on the laptop for volume up/down don't work, but the one for mute does.

Anyone know of a driver for the touchpad that might work? Or a setting I just can't seem to locate?

Stanley Pain
Jun 16, 2001

Bit. Trip. RIP.


FlyTB20C posted:

I'm almost positive someone else had this problem in this thread, but for the life of me I can't find it now. I installed the x64 version from Microsoft's website last night on my crummy Dell Inspiron 1525 (I was surprised it checked out okay for x64, honestly), and it is so much faster then the 32 bit Vista was, however now the touch pad no longer scrolls and I cannot find a driver that doesn't freak out and say it can't run on this operating system. Also, the buttons on the laptop for volume up/down don't work, but the one for mute does.

Anyone know of a driver for the touchpad that might work? Or a setting I just can't seem to locate?

You most likely need the Vista 64 drivers for synaptics:

http://www.synaptics.com/support/drivers

Fancy_Lad
May 15, 2003
Would you like to buy a monkey?

Casao posted:

Is there an easy way to, on a case-by-case basis, prevent a laptop from going to sleep when closed? I like it to happen most of the time, but occasionally I'm just setting it down for 2 minutes to take a quiz or something and I'd prefer not to have to reconnect. I guess I could make another power profile, but I'm looking for something simpler, like if I lock it before I close it, it doesn't go to sleep. Anyone done this before?

I map the power button on my laptops to hibernate and the lid shut action to sleep so I can pick what one to do depending on the situation. I suppose you could map the power button to sleep and no action on the lid shutting, but it would require you to relearn how to handle it...

FlyTB20C
Sep 16, 2004





Stanley Pain posted:

You most likely need the Vista 64 drivers for synaptics:

http://www.synaptics.com/support/drivers

Unfortunately that driver seems to think the touchpad is a mouse. Oh well, thanks for posting it, it was worth a try.

Kameleon
Jan 10, 2006

gay for johnny deLOL BAT COUNTRY



Casao posted:

Is there an easy way to, on a case-by-case basis, prevent a laptop from going to sleep when closed? I like it to happen most of the time, but occasionally I'm just setting it down for 2 minutes to take a quiz or something and I'd prefer not to have to reconnect. I guess I could make another power profile, but I'm looking for something simpler, like if I lock it before I close it, it doesn't go to sleep. Anyone done this before?

I posted about this in another thread a little while ago, before I installed 7 I was running Ubuntu which has a small applet you can add to the tray that toggles suspend functions being completely disabled. I never realised just how much I used it until it was gone. At the moment I just have two versions of each power profile I use, which is pretty much a terrible way to have to do this.

The Wonder Weapon
Dec 15, 2006



maxidious posted:

DisplayFusion works with the extra task bar on the second monitor

Thanks, but apparently for the 2 taskbars it's $20. Oh well.

Stanley Pain
Jun 16, 2001

Bit. Trip. RIP.


FlyTB20C posted:

Unfortunately that driver seems to think the touchpad is a mouse. Oh well, thanks for posting it, it was worth a try.

How is your touchpad detected by Win 7? Does it show up as a touchpad or a mouse?

Kameleon
Jan 10, 2006

gay for johnny deLOL BAT COUNTRY



Stanley Pain posted:

How is your touchpad detected by Win 7? Does it show up as a touchpad or a mouse?

Standard W7 drivers detect a ps/2 mouse for every trackpad I've seen. For me the default drivers are better than the manufacturer's as they let me do three-finger gestures in Opera.

Kameleon fucked around with this message at 17:08 on Jun 17, 2009

EVGA Longoria
Dec 25, 2005

Let's go exploring!



Fancy_Lad posted:

I map the power button on my laptops to hibernate and the lid shut action to sleep so I can pick what one to do depending on the situation. I suppose you could map the power button to sleep and no action on the lid shutting, but it would require you to relearn how to handle it...

I have it mapped to Hibernate/Sleep for Button/Close and I like it that way, sometimes I just don't want to sleep for the 30 seconds, mostly because it kills internet.

Guess I can make another profile and use a hot key to trigger it I guess.

kapinga
Oct 12, 2005

I am not a number

Casao posted:

I have it mapped to Hibernate/Sleep for Button/Close and I like it that way, sometimes I just don't want to sleep for the 30 seconds, mostly because it kills internet.

Guess I can make another profile and use a hot key to trigger it I guess.

You could also look at causing an event (like locking the machine) to switch power profiles. (And of course, unlock to switch back.)

Functionally the same as a hotkey, but you don't have to think about it specifically if you were looking for that kind of functionality.

SteveMcQueen
Jun 16, 2005



I hope this is the right place to post this. I have an Asus 1000h that I installed Windows 7 RC on a week or so ago. It was all new and fun for a couple days but I've realized that my netbook simply doesn't have the juice to run Windows 7 properly. After coming to this conclusion, I've attempted to re-install Windows XP by making a bootable flash drive and just doing a clean install from there. I'm at my wits end however because

1) Live USB Helper doesn't work on Windows 7,
2) Make Bootable can't see my flash drive,
3) The HP Disk Storage Format Tool failed to make my drive bootable,
4) Windows 7 doesn't use BOOT.INI, NTLDR, and NTDETECT so I can't move those files to my flash drive,
5) USB_PREP8 also cannot find my flash drive.

So, in conclusion, has anyone made an install flash drive in Windows 7? How in the sam heck did you get it to work?

FlyTB20C
Sep 16, 2004





Stanley Pain posted:

How is your touchpad detected by Win 7? Does it show up as a touchpad or a mouse?

Much like Kameleon said, Win 7 just thinks it is a ps/2 mouse. Hopefully closer to the actual release someone will provide a working driver.

At lease the computer actually shuts down when I tell it to now, with Vista it just hung around pretending to shut down for several minutes.

EVGA Longoria
Dec 25, 2005

Let's go exploring!



kapinga posted:

You could also look at causing an event (like locking the machine) to switch power profiles. (And of course, unlock to switch back.)

Functionally the same as a hotkey, but you don't have to think about it specifically if you were looking for that kind of functionality.

I hoped to do that, but have no clue where to start. Can Autohotkey do this?

Stanley Pain
Jun 16, 2001

Bit. Trip. RIP.


Kameleon posted:

Standard W7 drivers detect a ps/2 mouse for every trackpad I've seen. For me the default drivers are better than the manufacturer's as they let me do three-finger gestures in Opera.

The touchpad on my Dell was detected as a touchpad, and the Synaptics drivers installed no problem. My only guess is that FlyTB20C's touchpad isn't a synpatics one.

Stanley Pain
Jun 16, 2001

Bit. Trip. RIP.


FlyTB20C posted:

Much like Kameleon said, Win 7 just thinks it is a ps/2 mouse. Hopefully closer to the actual release someone will provide a working driver.

At lease the computer actually shuts down when I tell it to now, with Vista it just hung around pretending to shut down for several minutes.

What if you uninstall it via device manager and run the driver install? Are we sure that it's a Synaptics touchpad, or might it be something else?

Adbot
ADBOT LOVES YOU

kapinga
Oct 12, 2005

I am not a number

Casao posted:

I hoped to do that, but have no clue where to start. Can Autohotkey do this?

It should be possible with the new upgraded Vista/7 task scheduler.

Task Scheduler > New Task.

Give it a name, etc.
Under the triggers tab, click new, in the "Begin the task:" dropdown, select "On Workstation Lock"
Under the Actions tab, click new, leave it on "start a program". Looks like you can change the power profile with the powercfg program. Type "powercfg.exe" into the Program/script box. Add "-setactive" (no quotes) to the arguments box.

You need to figure out what the GUID of the power profile you need is, so open up a cmd dialog and type "powercfg -l". Copy the appropriate GUID and add it to the arguments box of the task window.

Be sure to check out the Conditions and Settings tabs to make sure this will run when you want it.
Note: I have not actually run any of this to make sure it works, but it should.

I really, really like the new task manager, once you get used to it. It's extremely powerful - you can program it to run any program for any event that shows up in the event viewer.

Edit:

Stanley Pain posted:

The touchpad on my Dell was detected as a touchpad, and the Synaptics drivers installed no problem. My only guess is that FlyTB20C's touchpad isn't a synpatics one.

Yeah, not all Dell touchpads are Synaptics, mine is an Alps pad, which does not do multitouch. Grr.
And I found out the hard way that there are no 64-bit drivers for this particular pad. It works as a basic two button mouse, but you lose the right side-scroll wheel.

kapinga fucked around with this message at 18:34 on Jun 17, 2009

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply