Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
Factor Mystic
Mar 19, 2006

Baby's First Post-Apocalyptic Fiction

WorkingStiff posted:

Are you using a local account or a microsoft account? If you create a local account and select “Sign in to just this app instead” when it prompts for your MS credentials will it run correctly?

It's a local account. The apps crash immediately, like blink and they're gone. No opportunity to sign in to the app. I created a new local account, and apps also do not work there. However there is a message box that says "You'll need a new app to open this ms-windows-store".

E: Mail, Calendar, and Edge work, but no other store apps.

Factor Mystic fucked around with this message at 21:44 on Nov 14, 2015

Adbot
ADBOT LOVES YOU

Kazinsal
Dec 13, 2011






Anyone encountering the Netflix app crashing when you try to manually select a bitrate? It'll auto-buffer its way up to 1080p for me but if I try to manually select it it'll just crash.

This has just started happening in the past few days. I've been using Windows 10 since launch.

Lum
Aug 13, 2003



On the subject of the Netflix app. Is there any sane way to use it with a remote control or x360 controller?

WorkingStiff
Jul 5, 2005



Factor Mystic posted:

It's a local account. The apps crash immediately, like blink and they're gone. No opportunity to sign in to the app. I created a new local account, and apps also do not work there. However there is a message box that says "You'll need a new app to open this ms-windows-store".

E: Mail, Calendar, and Edge work, but no other store apps.

Have you tried this?

ilkhan
Oct 7, 2004

IF I JUST LICK ENOUGH BOOT LEATHER, BIG DADDY TRUMP WILL SURELY LOVE ME

xamphear posted:

Service packs just install some new files into your current OS installation. An upgrade moves your C:\Windows folder to C:\Windows.old and sets up an entirely new OS install. That's what this November update does. It's identical to the process of going from 7 to 8, or 8 to 10. Absolutely identical.
Well thats one way to prevent people's computer from filling up with old crap.

Re-install their OS every six months.

Thanks Microsoft. I really enjoy having to re-install poo poo and fix all the little things that you prefer to be one way and EVERYBODY ELSE prefers to be actually usable.

WattsvilleBlues posted:

The Mail app is more functional now than it's ever been, what do you think is missing?
The live tile for mail is saying I have a new email.
I deleted that email 3 days ago.

ilkhan fucked around with this message at 02:24 on Nov 15, 2015

Factor Mystic
Mar 19, 2006

Baby's First Post-Apocalyptic Fiction

WorkingStiff posted:

Have you tried this?

Yep that was one of my google hits & powershell command(s). Same error as that guy for option #2 and lots of errors and no positive result for option #3.

Example error is

quote:

Add-AppxPackage : Deployment failed with HRESULT: 0x80073CF9, Install failed. Please contact your software vendor.
(Exception from HRESULT: 0x80073CF9)
Rejecting a request to register from AppXManifest.xml because the manifest is not in the package root.
NOTE: For additional information, look for [ActivityId] 1f9ad076-1f0b-0000-0db7-9b1f0b1fd101 in the Event Log or use
the command line Get-AppxLog -ActivityID 1f9ad076-1f0b-0000-0db7-9b1f0b1fd101

And that AppxLog is

code:
Time                      ID           Message
----                      --           -------
11/14/2015 10:01:12 PM    301          The calling process is powershell.exe
11/14/2015 10:01:12 PM    603          Started deployment Register operation on a package with main parameter:
                                       AppXManifest.xml and Options: 0. See
                                       [url]http://go.microsoft.com/fwlink/?LinkId=235160[/url] for help diagnosing app
                                       deployment issues.
11/14/2015 10:01:12 PM    709          Rejecting a request to register from AppXManifest.xml because the manifest is
                                       not in the package root.
11/14/2015 10:01:12 PM    404          AppX Deployment operation failed for package  with error 0x80070057. The
                                       specific error text for this failure is: Rejecting a request to register from
                                       AppXManifest.xml because the manifest is not in the package root.
Another error log is slightly more interesting:

code:
Time                      ID           Message
----                      --           -------
11/14/2015 10:01:09 PM    301          The calling process is powershell.exe
11/14/2015 10:01:09 PM    603          Started deployment Register operation on a package with main parameter:
                                       AppXManifest.xml and Options: 0. See
                                       [url]http://go.microsoft.com/fwlink/?LinkId=235160[/url] for help diagnosing app
                                       deployment issues.
11/14/2015 10:01:10 PM    10002        Creating Resiliency File C:\ProgramData\Microsoft\Windows\AppRepository\5346cbe8
                                       -24c8-4ca5-9af1-862d10901995_S-1-5-21-3770899244-1163743121-2338960439-1001_64.r
                                       slc for Register Operation on Package
                                       Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe.
11/14/2015 10:01:10 PM    607          Deployment Register operation on package
                                       Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe has been de-queued and is
                                       running for user [me].
11/14/2015 10:01:10 PM    613          Adding uri to the list of Uris: C:\Program Files\WindowsApps\Microsoft.Messaging
                                       _1.11.3005.0_x86__8wekyb3d8bbwe\AppXManifest.xml.
11/14/2015 10:01:10 PM    10000        About to service package Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe.
                                       Setting the package state to disabled returned with 0x0.
11/14/2015 10:01:10 PM    317          C:\Program Files\WindowsApps\Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe\
                                       AppxManifest.xml(151,24): warning: The 'windows.aboveLockScreen' extension
                                       category in the Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package is
                                       unrecognized.
11/14/2015 10:01:10 PM    317          C:\Program Files\WindowsApps\Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe\
                                       AppxManifest.xml(155,24): warning: The 'windows.voipCall' extension category in
                                       the Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package is unrecognized.
11/14/2015 10:01:10 PM    317          C:\Program Files\WindowsApps\Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe\
                                       AppxManifest.xml(151,24): warning: The 'windows.aboveLockScreen' extension
                                       category in the Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package is
                                       unrecognized.
11/14/2015 10:01:10 PM    317          C:\Program Files\WindowsApps\Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe\
                                       AppxManifest.xml(155,24): warning: The 'windows.voipCall' extension category in
                                       the Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package is unrecognized.
11/14/2015 10:01:10 PM    827          Capability parsing started for the package
                                       Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe
11/14/2015 10:01:10 PM    5502         Merge Failure : error 0x80070003 : Cannot register the
                                       Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package because there was a
                                       merge failure with the following file: C:\Program Files\WindowsApps\Microsoft.Me
                                       ssaging_1.11.3005.0_neutral_split.scale-100_8wekyb3d8bbwe\resources.pri
11/14/2015 10:01:10 PM    303          error 0x80070003: While preparing to process the request, the system failed to
                                       register the windows.MRT extension due to the following error: The system
                                       cannot find the path specified.
                                       .
11/14/2015 10:01:10 PM    300          error 0x80070003: Cannot register the Microsoft.Messaging_8wekyb3d8bbwe package
                                       due to the following error: The system cannot find the path specified.
                                       .
11/14/2015 10:01:10 PM    605          The last successful state reached was ResolvedDeferredRegistrations. Failure
                                       occurred before reaching the next state RegistrationChanged.
11/14/2015 10:01:10 PM    10001        Finished servicing package Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe.
                                       Setting the package state to enabled returned with 0x0.
11/14/2015 10:01:10 PM    401          Deployment Register operation with target volume C: on Package
                                       Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe from:  (AppXManifest.xml)
                                       failed with error 0x80073CF6. See [url]http://go.microsoft.com/fwlink/?LinkId=235160[/url]
                                       for help diagnosing app deployment issues.
11/14/2015 10:01:10 PM    404          AppX Deployment operation failed for package
                                       Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe with error 0x80073CF6. The
                                       specific error text for this failure is: Merge Failure : error 0x80070003 :
                                       Cannot register the Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package
                                       because there was a merge failure with the following file: C:\Program Files\Wind
                                       owsApps\Microsoft.Messaging_1.11.3005.0_neutral_split.scale-100_8wekyb3d8bbwe\re
                                       sources.pri
The Event Viewer log for Microsoft-Windows-AppXDeploymentServer has a record of this error but the message is basically the same:

quote:

Merge Failure : error 0x80070003 : Cannot register the Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe package because there was a merge failure with the following file: C:\Program Files\WindowsApps\Microsoft.Messaging_1.11.3005.0_neutral_split.scale-100_8wekyb3d8bbwe\resources.pri

quote:

error 0x80070003: While preparing to process the request, the system failed to register the windows.MRT extension due to the following error: The system cannot find the path specified.
.

quote:

error 0x80070003: Cannot register the Microsoft.Messaging_8wekyb3d8bbwe package due to the following error: The system cannot find the path specified.
.

The errors appear to be right; there is no "C:\Program Files\WindowsApps\Microsoft.Messaging_1.11.3005.0_neutral_split.scale-100_8wekyb3d8bbwe\resources.pri" file that I can see... the last folder there doesn't exist. Two other similar folders for Microsoft.Messaging do but with different names: "Microsoft.Messaging_1.10.22012.0_neutral_split.scale-150_8wekyb3d8bbwe" and "Microsoft.Messaging_1.11.3005.0_x86__8wekyb3d8bbwe".

Factor Mystic fucked around with this message at 03:13 on Nov 15, 2015

WorkingStiff
Jul 5, 2005



Factor Mystic posted:

Yep that was one of my google hits & powershell command(s). Same error as that guy for option #2 and lots of errors and no positive result for option #3.

Looks like all sorts of people are having this issue after looking around. Have you tried pulling the old working store apps out of your windows.old and dropping them in the corresponding missing folders? You are more patient than me - I would have flattened and reinstalled by now.

Factor Mystic
Mar 19, 2006

Baby's First Post-Apocalyptic Fiction

I am motivated to figure out a solution especially in light of all the copy paste cargo cult "solutions" I'm finding online. Really irritating.

I looked in my Windows.Old, but not all the apps I currently have are in there. Taking the Weather or Messaging app for example, not there.

However:

I do have a disk image from a few days ago. Noticing that there are multiple folders per app, I removed all the Bing Weather ones and copied them wholesale from my backup. Now Bing Weather works. This is interesting. It looks like perhaps the current situation is that for some of the apps, some of the app folders are missing. Like why is only ONE of the Microsoft.Messaging folders there if it needs 3? Not sure. If I can't copy them out of a backup, I can probably copy them from a VM.

This still leaves open the question of why any of it happened at all.

CovfefeCatCafe
Apr 11, 2006

A fresh attitude
brewed daily!


I've got a 5 year old laptop running Windows 7. I'm thinking of building a new desktop and want to know if it'd be possible to use the Windows 7 Key from the laptop on the new computer. Like, if I made an install disk from the laptop, or if I imaged the hard drive from the laptop onto the desktop and upgraded the desktop to Windows 10, would that work? Also, would it cause any kind of authentication issues if I decided to keep the laptop until it finally breaks; that is, would using the desktop and the laptop simultaneously cause authentication/licensing issues?

MikusR
Jan 5, 2008


YF19pilot posted:

I've got a 5 year old laptop running Windows 7. I'm thinking of building a new desktop and want to know if it'd be possible to use the Windows 7 Key from the laptop on the new computer. Like, if I made an install disk from the laptop, or if I imaged the hard drive from the laptop onto the desktop and upgraded the desktop to Windows 10, would that work? Also, would it cause any kind of authentication issues if I decided to keep the laptop until it finally breaks; that is, would using the desktop and the laptop simultaneously cause authentication/licensing issues?

If the laptop came with Windows 7 then probably no (as in this case the activation was from a combination of key in bios, key in windows and a certificate). If windows was bought and installed separately then yes.

mike12345
Jul 14, 2008

"Whether the Earth was created in 7 days, or 7 actual eras, I'm not sure we'll ever be able to answer that. It's one of the great mysteries."







So theoretically it's possible to buy a Win7 key on Ebay for 10 bucks, input the key somewhere and get Win10, right? Just asking in case that's illegal or whatever, and I'm missing something.

Rexxed
May 1, 2010

Dis is amazing!
I gotta try dis!



mike12345 posted:

So theoretically it's possible to buy a Win7 key on Ebay for 10 bucks, input the key somewhere and get Win10, right? Just asking in case that's illegal or whatever, and I'm missing something.

Most of the keys you'll get on ebay are OEM keys from old computers or parted out retail keys from technet/msdn that aren't meant for resale. It's technically against their licensing policy to use them to install on a new PC. That said, they usually work perfectly fine and unless you're a large business microsoft's licensing extortion team probably won't bother you.

Randarkman
Jul 18, 2011




Anyone know of a reason for why file explorer keeps crashing when I'm navigating folders and right clicking stuff? None of the file icons seem to be loading either, which was the same for the desktop in the beginning after upgrading but appears to have gone away. No problem right clicking stuff on the desktop though, but it crashes if I try to view it using the file explorer to give an example.

Googling this just leads me to stuff on the internet about people who upgraded a few months back having had similar problems, saying it was patched.

e: I can open most and files if I can find some way to access them without using explorer, like using VLC to open a movie and then not right clicking stuff while doing that.

e2: Seems also that a number of application icons are missing, like the new ones supposed to be on the taskbar (microsoft edge, the store and stuff like that). Could be related?

e3: After being away and returning to the computer, it appears the problem has fixed itself.

Randarkman fucked around with this message at 14:45 on Nov 15, 2015

WattsvilleBlues
Jan 25, 2005

Every demon wants his pound of flesh

Factor Mystic posted:

I am motivated to figure out a solution especially in light of all the copy paste cargo cult "solutions" I'm finding online. Really irritating.

I looked in my Windows.Old, but not all the apps I currently have are in there. Taking the Weather or Messaging app for example, not there.

However:

I do have a disk image from a few days ago. Noticing that there are multiple folders per app, I removed all the Bing Weather ones and copied them wholesale from my backup. Now Bing Weather works. This is interesting. It looks like perhaps the current situation is that for some of the apps, some of the app folders are missing. Like why is only ONE of the Microsoft.Messaging folders there if it needs 3? Not sure. If I can't copy them out of a backup, I can probably copy them from a VM.

This still leaves open the question of why any of it happened at all.

I take it you've tried System Restore? I was having your issues a few days ago and spent hours trying to sort it, though I also had horrendous system instability. I just formatted and it's all fine now of course, but you're probably quicker doing that than spending more time trying to track down the issues.

redeyes
Sep 14, 2002
I LOVE THE WHITE STRIPES!

WattsvilleBlues posted:

I take it you've tried System Restore? I was having your issues a few days ago and spent hours trying to sort it, though I also had horrendous system instability. I just formatted and it's all fine now of course, but you're probably quicker doing that than spending more time trying to track down the issues.

Also you can try a repair install. Just boot up and use the install media you used originally, run the setup.exe. When it asks do an Upgrade.

Magnus Praeda
Jul 18, 2003
The largess in the land.

I updated to TH2 and now windows says it's not activated...but I'm in the insider program (slow track). Any way to get it to realize it should be activated?

ZeusCannon
Nov 5, 2009

BLAAAAAARGH PLEASE KILL ME BLAAAAAAAARGH

Grimey Drawer

I just spent a ton of time today troubleshooting win 10 since it decided yesterday to start freezing every time you change a window or breathe funny. Googling leads me to tons of people having the same problem but no solution. So I'm just resetting the install now hoping to keep my files but I may just have to say to hell with it if it stays unusable.

Any advice in thread? I have been seeing errors similar to the app errors listed earlier in my event viewer and something keeps killing my wifi connection but it doesn't seem to be drivers as I have triple checked them. This poo poo is like voodoo at the point everything is just vague supposition and people saying it was fixed when they walked away and left it alone.

Lowtechs
Jan 12, 2001


Grimey Drawer

Magnus Praeda posted:

I updated to TH2 and now windows says it's not activated...but I'm in the insider program (slow track). Any way to get it to realize it should be activated?

What does it say when in Windows Update when you click on Advanced Options? Are you still a part of the Windows Insider program?

Nintendo Kid
Aug 4, 2011

by Smythe


My Microsoft Sudoku game all of a sudden only opens in full screen mode, and I can't get it to go back to windowed like the other metro games I have. Anyone have an idea how to fix that?

Nate RFB
Jan 17, 2005



Clapping Larry

My Windows 10 installation is about 24 hours old, and finally seemingly set up fine, but all of a sudden I'm finding that it launches two explorer windows in C:\WINDOWS\system32 at both startup and whenever I run any executable. For now I was going to walk my way backwards and uninstall the programs I had been setting up to see if one in particular was causing it, but is there anything about that bizarre description that rings a bell to anyone?

E: Looks like my attempt to import my old WindowsManager settings was the culprit, whew.

Nate RFB fucked around with this message at 00:42 on Nov 16, 2015

Peewi
Nov 8, 2012



Nintendo Kid posted:

My Microsoft Sudoku game all of a sudden only opens in full screen mode, and I can't get it to go back to windowed like the other metro games I have. Anyone have an idea how to fix that?

I don't have an answer, but Minesweeper does the same.

Shlomo Palestein
Apr 16, 2003






So after having all sorts of issues with windows 7 on my old Sager laptop, I installed Windows 10, doing the full flatten-reboot with new installation media. For a day, everything was fine, then today audio stopped working. I've followed every instruction at every page relating to this, and it still isn't working. This includes:

Double checking to make sure the speakers are default rather than headphones (which had been).
Uninstalling the driver, and:
1. Restarting to let it automatically reinstall.
2. Choosing to never install drivers as per:
https://www.reddit.com/r/windows/co...dio_driver_fix/
....as well as the other suggestions there.
Changing the bitrate (since it's apparently defaulted to something that doesn't always work).
Installing the ancient drivers from the Sager website (which are for windows 8).

Nothing has worked so far. Anyone have any better ideas to fix this thing? I should note that clicking "test" on any audio source makes the little green equalizer go up, so the computer thinks it's working. But nothing is happening.

dissss
Nov 10, 2007

I'm a terrible forums poster with terrible opinions.

Here's a cat fucking a squid.

To get audio working properly on my Asus laptop I had to uninstall the driver Windows found, put the laptop into flight mode, install the Windows 8 driver, reboot and then reconnect to the internet.

If I didn't do the flightmode step Windows downloaded and uninstalled its own (broken) driver overriding the working one.

BogDew
Jun 14, 2006

E:\FILES>quickfli clown.fli

Yaaay, Microsoft has finally figured out that a dark grey isn't the best colour to use when you set your window borders to black. They've finally set it to white text.

Hed
Mar 31, 2004



Fun Shoe

Did the November update gently caress with SMB at all? I've got two remote Kodi players having trouble streaming off my Win10 box. Play stoppages, skipping / seeking really sucks now, basically these never happened before. And it happens with files that have never had problems in the past. It all seems to have just started after I updated.

I asked in the XBMC/Kodi thread but I wanted to see if anyone else noticed anything.

Hed fucked around with this message at 02:11 on Nov 16, 2015

Nate RFB
Jan 17, 2005



Clapping Larry

Is there no way to pin files to the start menu like in Windows 7? Figured I could at least trick it by making a shortcut and dragging it to the Start folder in AppData, but that didn't work either.

Magnus Praeda
Jul 18, 2003
The largess in the land.

Lowtechs posted:

What does it say when in Windows Update when you click on Advanced Options? Are you still a part of the Windows Insider program?

It's got my MS account and says I'm all set to receive Insider Preview builds.

James The 1st
Feb 23, 2013


I'm going to build a new computer and noticed there's retail and OEM versions of Windows. My searching seems to indicate that there's some fuzzy legal stuff with it. Will I run into problems if I get an OEM license?

Don Lapre
Mar 28, 2001

If you're having problems you're either holding the phone wrong or you have tiny girl hands.


James The 1st posted:

I'm going to build a new computer and noticed there's retail and OEM versions of Windows. My searching seems to indicate that there's some fuzzy legal stuff with it. Will I run into problems if I get an OEM license?

No you wont. The main difference with oem is no tech support and TECHNICALLY it lives with the computer its first used on. Though there is literally zero enforcement.

dissss
Nov 10, 2007

I'm a terrible forums poster with terrible opinions.

Here's a cat fucking a squid.

How big of a download is this accursed November update?

It's really, really inconvenient when it decides to download on connection that is not only slow but also metered (yes I know you can set it to metered which I have for now but this is not an acceptable solution)

A Real Happy Camper
Dec 11, 2007

These children have taught me how to believe.


dissss posted:

How big of a download is this accursed November update?

It's really, really inconvenient when it decides to download on connection that is not only slow but also metered (yes I know you can set it to metered which I have for now but this is not an acceptable solution)

2 seconds of googling shows that it's about 3 gb. Also how is setting windows to view your connection as metered not a solution for having a metered connection

dissss
Nov 10, 2007

I'm a terrible forums poster with terrible opinions.

Here's a cat fucking a squid.

I still want it to download reasonable updates, just not massive ones.

I just don't understand how this whole update mess made it into (supposedly) release quality software

EasyEW
Mar 8, 2006

I've got my father's great big six-shooter with me 'n' if anybody in this woods wants to start somethin' just let 'em--but they DASSN'T.


dissss posted:

How big of a download is this accursed November update?

It's really, really inconvenient when it decides to download on connection that is not only slow but also metered (yes I know you can set it to metered which I have for now but this is not an acceptable solution)

Captain Novolin posted:

2 seconds of googling shows that it's about 3 gb. Also how is setting windows to view your connection as metered not a solution for having a metered connection

The hidden install folder on my system is 3.95 gigs today, but before the install it was close to 6.

hooah
Feb 6, 2006
WTF?

I feel like before the November update, I had the "This PC" node in the left pane of Windows Explorer defaulted to collapsed, but now it's always expanded when I open a new Explorer window. I haven't had any luck Googling for a tweak for this; does anyone know how to change this behavior? It's extra-dumb since Explorer starts in This PC anyway.

Supradog
Sep 1, 2004

A POOOST!?!??! YEEAAAAHHHH

Soiled Meat

Yaaay, 5.1 dts sound finally works over optical spdif. with same realtek win 10 drivers.

Josh Lyman
May 24, 2009





When I manually turn off a monitor, Windows doesn't detect that it's off, but it'll still try to display things in that desktop space. This occurs over DVI and HDMI but not DisplayPort. It's annoying because when I get into bed and want to watch something, I'll turn off the secondary since I'm not using it, and I don't want to deal with having to drag windows from the off monitor to the on monitor.

I want to say this started happening when I upgraded from Win 8.1. Thoughts?

redeyes
Sep 14, 2002
I LOVE THE WHITE STRIPES!

I have to say I really like the small stuff this latest update did. Windows 10 finally feels like its got some polish.

Crosby B. Alfred
May 20, 2006


With the November update is it now safe to upgrade to Win10? Is there anything that doesn't work or annoying?

Rexxed
May 1, 2010

Dis is amazing!
I gotta try dis!



Tab8715 posted:

With the November update is it now safe to upgrade to Win10? Is there anything that doesn't work or annoying?

There's still a lot of little problems but probably not stuff that will bother you every day. Themes lack a lot of customization for the UI that used to be there in 7 and 8 (those invisible 5 pixel window borders are awful). There's an annoying and nonsensical divide between the metro settings app and control panels for configuring the OS that seems completely arbitrary. It's like they got almost half done porting stuff from control panels to settings, realized they could never remove control panels because there's tons of legacy software that requires them to be there, shrugged and shipped it. The start menu is a lot less functional than the Windows 7 one but at least Classic Shell lets you use that one again. I'd give it a shot, it's not bad but it's definitely lacking in a lot of ways that they will hopefully address.

Adbot
ADBOT LOVES YOU

Nintendo Kid
Aug 4, 2011

by Smythe


You can export window metrics (i.e. things like scrollbar width, titlebar height, and so on) from Windows 7's registry and import the reg file on Windows 10 to carry them over.

The relevant registry key to export on Windows 7 is
[HKEY_CURRENT_USER\Control Panel\Desktop\WindowMetrics]

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply