Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
  • Locked thread
Drowning Rabbit
Oct 28, 2003

YAAAAAAAAAAAAAAAY!

Maybe it's an easy change to set up myself, but I'm not very adept with XML or any kind of web language at all. I was just curious how hard it would be to simply link the mouse gesture up to User Control Panel instead of the thread listing for the forum the current thread is in.

I don't really read the thread listing page all that much, and generally keep up with threads via the Control Panel.

Adbot
ADBOT LOVES YOU

Drowning Rabbit
Oct 28, 2003

YAAAAAAAAAAAAAAAY!

Question, I have everything set up correctly, but randomly today the page navigation is gone. I can use mouse gestures and EVERYTHING else, but page navigation was gone.

Using yesterday's posted build updated via auto update this yesterday afternoon.

Then noticed the navigator is gone... then noticed the new update with jump to last read on the page navigator + fixes, installed it, boom still no page navigator.

1.99.070927

Drowning Rabbit
Oct 28, 2003

YAAAAAAAAAAAAAAAY!

RedKazan posted:

For now it may be because you don't have both the forum and thread navigators checked, currently a bug requires that they both be checked for either to work. That will be fixed soon.

-_-
That was it, thanks. I didn't even realize the forums navigator was added, and I quite enjoy having that now.

Drowning Rabbit
Oct 28, 2003

YAAAAAAAAAAAAAAAY!

Anyone having an issue with threads randomly unbookmarking themselves?
The Fat Princess thread in games specifically, I've had to constantly re-bookmark the thread all night.

Drowning Rabbit
Oct 28, 2003

YAAAAAAAAAAAAAAAY!

Elendil004 posted:

Still losing bookmarks on editing a thread

I've resigned to the point of needing to constantly hit bookmark thread after any editing of a post.

Adbot
ADBOT LOVES YOU

Drowning Rabbit
Oct 28, 2003

YAAAAAAAAAAAAAAAY!

Golbez posted:

This thread confuses me; I've edited posts today and haven't had my thread be unbookmarked, nor have I lost the thread list.

Are you using SALR's quick edit?

  • Locked thread