Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
  • Post
  • Reply
arcticthunder
Jan 22, 2008


Anyone with an asus eeepc manage to get the horizontal touchpad scrolling to work in opera? I'm not finding much about it on the internet.

Adbot
ADBOT LOVES YOU

arcticthunder
Jan 22, 2008






Any idea what could be causing this to happen, most websites are rendering wrong with excessive scroll bars, blank space and missing elements. So far the forums are the only thing unaffected. Running opera 9.63, already tried clearing cookies and cache but it didn't do anything, I don't think I changed any settings or anything before this started happening, I was just browsing some other forums and it started.

Edit: oh god it started happening on the forums when I clicked preview, what the gently caress is going on.

Edit #2: I was also getting weird page rendering errors in firefox, but restarting seems to have fixed everything. really bizarre.

arcticthunder fucked around with this message at Jan 1, 2009 around 13:50

arcticthunder
Jan 22, 2008


Is there any news about the status of opera mobile for the iphone/ipod touch?

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply