Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
4 Day Weekend
Jan 16, 2009


FistLips posted:

Could you - and anyone else using Win7 right now for that matter - please tell me what programs aren't working? I'm getting a new computer without any OS on it next week and was considering putting Windows 7 on it and using that until it's available for purchase instead of paying for Vista now...

I've been using Windows 7 for a week and the only problem is that Chrome crashes on some web pages inexplicably.

Adbot
ADBOT LOVES YOU

4 Day Weekend
Jan 16, 2009


Network posted:

I only have 2gb of ram right now, is it worth is to buy an extra stick of 1gb ram so I can run Windows 7 as smoothly as windows xp right now?

I was initially running on 4GB, but it bugged out so I switched to 2x1GB. I can honestly not tell any difference.

4 Day Weekend
Jan 16, 2009


phosdex posted:

I've got an Nvidia Geforce 260 and under XP it would clock down to 300MHz (576 is normal) pretty much anytime I wasn't playing a game. I could even have a windowed game in background and it would clock down until I brought the game to the top.

Mind if I ask what you used to check clock speeds? ATi tool and rivatuner need to turn off device signature something-or-other and utilities that came with my card don't even install.

edit: nevermind, I pulled a generic MB / Graphics card monitoring app off the manufacturers website.

4 Day Weekend fucked around with this message at 09:08 on May 17, 2009

4 Day Weekend
Jan 16, 2009


Xenomorph posted:


Edit:
With all the poo poo over signed driver requirements, people scrambling to find work-arounds and self-signing methods, F8 developer mode bootups and stuff, I'm pretty sure we're not making up the fact that x64 Vista/Win7 won't install unsigned drivers.

I couldn't get ATi Tool or RivaTuner to work thanks to the whole unsigned driver thing.

4 Day Weekend
Jan 16, 2009


What's the PB problem ?

If it's getting kicked on some servers for 'windows something something' then try

quote:

Go to Start -> Run -> Services.msc and find PnkBstrA and PnkBstrB on each of them double click then go to log on then allow them both to interact with desktop then close services.

Then make sure hidden files are on and go to C:\Users\...\Appdata\Local\Punkbuster then right click each of the PnkBstrA and PnkBstrB and change compatibility to Windows Vista and tick run as administrator on both.

Then for your Call of Duty or similar multiplayer shortcut change to the same as those above.

However, PnkBstrA/B are located in C:\Windows\SysWOW64 , for BF2 at least.

4 Day Weekend
Jan 16, 2009


Don't ever hard reset while Windows is doing an automated recovery...

Now it BSODs and automated recovery can't fix it.

Fortunately I didn't lose any data - just need to reinstall...

4 Day Weekend
Jan 16, 2009


xamphear posted:

Which Excel? Works fine for me with Excel 2010.

Where can you get it?

4 Day Weekend
Jan 16, 2009


ilkhan posted:

Tech preview for 2010 leaked. I dont trust it, yet. 2007 excel is a crappily coded piece of poo poo for some things, aero snap and splitting windows among them (you can have two views of one spreadsheet withing the excel window, but not 2 excel windows. Really sucks for dual monitors.)

Ah ok , thanks. I'll check it out, but I'll stick with 07 for now.

4 Day Weekend
Jan 16, 2009


kri kri posted:

Speaking of this, my monitor always resets itself to 59 hertz. How can I fix this so it stays at 60?

Tried changing the resolution in the Catalyst Control Centre?

4 Day Weekend
Jan 16, 2009


I use Avira as well. Works great.

4 Day Weekend
Jan 16, 2009


CrackHoor posted:


Now when I boot, I'm asked whether I want Windows 7 or 'Earlier version of Windows'.

Is that asked by the Windows GUI ? I've got the same setup (XP on one HDD, 7 on the other) and I just hit F12 and boot from the other HDD if I want to use XP.

4 Day Weekend
Jan 16, 2009


c0burn posted:

Yeah that's the 5 that got repeated. Some people did get unique keys but they all work the same.

Weird. Mine's not on the list and I got mine fairly recently.

4 Day Weekend
Jan 16, 2009


man thats gross posted:

Aha! I think I figured it out! Custom text icons + this little trick!

I think I'm going to try something similar when I get home.

AFAIK that's just ObjectDock with text icons. I'll try and find a link to the text icons.

e: here we go
http://styrizo.deviantart.com/art/Reflections-DOCK-63898044

4 Day Weekend fucked around with this message at 06:35 on Jun 1, 2009

4 Day Weekend
Jan 16, 2009


Regarding PunkBuster, I posted this before. Helped me out before, on 64-bit Win 7 with BF2.

quote:

Go to Start -> Run -> Services.msc and find PnkBstrA and PnkBstrB on each of them double click then go to log on then allow them both to interact with desktop then close services.

Then make sure hidden files are on and go to C:\Users\...\Appdata\Local\Punkbuster then right click each of the PnkBstrA and PnkBstrB and change compatibility to Windows Vista and tick run as administrator on both.

Then for your Call of Duty or similar multiplayer shortcut change to the same as those above.

Just remember PnkBstrA/B are located in some directory I can't remember....just do a search for em.

4 Day Weekend
Jan 16, 2009


c0burn posted:

Take ownership of the files via the Security Tab (Advanced>Owner).

For all people who keep getting ownership/security issues - wtf are you doing? Do you pick a different username and password for every OS install or what?

I use the same name every install, and it's loving up for me. Just tried to take ownership of it and I'm getting 'Access denied' messages from all files. I am administrator.

Only thing I can think of is that I activated the administrator account a while back to do someething or other ( I forget what, exactly) and then removed it using a command line. Has that got anything to do with it?

4 Day Weekend
Jan 16, 2009


Just check the nvidia site...here's 182.50
http://www.nvidia.com/object/winvis...82.50_whql.html

4 Day Weekend
Jan 16, 2009


Well my 7 install hosed up again. I disabled the local area connection (trying to create a new one) and it froze. Had to hard reset, hangs at welcome screen. Safemode with network hangs at welcome and without, it hangs as soon as the little network icon pops up in the tray.

Funnily enough, the same thing happened (previously) with my XP install and all I did was re-enable the network connection in safe mode. Still, I didn't lose anything, just time to reinstall.

4 Day Weekend
Jan 16, 2009


Is the Office 2010 preview considered ?

4 Day Weekend
Jan 16, 2009


CombatMedic posted:


This is mostly noticeable in an online game. I will be playing normally for 20-30 seconds, then I will freeze in place, and reappear a few seconds later in a new location. Occasionally I will timeout completely.


Shot in the dark, but..did you install any drivers for your network card? Or did 7/Vista get them automatically?

There might be a setting where you can set the time when the wireless card refreshes/re-connects to the router....I haven't done this myself but I've heard it fixes rebounding.

4 Day Weekend
Jan 16, 2009


Casao posted:

Why yes, it is eeectl. I wanted to avoid the UAC prompt on boot. I guess I'll just suck it up, or come up with some needlessly complex and round-about startup method to avoid this.

I had the UAC prompt on boot for Rainmeter, but for the life of me I cannot remember how I got rid of it...

I think I just ran it once as admin and it sorted it self out.

4 Day Weekend
Jan 16, 2009


I've got a friend who wants to install Win7 and he's currently on XP 32bit.

If he installs the 32bit version, without formatting, are all his files going to be sitting in windows.old?

Also, is it possible to install the 64 bit version without formatting his HDD?

4 Day Weekend
Jan 16, 2009


Flex Mentallo posted:

Aww, thats just mean


I'd like my OS to be blinged out as much as the next guy, but aero's white taskbar text + white highlight effect on top makes the app text hard to read.

You can change the colour of the tasskbar in Appearance / Personalization.

4 Day Weekend
Jan 16, 2009


Spudsly posted:

I've just ordered parts for a new computer and I would like to run windows 7 64bit on it but I can't really figure out if there's currently a way to do that. I don't appear to get access to it on MSDN. Is there any way to get around buying two operating systems, at this point (vista now and windows 7 when it is released)?

Use the RC for now and then get Win 7 at release?

4 Day Weekend
Jan 16, 2009


Spudsly posted:

This would be idea, but the RC doesn't seem to be available anymore. Is there a place to download it? I really don't know if there's some kind of product key I'd need that would make downloading it from some secondary source not work.

My bad, I didn't realise it wasn't available. I just took a look at the site, they're still offering keys but no download. You can grab they key from there and an ISO from somewhere else if you'd like, or alternatively grab a student membership to ACM for MSDN access. That'll net you 4 Win 7 Pro keys, as well as access to RC keys and ISOs.

Check out this thread for more info:
http://forums.somethingawful.com/sh...hreadid=3186633

4 Day Weekend
Jan 16, 2009


Spudsly posted:

Thanks for the help. As a postdoc it seems my membership to ACM would cost 42 dollars for a copy that I guess would only update for one year (unless I pay 42 dollars again). Was hoping I could just buy it but maybe that's the best option; 42$ now and full price when it comes out.

No, the keys are just OEM ones. They'll continue to work fine whether you renew your membership or not. If you are going to grab an ACM membership, make sure it's one of the student ones. From what I can see , the $42 one is just the $19 one with a couple magazines. The $19 one would provide you with MSDN access.

4 Day Weekend
Jan 16, 2009


Charles Martel posted:

So for you guys that have the RTM version installed, is there any immediate differences between it and the RC? I'm still running the RC until I get my Home Premo disc in because I'm too lazy to reformat right now.

I don't think I've noticed anything different between RC and RTM. Had it for 4-5 days only though.

4 Day Weekend
Jan 16, 2009


Psionic Sasquatch posted:

Was trying to share files, I did a quick google search and couldn't find any answers. I get a prompt for a username and password to login on my xp machine when trying to access files (though shared on the win7 box). I can't find where to create or locate or remove this username and password. It's probably something really simple I'm just missing it because I'm looking in the wrong place, just installed win7 like 2 nights ago.

Try Network & Sharing centre > Change advanced network sharing. You can switch off passworded sharing plus some other stuff that might be hindering you.

4 Day Weekend
Jan 16, 2009


Did you get the key from MSDN? Just key a second key, as long as its a pro one, it'll work.

4 Day Weekend
Jan 16, 2009


Dr. Video Games 0050 posted:

I only saw one key when I downloaded Windows 7 - where do I find more? I am doing this through ACM.

Or do you mean I can use the same key again?

In the drop down menu , you should be able to see four different 'versions':


Each one has a different key, but they'll all work with x86/x64 Professional.

4 Day Weekend
Jan 16, 2009


I don't follow...? As in when you can get a boxed copy?

4 Day Weekend
Jan 16, 2009


haterade posted:

I clicked to opt-in to MSDNAA with ACM, how long does it usually take to get an email or whatever else I'm supposed to get?

I opted in in the morning (~9am) and got it late at night. Weekday.

4 Day Weekend
Jan 16, 2009


Xenomorph posted:

You really prefer things without UAC? That means the most destructive malware and most retardedly written applications can happily destroy anything they want in your OS. Windows was actually designed to let this happen before, and only Linux and Mac OS X actually tried to prevent it. Windows has an absolute lovely security record. UAC is a great step to improve security. It puts Windows security back up at a Linux and Mac OS X level.

You make it sound like without UAC you're computer will die, but I've been using XP for ages and I've never had something like that happen.

4 Day Weekend
Jan 16, 2009


Anyone tried the 'Play to' thing in WMP12? It works really well, and I'm thinking of setting up a HTPC so I can play things to it and it'll display on my TV. Only problem so far is that MKV files don't play, it just gets stuck on 'contacting media server'.

If I open the file on my PC, it plays fine. If I open it on the other PC, it works fine. I've got Sharks codec pack and I've tried DivXs tech preview, but I'm still getting the same problem.

4 Day Weekend
Jan 16, 2009


Greenfield posted:

I installed the tech preview and it works for me now. Weird that it doesn't for you.

The 'Play To' function works fine? Mind if I ask what kind of mkv you played? All the ones I've tried are pretty big (blu ray rips), so that might have something to do with it.

4 Day Weekend
Jan 16, 2009


Johnny B. Goode posted:

This. WMP12 uses the Windows default codecs that come with Win 7, which are pretty terrible, even if you install your own codecs. So far, I haven't figured out how to turn them off, and I can't find anywhere that explains it either.

You'll definitely want CoreAVC if you're running anything less than a decent dual core. Other than that, I use CCP's MPC Harmonica to play 720p or 1080p x264 files. It works very well.

After installing CCP you'll want to uncheck H.264 under ffdshow, though. Unless you have a great processor who can handle it. CoreAVC will take over when you uncheck it.

Like I said, I can play the file and so can the PC I want to stream to. The problem only arises when I try the 'Play To' function to stream video from one of the PCs to the other....

As far as processors go, I don't think there's a problem. E6600 in one and an E8500 in the other.

4 Day Weekend
Jan 16, 2009


Change it to what ever size you want it , then 'snap' it to the top of the screen (drag it to the top edge) so it maximizes, then 'snap' it back. Works for me.

4 Day Weekend
Jan 16, 2009


edit: Wait, peek doesn't work with Chrome tabs.

4 Day Weekend fucked around with this message at 07:50 on Oct 2, 2009

4 Day Weekend
Jan 16, 2009


dangerous.hotdog posted:

I downloaded the recent Divx Tech Preview: MKV on Windows 7, but I don't get any audio with the video playback. Do I need to install an AC3Filter/audio codec?

Yeah, the tech preview doesn't seem to give sound. I use sharks codec pack , works pretty well.

4 Day Weekend
Jan 16, 2009


Kleptomaniac posted:

Hey, does anyone have any idea why Win7 shows the little "safely remove hardware" icon on the taskbar for the Daemon-tools virtual drive? I don't think it did that in Vista.

I got it too. Thought it was for my printer, but turns out its for Daemon...........

edit: Lite v4.30.4 , with sptd 1.58, x64 professional if anyone's wondering.

Adbot
ADBOT LOVES YOU

4 Day Weekend
Jan 16, 2009


leo_r posted:


Has anyone downloaded W7 off MSDNAA? What was your experience like?

It downloads a compressed file and then it unpacks into an ISO automatically for you.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply