Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
  • Locked thread
Alkanos
Jul 19, 2009

Ia! Ia! Cthulhu Fht-YAWN

So it turns out that a friend of mine got his copy drat quick (mine's not gonna be here for a while yet), so I got to play Xenoblade for the last few hours. Unfortunately, I did end up running into the HLE stutter bug, and LLE did not work very well on my system. I played through the first few hours with only the occasional stuttered up cutscene, and it wasn't too bad. But eventually I got to a more actiony section and every scene was stuttering all over the place.

So I came back here and looked at the different configs posted and saw that Dr Video Games had "Limit by FPS" checked on the first page of the config. I tried it out, and what do you know, no more stuttering! And that's even through the action heavy attack on Colony 9. Will the "Limit by FPS" bite me in the rear end later on, or is it OK to keep enabled?

Anyway, just in case anyone's trying to get this to work on a slightly older computer, here are my options. This is on an i5 2.66x4 with a Radeon 4890, and it runs pretty much perfect now. Though I can't use the fancy-pants graphics options (x3 internal res, AA, AF, etc...), just having it at x2 is still drat pretty.

http://i.imgur.com/eYBK7.jpg
http://i.imgur.com/FZ126.jpg
http://i.imgur.com/XosvV.jpg
http://i.imgur.com/1ew44.jpg
http://i.imgur.com/b5KUC.jpg
http://i.imgur.com/x0LpO.jpg
http://i.imgur.com/BoK1Z.jpg

Adbot
ADBOT LOVES YOU

Alkanos
Jul 19, 2009

Ia! Ia! Cthulhu Fht-YAWN

Ok, so far everything's been brilliant in Xenoblade, now that I enabled the Lock to FPS option (too bad it doesn't seem to work for everyone). I just have one tiny issue. All of the audio from voices to UI sounds is just slightly out of sync with the video. The audio's about a half second behind, which isn't horrible but is still perceivable. 90% of the time I don't even notice it, but that 10% is irrationally annoying. Anyone know a way to fix this, or am I just going to have to put up with it?

Alkanos
Jul 19, 2009

Ia! Ia! Cthulhu Fht-YAWN

SilverThread posted:

What are some other Wii games that I should go buy that don't make use of the wii-mote?

Monster Hunter Tri is pretty drat sweet on Dolphin, though you do miss out on the Online part of the game. I think some people have made custom quests to duplicate some of the online-only stuff, but I never tried to get those things working. Controls almost exclusively with the classic controller (1 or 2 non essential things use the wiimote), and looks fantastic with the graphic upscaling.

  • Locked thread