Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
movax
Aug 30, 2008



Looks good boss. You can pull Firefox 6 straight from FTP as we speak, but looks like the "official" release is for tomorrow (and the builds up there right now are still "not final").

I live and breathe based on Tab Mix Plus, so once that's confirmed working, I'll hit the upgrade button...

Adbot
ADBOT LOVES YOU

movax
Aug 30, 2008



MachinTrucChose posted:

Won't the thread title become outdated by next week?

Oh sorry, bro, Chrome thread is that way

FF5 is pretty speedy for me, considering I leave it open 24/7 with like 110 tabs. 3.5 would get cranky after awhile, but 5 handles the obnoxious number of tabs happily.

For some reason though, I've never been a huge user of Firefox on OS X, I stick to Chrome/Safari. Firefox just seems...slower on OS X.

movax
Aug 30, 2008



Finally tried to figure out why everything in my Firefox looked so much worse than Chrome...turns out I had a minimum font size set, when in fact it should be set to "None". Now it's actually usable again

Aurora has been surprisingly bug-free so far, but still leaks memory like a sieve.

movax
Aug 30, 2008



WattsvilleBlues posted:

It could be add-ons or plugins leaking the memory as opposed to Firefox itself. Do you still get your memory issues in a clean profile with no extensions? Firefox hasn't poo poo the bed with memory use for me in a long time, even with a dozen extensions in use.

I don't even know which ones I have installed; maybe it's an Aurora bug, when I click on 'Add-Ons' to manage/disable them..nothing pops up.

I know I have ABP, and maybe XMarks.

movax
Aug 30, 2008



Im_Special posted:

If this is the bug I'm thinking of it's caused by the add-on Tab Mix Plus, you should still be able to manage your add-ons by manually typing in the address bar about :addons or just go to a blank page and go Tools > Add-ons and it should work then.

If you do use Tab Mix Plus and want to fix this you'll have to download the latest dev build at the dev's site http://tmp.garyr.net/forum/viewtopic.php?f=3&t=15740

They don't plan to release the next official version until January for the stupid reason.

Mindreader.

I do have Tab Mix Plus installed, will apply that fix/grab latest version when I get home, thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply