Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
  • Post
  • Reply
nexus6
Sep 2, 2011

If only you could see what I've seen with your eyes

Does anyone have a consistent fix for embedded tweets not loading? Seems like one thread will be fine then 5 minutes later it stops working. I've turned of uBlock on SA & Twitter, cleared cache, cleared cookies. Still only works in incognito.

Edit: Cool, 2 hrs later with no changes and they're working. FFS Twitter.

nexus6 fucked around with this message at 15:55 on Sep 4, 2020

Adbot
ADBOT LOVES YOU

FunOne
Aug 20, 2000
I am a slimey vat of concentrated stupidity



Fun Shoe

Just updated to Chrome 85 and suddenly my "app mode" Messages link doesn't work correctly. Now it opens a normal browser window with URL bar etc.

How can I get it back to pretending to be a real app?

Fame Douglas
Nov 20, 2013

RELY NOT ON MY HONOR!!! FOR WHEN I OFFER MY WORD OF BOND, I TAKE NOT THAT VOW TO HEART!! CASUALLY, I BRING SHAME TO MY HOUSEHOLD AND RUIN TO THOSE WHO RELY ON MY COMMITMENT, BY SHIRKING MY AVOWED DUTY

FunOne posted:

Just updated to Chrome 85 and suddenly my "app mode" Messages link doesn't work correctly. Now it opens a normal browser window with URL bar etc.

How can I get it back to pretending to be a real app?

Have you checked whether it's set to "open as window" in the context menu of
code:
about:apps

Fame Douglas fucked around with this message at 22:23 on Sep 16, 2020

FunOne
Aug 20, 2000
I am a slimey vat of concentrated stupidity



Fun Shoe

Thanks, that fixed it, no idea why that CHANGED with my update.

Kheldarn
Feb 17, 2011



Lipstick Apathy

Maybe I missed it (or I didn't go back far enough in the list of SHSC threads), but is there a thread for GMail? Desktop version, not the app.

Adbot
ADBOT LOVES YOU

Mister Speaker
May 8, 2007



Fallen Rib

Weird issue: Chrome isn't letting me move any windows up into my third monitor. Normally that's where I watch YouTube or Plex or whatever, but it's just stopped letting me move windows there. Other software does it no problem; it's not a Display Arrangement issue. Shot in the dark but toggling hardware acceleration does not work. The monitors are different resolutions (the big one is 4K, the other two are 1080p) but I've never had this problem before. Any ideas? I'm on a Mac.

While I'm at it, is there a way to tell Chrome (or other apps, for that matter) to open certain tabs/windows in different monitors on launch?

EDIT: Weird, OK, so it is something to do with Arrangement. If I fiddle with it and move the third monitor directly over another (as opposed to an equilateral triangle like they're arranged physically), and then move a window slightly off-center in the smaller monitor, I can pull it into the larger one... But not if the window is fullscreen. And again, it's still just Chrome. "I swear this has never happened before!"

Mister Speaker fucked around with this message at 04:44 on Sep 24, 2020

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply