Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
101
Oct 15, 2012


Vault Dweller


Malloc Voidstar posted:

So what's the best near-Chrome browser? ungoogled-chromium?

I really like Brave but it's not too popular round here. Once you switch their 'earn crypto by opting into ads' stuff off which is like two toggles in the settings it's the best browser I've used and they seem to listen to their community.

Also the best browser for privacy out of the box I believe and it's open source

Adbot
ADBOT LOVES YOU

Klyith
Aug 3, 2007

GBS Pledge Week


Malloc Voidstar posted:

So what's the best near-Chrome browser? ungoogled-chromium?

Vivaldi. Not run by crypto-bros, has a good privacy / no data collection policy, gets automatic updates.

Fame Douglas
Nov 20, 2013

RELY NOT ON MY HONOR!!! FOR WHEN I OFFER MY WORD OF BOND, I TAKE NOT THAT VOW TO HEART!! CASUALLY, I BRING SHAME TO MY HOUSEHOLD AND RUIN TO THOSE WHO RELY ON MY COMMITMENT, BY SHIRKING MY AVOWED DUTY

Brave is good because it has background playback on Android. Which is why I use it.

Edge is great if you want a really buggy browser that shoves as many Bing links as possible in your face and hassles you to change your search engine to Microsoft's "recommended" settings.

Also, new pointless features integrating some "partner" every few versions (who doesn't want Pinterest in their browser?). They seem to think adding as much garbage as possible is their way of getting Chrome users to switch.

Fame Douglas fucked around with this message at 08:31 on Oct 30, 2021

Lowen SoDium
Jun 5, 2003

Highen Fiber


Clapping Larry

Edge keeps taking ownership of reddit links from RIF on my Android phone. Other than that, it is ok.

Going to try Vivaldi soon.

wooger
Apr 16, 2005

YOU RESENT?

Fame Douglas posted:

Brave is good because it has background playback on Android. Which is why I use it.

Edge is great if you want a really buggy browser that shoves as many Bing links as possible in your face and hassles you to change your search engine to Microsoft's "recommended" settings.

Also, new pointless features integrating some "partner" every few versions (who doesn't want Pinterest in their browser?). They seem to think adding as much garbage as possible is their way of getting Chrome users to switch.

Yep, 100% of my iOS YouTube usage is via Brave, official app uninstalled. PiP for YouTube is transformative, amazing that they still specifically block it, even in the official app.

Brave on iOS also blocks YouTube ads perfectly by default, and has an integrated cross-site video playlist feature. Even paid YouTube premium lacks a basic playlist feature.

101
Oct 15, 2012


Vault Dweller


wooger posted:

Yep, 100% of my iOS YouTube usage is via Brave, official app uninstalled. PiP for YouTube is transformative, amazing that they still specifically block it, even in the official app.

Brave on iOS also blocks YouTube ads perfectly by default, and has an integrated cross-site video playlist feature. Even paid YouTube premium lacks a basic playlist feature.

I believe there's some iOS Safari extensions that can force PiP on all video sites since iOS 15. Seems like you're happy with Brave but just fyi

OgNar
Oct 26, 2002

They tapdance not, neither do they fart

I've been having a problem with Youtube for quite awhile.
Mostly on its recommended page but sometimes on its video viewing page.
Where a video from last week would show a time of a few months or even years of how old it was.
Then names would start to be switched.
I could see from the logo and thumb who it was if it was a regular video I watch but the name/descrip would be vastly different.
Then eventually on the video view page, the first and seconf recommended on the right would start to have different names/descrips.
I tried searching repeatedly but found nothing to fix it.

FInally I tried a Chrome reset.
This somehow seems to have fixed it.
Not sure why Chrome settings should have anything to do with a singular website other than the fact thats its owned by google, but then why wouldnt it.
drat, now seeing that autocorrect isnt working anymore.
Gotta figure out where that is now, thought that would have been automatically on.
This is why I didnt try reset earlier.

Klyith
Aug 3, 2007

GBS Pledge Week


OgNar posted:

I've been having a problem with Youtube for quite awhile.

Youtube caches a large amount of data locally to your computer, and can have weird problems based on that. A different problem I experienced with youtube's UI being hosed up was solved by clearing all youtube & google cookies and local storage.

Dr. Video Games 0031
Jul 16, 2004



When using street view in google maps, foreign street names always display in Japanese for me (Katakana, usually). My google account's preferred language is English with no other languages selected. My google maps language is set to English. My google search language is set to English. My google search region is set to the United States. My browser's language is set to English. My system language is set to English. My system locale is set to English. Every single possible language setting I can think of is set to English. And yet street view insists on showing me foreign street names in Japanese, in all other non-english-speaking countries of the world.

I'm posting this here because it only happens to me in chrome, both on my windows PC and on my chromebook. It does not happen in the google earth desktop app (that I hate using), google maps on my phone, nor in firefox on my desktop. It appears to be a chrome specific setting, but I have no idea what setting that is or where to change it. My language is definitely set to English in Chrome. It's only street names in street view that are affected, all other text elements are in English. The street names on the map view are also in English, so it's just street view. Here's an example. I haven't run into any other sites or services that do this.

Are there any hidden language or region settings that I've missed?

edit: I found out that you can expand out the language option in the chrome settings and Japanese somehow made it in there as a secondary language. Clearing that out fixed the problem. Why does google have like 8 distinct language settings in different spots, and why does google maps use the secondary language you set in chrome (which I didn't set myself) for street names in street view? I will never know, but I'm glad that fixed the issue. I can actually read Katakana, but very slowly, and I hate it. Cursed script.

Dr. Video Games 0031 fucked around with this message at 23:11 on Nov 10, 2021

wooger
Apr 16, 2005

YOU RESENT?

101 posted:

I believe there's some iOS Safari extensions that can force PiP on all video sites since iOS 15. Seems like you're happy with Brave but just fyi

Thereís a bookmarklet / shortcut thing for safari, but it needs re-triggering often and only workable desktop mode on YouTube.

In any case, Safari content blockers canít touch YouTube video ads, so itís a non starter, Brave is way better.

Strong Sauce
Jul 2, 2003

You know I am not really your father.




Since an update around late October, Chrome has just been randomly crashing to desktop with no reasonable explanation. I seem to have narrowed it down to when I bring up the Omnibar (Universal bar? Forgot what they called it. the input where you type in your URLs) being the main cause. Not sure if anyone else has experienced this but I think these post are the same thing I'm experiencing: https://support.google.com/chrome/thread/132526694/chrome-browser-crashes-frequently?hl=en
https://www.reddit.com/r/chrome/comments/qfnqem/random_crashes_with_google_chrome/

theratking
Jan 18, 2012


Strong Sauce posted:

Since an update around late October, Chrome has just been randomly crashing to desktop with no reasonable explanation. I seem to have narrowed it down to when I bring up the Omnibar (Universal bar? Forgot what they called it. the input where you type in your URLs) being the main cause. Not sure if anyone else has experienced this but I think these post are the same thing I'm experiencing: https://support.google.com/chrome/thread/132526694/chrome-browser-crashes-frequently?hl=en
https://www.reddit.com/r/chrome/comments/qfnqem/random_crashes_with_google_chrome/

If you go to chrome://crashes you can provide additional detail to the Chrome team. It's pretty hard to tell if your issues are the same as those posts you mentioned because they are very vague. Lots of reasons why Chrome can crash.

Milo and POTUS
Sep 3, 2017

I will not shut up about the Mighty Morphin Power Rangers. I talk about them all the time and work them into every conversation I have. I built a shrine in my room for the yellow one who died because sadly no one noticed because she died around 9/11. Wanna see it?


Why would a single bookmark disappear? Not the bar, not other bookmarks or whatever. Just a single bookmark on the visible bookmarks bar, everything else in its proper place

Javid
Oct 21, 2004

My sole partiality is to that delectable spiced meat. Any additional confederation of vegetables shall not compromise the pie as I see it.

If that happens I usually accidentally dragged it somewhere else

Milo and POTUS
Sep 3, 2017

I will not shut up about the Mighty Morphin Power Rangers. I talk about them all the time and work them into every conversation I have. I built a shrine in my room for the yellow one who died because sadly no one noticed because she died around 9/11. Wanna see it?


Exactly what I thought but I'm not seeing it at all

OgNar
Oct 26, 2002

They tapdance not, neither do they fart

OgNar posted:

I've been having a problem with Youtube for quite awhile.
Mostly on its recommended page but sometimes on its video viewing page.
Where a video from last week would show a time of a few months or even years of how old it was.
Then names would start to be switched.
I could see from the logo and thumb who it was if it was a regular video I watch but the name/descrip would be vastly different.
Then eventually on the video view page, the first and second recommended on the right would start to have different names/descrips.
I tried searching repeatedly but found nothing to fix it.

FInally I tried a Chrome reset.
This somehow seems to have fixed it.

I did the Chrome reset and deleted browsing history/cookies etc and went through Chromes settings trying everything I can.
I am still getting wildly wrong times on youtube videos, ie the thumb may say :35 but it'll be 15m.
Or icons and titles will be correct but it'll have the wrong channel name.

While its not 'impairing' my surfing or anything its just drat irritating trying to guess which channels are which.
If anyone has any suggestions.
The only other thing I can think of is a complete uninstall and search through folders making sure it's been completely deleted.

Kheldarn
Feb 17, 2011




Chrome seems to no longer show all controls on MP4s/GIFVs posted in threads. It used to occasionally stop showing them, so I'd just Right Click -> Show All Controls, and it'd be good to go for quite a while. Now, though, I have to do it for every single one, every single time.

Is there a setting I'm missing?

Running Version 96.0.4664.45 (Official Build) (64-bit)


It turns out that I had Tampermonkey disabled, and that kept the SA Video Help script from running. Hooray?

Kheldarn fucked around with this message at 14:51 on Nov 25, 2021

BaldDwarfOnPCP
Jun 26, 2019





A while back after the latest update Chrome (or the presence/absence of a plugin but I swear I checked them all) seems to have done something visually I can't figure out. All the smilies on SA are washed out, as well as the overlay for read posts on YOSPOS.


(see how :colbert here looks super faded)


(in amber yospos the read posts are visible but still not right)

This isn't just an SA problem though because smilies or emojis on other sites look the same. Also youtube has a white gradient on the top and bottom of every video which doesn't help readability since the text there is also in white.



Anyone else see this? It's like something finally poured bleach on my webscreen monitor. I've tried turning everything off and back on again to no avail.

I'm sure the answer will embarrass me but I'm so sick of it.

OgNar
Oct 26, 2002

They tapdance not, neither do they fart

On the off chance, do you have HDR turned on?
I had weird problems with certain applications being washed out awhile back and couldnt figure it out until I was just randomly browsing my settings.
Turned it off and all was fine.
Slim chance, but maybe.

OgNar fucked around with this message at 06:53 on Nov 26, 2021

BaldDwarfOnPCP
Jun 26, 2019





OgNar posted:

On the off chance, do you have HDR turned on?
I had weird problems with certain applications being washed out awhile back and couldnt figure it out until I was just randomly browsing my settings.
Turned it off and all was fine.
Slim chance, but myane.

No HDR was off but looking for it reminded me Windows 11's display scale was at 150% which I lowered to 125% around the same time Chrome updated.

Changing it back to 150% helps somewhat. Still testing.

e: yeah that wasn't it either



BaldDwarfOnPCP fucked around with this message at 06:21 on Nov 26, 2021

Fame Douglas
Nov 20, 2013

RELY NOT ON MY HONOR!!! FOR WHEN I OFFER MY WORD OF BOND, I TAKE NOT THAT VOW TO HEART!! CASUALLY, I BRING SHAME TO MY HOUSEHOLD AND RUIN TO THOSE WHO RELY ON MY COMMITMENT, BY SHIRKING MY AVOWED DUTY

Check your Windows color profiles, that's usually the cause of images looking washed out.

101
Oct 15, 2012


Vault Dweller


Yikes for Edge

https://twitter.com/thezedwards/status/1465420945670041601

BaldDwarfOnPCP
Jun 26, 2019





Fame Douglas posted:

Check your Windows color profiles, that's usually the cause of images looking washed out.

It wasn't that but I did finally find it. Searched about the messed up white gradient on all embedded videos and found

some guy on reddit posted:

If you have the "enable dark mode on web elements" set to enabled in chrome://flags, set it to "enabled with selective inversion of non-image elements".

That also fixed the bad smilies :)

Adbot
ADBOT LOVES YOU

jokes
Dec 20, 2012

Uh... Kupo?



These tech companies all outdo each other somehow huh

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply