Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
«164 »
  • Post
  • Reply
The Bloop
Jul 5, 2004

Booyah


Ultra Carp

Captain Hygiene posted:

That would be an awesome change if doable but I always figured it was on your native keyboard at that level.

I think it is but in theory the app (or the actual site but lol) could automatically lowercase-ise anything between colons

Likely more trouble than it's worth

Adbot
ADBOT LOVES YOU

fluppet
Feb 10, 2009


HappyCapybaraFamily posted:

I'm guessing you'll have to set that preference in your user control panel through a Web browser. My Awful app has been displaying post times in US Central since the beginning of time.

eta: Yup, user CP > Edit Options > Time offset (under Date & Time Options). I changed it to GMT, and the change reflected in my app after refreshing the page

Ive looked for thsi option every time the clocks changed and never found it

UrbanLabyrinth
Jan 27, 2009

When my eyes were stabbed by the flash of a neon light
That split the night
And touched the sound of silence




College Slice

fluppet posted:

Ive looked for thsi option every time the clocks changed and never found it

Nothing under https://forums.somethingawful.com/m...ion=editoptions ?

Or do you mean you've finally worked it out?

Killingyouguy!
Sep 8, 2014



I've noticed that if I play an embedded video, close the app, then open it to my bookmarks through the widget, the video audio starts playing in the background. It's startled me multiple times

redreader
Nov 2, 2009

I am the coolest person ever with my pirate chalice. Seriously.



Dinosaur Gum

I have tried about three times to go through all of the settings in the awful app (pixel 3) and enable images. I have image loading on, wifi only off, show Twitter, mp4s, etc. Everything shows up as just a link. I need to click on images and say, show image to see it. Do I need to go to the site with a web browser and enable all that stuff there too?

To be clear: it's definitely turned off for my web browser so I can browse at work.

redreader fucked around with this message at 04:56 on Apr 18, 2020

Skarsnik
Oct 21, 2008

I...AM...RUUUDE!






Slippery Tilde

redreader posted:

I have tried about three times to go through all of the settings in the awful app (pixel 3) and enable images. I have image loading on, wifi only off, show Twitter, mp4s, etc. Everything shows up as just a link. I need to click on images and say, show image to see it. Do I need to go to the site with a web browser and enable all that stuff there too?

To be clear: it's definitely turned off for my web browser so I can browse at work.

If it's turned off on the website then its turned off in the app too, that goes for most of the post viewing and embedding options

redreader
Nov 2, 2009

I am the coolest person ever with my pirate chalice. Seriously.



Dinosaur Gum

Thanks, that fixed it!

It's not like I can get goatsed at work. I was actually gotten by keyboard jizz guy's pics in some thread about ten years ago. So all images are on!

Captain Hygiene
Sep 17, 2007

We'll make diamonds from their ashes. Take them into battle with us.

Craft a Diamond Dog diamond?
Nah.   Let's do it!




College Slice


Here's a weird bugaboo I ran into today, if you have some text highlighted in a thread, its popup menu apparently supercedes menus you open in the app even when the text itself is covered, which makes accessing the menu confusing. Not sure if that's on the app or android end, but figured I'd mention it just in case.

Sjs00
Jun 29, 2013



I'm having to sign in every time I open the app now, and usually right after I click to post, before the post window opens.

vyst
Aug 25, 2009





Sjs00 posted:

I'm having to sign in every time I open the app now, and usually right after I click to post, before the post window opens.

Have you tried to update the app recently? If not, you should try that

Nohearum
Nov 2, 2013


This might not be the right place to ask this...but I've been spending entirely too much time reading threads on D&D lately and the Awful "embed tweets" option has made it much easier to follow the discussion. Is there any way to get this working on a desktop browser?

Kheldarn
Feb 17, 2011



Lipstick Apathy

Nohearum posted:

This might not be the right place to ask this...but I've been spending entirely too much time reading threads on D&D lately and the Awful "embed tweets" option has made it much easier to follow the discussion. Is there any way to get this working on a desktop browser?

I'm pretty sure it's based on the browser your using...

For Firefox, while on the forums, click the little Shield Icon in the address bar, and then choose Disable Tracking Protection.

Unfortunatly, I don't remember what it is for Chrome, but I'm sure someone will be along with the answer.

Flipperwaldt
Nov 11, 2011

Won't somebody think of the starving hamsters in China?



Check any privacy and script blocking add-ons you're using as well.

Nohearum
Nov 2, 2013


Kheldarn posted:

I'm pretty sure it's based on the browser your using...

For Firefox, while on the forums, click the little Shield Icon in the address bar, and then choose Disable Tracking Protection.

Unfortunatly, I don't remember what it is for Chrome, but I'm sure someone will be along with the answer.


Flipperwaldt posted:

Check any privacy and script blocking add-ons you're using as well.

Thanks disabling firefox tracking protection on somethingawful seemed to work. Hopefully lowtax won't start selling my data.

Sjs00
Jun 29, 2013



vyst posted:

Have you tried to update the app recently? If not, you should try that

Nope it's still not working right

Flipperwaldt
Nov 11, 2011

Won't somebody think of the starving hamsters in China?



Something like this doesn't embed for me

https://thumbs.gfycat.com/Oldfashio...outh-mobile.mp4

It attempts to, but doesn't play. If I tap the chain thingy on the embedded player and tell it to open the link in browser, I get some XML saying access denied. If I manually copy paste the link into my browser, it does play the video file.

I see it doesn't embed when browsing via desktop either.

Don't know if there's anything you can do about it. Like if it's the wrong type of link for gfycat altogether, maybe it shouldn't try to embed it, so the open link thing can send a clean url to the browser instead of whatever crap the embedded player appends to it that triggers the access denied warning. Or however that works.

Sorry if this exact thing was addressed already.

Charles
May 9, 2004

zoom-zoom


Toilet Rascal

Oddly it does work in the iOS app. Works on desktop (Edge, New and legacy, Chrome edit: and Firefox) for me. You might have Javascript disabled or are using Firefox tracking protection for your desktop browser.

From the technical thread it looks like Jeffrey is considering how to properly do embedding on this website, so some solutions might be coming site side soon.

edit: there's a line about gfycat here
https://forums.somethingawful.com/CHANGES

Flipperwaldt
Nov 11, 2011

Won't somebody think of the starving hamsters in China?



Chances are fair that on desktop I'm loving things up for myself. I'll take a look at that.

Kheldarn
Feb 17, 2011



Lipstick Apathy

I just checked, and I get the same issue with that image. I blame GYFcat. They're pretty lovely when it comes to linking stuff hosted there on other sites.

angryrobots
Mar 31, 2005



Oven Wrangler

Test

https://thumbs.gfycat.com/Oldfashio...edFrogmouth.mp4

Edit - I removed the "-mobile" from the link. Using the link button to copy it adds that for whatever reason.

Jeffrey of YOSPOS
Dec 22, 2005

GET LOSE, YOU CAN'T COMPARE WITH MY POWERS


Floss Finder

edit: nevermind

vyst
Aug 25, 2009





I just see the link but i also have mp4 embeds disabled

Captain Hygiene
Sep 17, 2007

We'll make diamonds from their ashes. Take them into battle with us.

Craft a Diamond Dog diamond?
Nah.   Let's do it!




College Slice

Earlier example doesn't load for me in the app, that second one does ().

pnumoman
Sep 26, 2008


Anyone else having font issues? Any font option change in the app just changes the thread title font and not the post font. Doesn't seem to respond to changing the system default font as well.

I'm on a OnePlus 6 running a pixel rom so I'm assuming it's on my end; I just want to be sure no one else is experiencing it.

Sereri
Sep 30, 2008

awwwrigami



Hey now, it also changes the font on the thread list

when did that break, damnit

Wasabi the J
Jan 23, 2008


OP6T TMO latest patches to all apps and system.

Posts have stopped highlighting. Either for self or OP, using AmberPOS refuse to use any others.

Kidding, doesn't seem to work in any theme.

Edit: reset cache and storage, seemed to have worked after setting things back up

Wasabi the J fucked around with this message at 22:14 on Apr 22, 2020

Javid
Oct 21, 2004

My sole partiality is to that delectable spiced meat. Any additional confederation of vegetables shall not compromise the pie as I see it.

Still getting constantly logged out even with an updated app.

The Real Amethyst
Apr 20, 2018

When no one was looking, Serval took forty Japari buns. She took 40 buns. That's as many as four tens. And that's terrible.

Javid posted:

Still getting constantly logged out even with an updated app.

Same. Getting logged out multiple times per hour.

baka kaba
Jul 19, 2003

PLEASE ASK ME, THE SELF-PROFESSED NO #1 PAUL CATTERMOLE FAN IN THE SOMETHING AWFUL S-CLUB 7 MEGATHREAD, TO NAME A SINGLE SONG BY HIS EXCELLENT NU-METAL SIDE PROJECT, SKUA, AND IF I CAN'T PLEASE TELL ME TO
EAT SHIT



The cookie stuff is tricky if it's not happening to you - like the last issue was definitely A Thing, but it shouldn't be happening now. And we're not watching for logouts because that's a thing that naturally happens sometimes

Can anyone still getting it (and make sure you're on 3.6.10) check their cookies in a browser? You can hit f12 for Developer Options, in Chrome you go to the Network tab, load an SA page, click the request that's the name of the page (showthread.php, usercp.php etc) then tap the Cookies panel

basically there's 4 I want to check,
bbuserid
bbpassword
sessionid
sessionhash

don't post the values! just say if each one has a value, and what the expiry date is (or if the cookie isn't there at all I guess)

thank

Javid
Oct 21, 2004

My sole partiality is to that delectable spiced meat. Any additional confederation of vegetables shall not compromise the pie as I see it.

In my case it happened the one time and hasn't since, so leftover from before updating maybe?

Skarsnik
Oct 21, 2008

I...AM...RUUUDE!






Slippery Tilde

That was more likely your cookie expiring after a year or whatever it is

Kheldarn
Feb 17, 2011



Lipstick Apathy

Just opened the app on my tablet, and got hit with . Time to see if it continues, or was just a one off thing…

Nth Doctor
Sep 7, 2010

Darkrai used Dream Eater!
It's super effective!



Lipstick Apathy

Kheldarn posted:

Just opened the app on my tablet, and got hit with . Time to see if it continues, or was just a one off thing…

I got this at one point this evening, too. No recurrence so far, but it was within seconds of having used the app, opened a link, and then switching back to the app.

Kheldarn
Feb 17, 2011



Lipstick Apathy

Kheldarn posted:

Just opened the app on my tablet, and got hit with . Time to see if it continues, or was just a one off thing…

It's been 2 days since this happened, and it seems to have just been a one off thing.

Gaunab
Feb 13, 2012



I can't edit my post in the app.

Midjack
Dec 24, 2007






Biscuit Hider

Gaunab posted:

I can't edit my post in the app.

You canít edit in E/N, if thatís where you were posting.

Gaunab
Feb 13, 2012



Oh that's dumb. App still good then.

Midjack
Dec 24, 2007






Biscuit Hider

Gaunab posted:

Oh that's dumb. App still good then.

Yeah, EN had a phase several years ago where OPs would edit their posts when the thread inevitably turned against them so they made that change and it stuck.

turd in my singlet
Jul 5, 2008

DO ALL DA WORK

WIT YA NECK

*heavy metal music playing*

Nap Ghost

A cool feature would be the ability to bookmark individual posts. Currently the only way to do that with the app would be to manually copy links to individual posts and bookmark them in a browser app.

Adbot
ADBOT LOVES YOU

The Bloop
Jul 5, 2004

Booyah


Ultra Carp

turd in my singlet posted:

A cool feature would be the ability to bookmark individual posts. Currently the only way to do that with the app would be to manually copy links to individual posts and bookmark them in a browser app.

I didn't even realize this was a forums feature lmao


I mean I've only been here for 16 years

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply
«164 »