Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
«167 »
  • Post
  • Reply
Bonzo
Mar 11, 2004

Just like Mama used to make it!


Dinosaur Gum

I think the only dif between the tube and the other new one is storage, yes?

Adbot
ADBOT LOVES YOU

8-bit Miniboss
May 24, 2005

CORPO COPS CAME FOR MY


Bonzo posted:

I think the only dif between the tube and the other new one is storage, yes?

Tube only runs 32-bit apps (affects Dolphin emulator, not sure what else). There's also a RAM difference that cuts out certain games.

https://nvidia.custhelp.com/app/ans...tail/a_id/4911/

Cornjob
Jun 12, 2007

NOT AN ACTOR


Wacky Delly posted:

I'd be curious if anyone has experience with the tube shield as well. Looking to upgrade from my launch chromecast and it seems like the best option.

Lots of reviews saying theyre about the same when it comes to the streaming apps.

Major difference is storage, games, usb ports, and the pro can be used as a plex server.

Also, you can actually buy the tube right now. The pro has been out of stock for a couple weeks. They had fresh stock yesterday and it sold out in minutes.

Cornjob fucked around with this message at 07:12 on May 14, 2020

Chaotic Flame
May 31, 2009

So...

I recently migrated servers since my old server was on a dying desktop but now some of my music that used to be in English (title, artist, and/or album) have reverted back to Japanese characters. This is only happening in Plex though. The files are all from iTunes where they're in English and the file properties are also English, so I'm not sure where Plex is pulling the old Japanese names from. Any ideas?

Khablam
Mar 29, 2012

SENIOR TALKING OUT MY ASS STRATEGIST

Make sure the library language is "English" instead of "none" then try refreshing metadata. It should then assume you want the english data.

calandryll
Apr 25, 2003

Ask me where I do my best drinking!



Pillbug

I've been running into an odd issue with sound and picture getting out of sync on my TCL Roku TV, it may be others but that is the main place we watch everything. It seems like it's been happening only recently and I had thought only with SD encoded TV shows, like I Love Lucy. However, it was happening during a movie we were watching earlier. Suggestions on where to look at config wise to help track down the issue.

My server is Dell R710 that I use for a few things, 24 cores and 128GB of RAM. So that shouldn't be the problem. TV is on Wifi but I don't have any issues with laptop playing videos.

Decairn
Dec 1, 2007



I had a similar issue with DTS audio. Turning volume leveling off fixed that problem.

Chaotic Flame
May 31, 2009

So...

Khablam posted:

Make sure the library language is "English" instead of "none" then try refreshing metadata. It should then assume you want the english data.

That did it. Thanks!

Edit: Apparently it didn't. There were some songs that weren't affected by this apparently so saw them at first but others are still Japanese even though they're in english in every other application.

Chaotic Flame fucked around with this message at 15:49 on May 21, 2020

priznat
Jul 7, 2009

Let's get drunk and kiss each other all night.

Does anyone run UnRaid and have GPU transcoding going? Iím guessing containers wonít be supported but perhaps on a VM?

I think my 2500K board doesnít have Vt-d support anyway which would make it a moot point, just wondering for when I upgrade the system. Got a $75 plex pass coupon and thinking of going for it finally.

Enos Cabell
Nov 3, 2004



priznat posted:

Does anyone run UnRaid and have GPU transcoding going? Iím guessing containers wonít be supported but perhaps on a VM?

I think my 2500K board doesnít have Vt-d support anyway which would make it a moot point, just wondering for when I upgrade the system. Got a $75 plex pass coupon and thinking of going for it finally.

Yup, it's working great for me. I use a Quadro P2000 but any Nvidia card will work. You'll need to use a special Unraid Nvidia build, there is a great tutorial by Spaceinvader One on how to set it up: https://www.youtube.com/watch?v=GOhHiFAXwOE

teagone
Jun 10, 2003

That was pretty intense, huh?

Plex and Microsoft still haven't figured out why direct playing content buffers on the Xbox platform, lmao.

priznat
Jul 7, 2009

Let's get drunk and kiss each other all night.

Enos Cabell posted:

Yup, it's working great for me. I use a Quadro P2000 but any Nvidia card will work. You'll need to use a special Unraid Nvidia build, there is a great tutorial by Spaceinvader One on how to set it up: https://www.youtube.com/watch?v=GOhHiFAXwOE

Very cool, thanks! Didnít know there was a special build, does it get the auto updates or is it a manual update path each time?

Enos Cabell
Nov 3, 2004



It's a manual update, but it's usually available within a few days of new Unraid versions and only requires a few clicks from the settings tab.

I've updated it throughout the past 8-9 release candidates and stable builds with no issues.

TraderStav
May 19, 2006

It feels like I was standing my entire life and I just sat down


I watched that and am trying to wrap my head around whether it's a wise idea to do a custom UnRaid installation like that. It basically turns into a fork of the main UnRaid software?

Enos Cabell
Nov 3, 2004



I wouldn't really call it a fork since they keep current with official releases, more just a patched version. I'm hoping they just bake it in at some point.

TheScott2K
Oct 26, 2003

I'm just saying, there's a nonzero chance Trump has a really toad penis.

teagone posted:

Plex and Microsoft still haven't figured out why direct playing content buffers on the Xbox platform, lmao.

So glad I'm not getting that poo poo, it sounds like it suuuucks and the Plex staff on the forums love blaming the users for it.

kri kri
Jul 18, 2007



Enos Cabell posted:

I wouldn't really call it a fork since they keep current with official releases, more just a patched version. I'm hoping they just bake it in at some point.

They will according to Joe from lime tech. He mentioned it on a recent podcast. Unraid nvidia owns hardcore.

Tangential but I also use it with tdarr to transcode
poo poo to x265.

The Diddler
Jun 22, 2006



Has anyone gotten intro skipping to work yet? I updated my server to the latest version and analyzed my library and it doesn't work on web. Did I miss a step or is it just not great?

https://www.plex.tv/blog/go-ahead-and-skip-that-intro/

Chumbawumba4ever97
Dec 31, 2000



Two odd questions if I may:

1) I am going to rip my entire collection of George Carlin standup DVDs. It's every single one of his hour-long HBO specials. Like 14 of them are from his "All My Stuff" box set, and one is the single stand-up released after that; "It's Bad For Ya". Where should these go? In the movie folder, or TV folder? Any specific way I have to name the MKV files after I rip them? I've never done this with something that is neither a TV show nor a movie.

2) This one is super-weird. Plex on my NVidia Shield devices will not play anything from the "Scene" folder. For example, I ripped my Blu-ray of the 1989 movie "The Wizard". In the movie's folder I have a folder called "Scene" and it contains the deleted scenes that were on the Blu-ray. Similarly, I ripped by Blu-ray of "Little Shop of Horrors". I have the original theatrical cut as the "main" movie, and in "Scene" I have the director's cut with the bad ending. In both scenarios, the NVidia Shield refuses to play anything in the "Scene" folder. I click it and it just acts like I didn't do anything. No errors or anything. It just never plays. I tested the Plex app on my phone and my laptop and it played them just fine, so I am really stumped here.

TraderStav
May 19, 2006

It feels like I was standing my entire life and I just sat down


The Diddler posted:

Has anyone gotten intro skipping to work yet? I updated my server to the latest version and analyzed my library and it doesn't work on web. Did I miss a step or is it just not great?

https://www.plex.tv/blog/go-ahead-and-skip-that-intro/

I enabled it two nights ago and it came up when I was watching last night on my AppleTV. The Skip Intro button came in earlier than I had expected, unlike Netflix that shows up right when the Intro begins, but sticks around so when it starts you can press it. It worked as expected for the show I was watching. I'm GUESSING they're analyzing what part of the series/season has the same pattern and using that time index to identify the introduction.

I recall there being a list of platforms that it was available on in the announcement for the Skip, check if the web is there. Also, did you enable the feature in Library?

The Diddler
Jun 22, 2006



Chumbawumba4ever97 posted:

Two odd questions if I may:

1) I am going to rip my entire collection of George Carlin standup DVDs. It's every single one of his hour-long HBO specials. Like 14 of them are from his "All My Stuff" box set, and one is the single stand-up released after that; "It's Bad For Ya". Where should these go? In the movie folder, or TV folder? Any specific way I have to name the MKV files after I rip them? I've never done this with something that is neither a TV show nor a movie.


All of my standup specials are in the movie directory and they scrape fine.


TraderStav posted:

I enabled it two nights ago and it came up when I was watching last night on my AppleTV. The Skip Intro button came in earlier than I had expected, unlike Netflix that shows up right when the Intro begins, but sticks around so when it starts you can press it. It worked as expected for the show I was watching. I'm GUESSING they're analyzing what part of the series/season has the same pattern and using that time index to identify the introduction.

I recall there being a list of platforms that it was available on in the announcement for the Skip, check if the web is there. Also, did you enable the feature in Library?

According to the instructions they posted, it should work, but I'm using web and don't know how to check the version. I guess I could try it on my Roku, but

The Diddler fucked around with this message at 12:55 on May 22, 2020

TheScott2K
Oct 26, 2003

I'm just saying, there's a nonzero chance Trump has a really toad penis.

The Diddler posted:

All of my standup specials are in the movie directory and they scrape fine.

I find with standup the movie is similar to concerts - make a separate library for them, tell it to scrape as movies, manually fix whatever it doesn't scrape right. I guess you could also do it as a collection but I prefer separate libraries.

EL BROMANCE
Jun 10, 2006
TUBGIRL ENTHUSIAST



Yeah thatís exactly how I do it, libraries for concerts and comedy specials and movie scrapes for both. You could always run them as collections within a Movies library too.

Thereís a bug in my concert library thatís been driving me mad for a few years though but ugggh at the thought of doing it from scratch.

TheScott2K
Oct 26, 2003

I'm just saying, there's a nonzero chance Trump has a really toad penis.

I have like 5 movies that are at the beginning of my Movies library despite their Sort Title, and it low-key drives me nuts. I'm not re-doing that whole drat library though. Also every time I add something to our family home movies library it scrapes as an alternate version of an existing file.

It's fine, I'm fine.

Chumbawumba4ever97
Dec 31, 2000



TheScott2K posted:

I find with standup the movie is similar to concerts - make a separate library for them, tell it to scrape as movies, manually fix whatever it doesn't scrape right. I guess you could also do it as a collection but I prefer separate libraries.

I'm confused if you would not mind elaborating.

So I have D:\TVSHOWS and E:\MOVIES that Plex knows about.

I should make a F:\MISC or something, and put the stand-up specials in there? But have them scraped as movies?

Do they show up under Movies then? Or some sort of 2nd Movies category?

EL BROMANCE
Jun 10, 2006
TUBGIRL ENTHUSIAST



Yep, mine is setup as having a folder on a drive called \Comedy\ and I have a library called Comedy that is told that it is a Movies-type library (so it'll use the Plex Movies scraper or TMDb scraper, I find the latter works a bit better). It's as simple as that. You can then tell that library whether you want things appearing in the Recently Added Movies etc stuff on the home screen or not, personally I choose not to but that's down to taste.

Burden
Jul 25, 2006

yospos


Chumbawumba4ever97 posted:


2) This one is super-weird. Plex on my NVidia Shield devices will not play anything from the "Scene" folder. For example, I ripped my Blu-ray of the 1989 movie "The Wizard". In the movie's folder I have a folder called "Scene" and it contains the deleted scenes that were on the Blu-ray. Similarly, I ripped by Blu-ray of "Little Shop of Horrors". I have the original theatrical cut as the "main" movie, and in "Scene" I have the director's cut with the bad ending. In both scenarios, the NVidia Shield refuses to play anything in the "Scene" folder. click it and it just acts like I didn't do anything. No errors or anything. It just never plays. I tested the Plex app on my phone and my laptop and it played them just fine, so I am really stumped here.

Make sure you are doing this for the extras (behind the scenes, deletes scenes, trailers, etc) otherwise I'm not sure why it wouldn't work.

EL BROMANCE
Jun 10, 2006
TUBGIRL ENTHUSIAST



Burden posted:

Make sure you are doing this for the extras (behind the scenes, deletes scenes, trailers, etc) otherwise I'm not sure why it wouldn't work.

I've always found it's always been really finicky about working. Sometimes it has no issue whatsoever, sometimes it tries to add as a main picture and eventually works itself out. Sometimes it just doesn't display full stop. It's definitely one of the less reliable parts of the software.

Kingnothing
Aug 2, 2007

Domo Arigato, Archer Roboto


The Diddler posted:

Has anyone gotten intro skipping to work yet? I updated my server to the latest version and analyzed my library and it doesn't work on web. Did I miss a step or is it just not great?

https://www.plex.tv/blog/go-ahead-and-skip-that-intro/

When you say web, do you mean the desktop client at your local IP, or the web browser from Plex.TV?

Based on https://support.plex.tv/articles/skip-content/ I don't think the plex.tv player supports it currently. For me, I just had to push the update. The setting was on by default and analyzed by default, then worked properly on my iOS app.

I just wish the button was a little more opaque like Netflix's. Sometimes I like watching the intro but that large bright yellow button is distracting.

TraderStav
May 19, 2006

It feels like I was standing my entire life and I just sat down


Kingnothing posted:

When you say web, do you mean the desktop client at your local IP, or the web browser from Plex.TV?

Based on https://support.plex.tv/articles/skip-content/ I don't think the plex.tv player supports it currently. For me, I just had to push the update. The setting was on by default and analyzed by default, then worked properly on my iOS app.

I just wish the button was a little more opaque like Netflix's. Sometimes I like watching the intro but that large bright yellow button is distracting.

I wonder if hitting back will make it disappear.

Enos Cabell
Nov 3, 2004



kri kri posted:

They will according to Joe from lime tech. He mentioned it on a recent podcast. Unraid nvidia owns hardcore.

Tangential but I also use it with tdarr to transcode
poo poo to x265.

That is awesome news.

TraderStav
May 19, 2006

It feels like I was standing my entire life and I just sat down


Kingnothing posted:

When you say web, do you mean the desktop client at your local IP, or the web browser from Plex.TV?

Based on https://support.plex.tv/articles/skip-content/ I don't think the plex.tv player supports it currently. For me, I just had to push the update. The setting was on by default and analyzed by default, then worked properly on my iOS app.

I just wish the button was a little more opaque like Netflix's. Sometimes I like watching the intro but that large bright yellow button is distracting.

TraderStav posted:

I wonder if hitting back will make it disappear.

Yup, hitting back on my AppleTV removes the Skip box.

The Diddler
Jun 22, 2006



Kingnothing posted:

When you say web, do you mean the desktop client at your local IP, or the web browser from Plex.TV?

Based on https://support.plex.tv/articles/skip-content/ I don't think the plex.tv player supports it currently. For me, I just had to push the update. The setting was on by default and analyzed by default, then worked properly on my iOS app.

I just wish the button was a little more opaque like Netflix's. Sometimes I like watching the intro but that large bright yellow button is distracting.

The server IP. I dunno, still doesn't work for me but I'm not sure I care enough to make it work. I'm sure someday it'll start working out of the blue.

Violator
May 15, 2003



TheScott2K posted:

I have like 5 movies that are at the beginning of my Movies library despite their Sort Title, and it low-key drives me nuts. I'm not re-doing that whole drat library though. Also every time I add something to our family home movies library it scrapes as an alternate version of an existing file.

It's fine, I'm fine.

I had a similar problem with some movies always appearing first in my Recent Movies list even after other movies were added. Their creation date or something was wrong for some reason and there was a terminal command I ran on macOS that fixed it.

Delzuma
Dec 4, 2004



TheScott2K posted:

I have like 5 movies that are at the beginning of my Movies library despite their Sort Title, and it low-key drives me nuts. I'm not re-doing that whole drat library though. Also every time I add something to our family home movies library it scrapes as an alternate version of an existing file.

It's fine, I'm fine.

cut and paste the folders to a new location, refresh the library, then cut and paste em back. Your date added is messed up (I once had an entire doctor who directory that thought it was added in 2061). this'll fix the issue.

Delzuma fucked around with this message at 15:04 on May 24, 2020

TheScott2K
Oct 26, 2003

I'm just saying, there's a nonzero chance Trump has a really toad penis.

Honestly other than Rises it's a pretty nice squad of movies at the top of the list

why yes I am in my 30s why do you ask

Hed
Mar 31, 2004



Fun Shoe

Not sure if I just now noticed or this was in an update, but Jesus I hate how even Plexamp now puts podcast results in when Iím searching my music.

Makes me think I have song matches when I donít have any. Is there any way to disable this?

RichterIX
Apr 11, 2003

I'm going to kill myself tomorrow.

Plexamp sucks rear end, I never had trouble with skips or errors just using the regular-rear end Plex Android app but Plexamp skips all the time and also can't cast to a Chromecast audio.

Dsmif
Sep 4, 2014



RichterIX posted:

Plexamp sucks rear end, I never had trouble with skips or errors just using the regular-rear end Plex Android app but Plexamp skips all the time and also can't cast to a Chromecast audio.

It doesn't seem to do android auto either.

Adbot
ADBOT LOVES YOU

tankadillo
Aug 15, 2006



From browsing the support site, it looks like the answer is "no," but I want to check here: Is there any way to programmatically change server settings? My specific scenario is that I want to be able to run a command that changes the pre-roll videos without having to open the settings and copy&paste pathnames. It looks like the server has some kind of API but it's only for retrieving library information. Am I missing something?

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply
«167 »