Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
  • Post
  • Reply
Faldoncow
Jun 29, 2007
Munchin' on some steak

lolmer posted:

AgSkies 2 uploaded by mechaet for the Technic Platform version.

Am I doing something wrong, or are TE ducts glitchy in the version mechaet uploaded at that url? At least, I'm unable to pipe liquid metal out of my smeltery into a casting table like I used to, and I can't pipe the finished ingot from the casting table to a chest.

Adbot
ADBOT LOVES YOU

Faldoncow
Jun 29, 2007
Munchin' on some steak

Ya, I tried right clicking a servo onto them, but it has no effect. Right clicking them with my wrench just removes the connection to the machine/table/etc. I feel like either it's bugged, or I'm missing something obvious.

Faldoncow
Jun 29, 2007
Munchin' on some steak

Fenrisulfr posted:

Did you try a servo, or a pneumatic servo? Those are different things, servos are new items that look like duct ends that you need to pull liquids/items from things that don't eject automatically.

Ah, ya, that was it. Haven't played in a bit and was still trying to use the old Pneumatic Servos. Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply