Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
Fufo
Apr 23, 2002

UNEXPECTED!

chocolateTHUNDER posted:

Nope, it's set to the default "Windows Spotlight"


Actually logging out of my name made the monitors go to sleep! This isn't really a good solution for me though because of the aforementioned Plex Media Server I have to run on this PC I wonder if there are any more hidden settings where I can set the PC to turn off monitors even when I'm logged in?

This has been reported by several nVidia users, too. So the cause might be the giant turd they released.

Adbot
ADBOT LOVES YOU

Fufo
Apr 23, 2002

UNEXPECTED!

chocolateTHUNDER posted:

Interesting. Maybe I'll try reinstalling my Nvidia drivers later.

People have tried these things, with varying degrees of success:

-Disabling driver updates from Windows Update and manually installing the latest ones. Even if the numbers are the same, there's apparently some difference between the ones downloaded from nVidia and the ones WU installs for you.

-Rolling back to previous drivers, even if they don't explicitly support W10.

In any case, using DDU to completely remove drivers is a good precaution before doing any of those two things.

Good luck, none of them worked for me. I'm in the "I have to wait for a new driver to be released camp".

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply