Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
«73 »
  • Post
  • Reply
Ojjeorago
Sep 21, 2008

I had a dream, too. It wasn't pleasant, though ... I dreamt I was a moron...


Gary’s Answer

No problems on webtv.

Adbot
ADBOT LOVES YOU

FAT32 SHAMER
Aug 16, 2012
Tell your mum I said hi lol

Amazing how many people donít read the full title of the thread

jivjov
Sep 13, 2007

How does it taste?



Dinosaur Gum

I can log in on my Commodore 64, but every post I try to make is just filled with the emoji forever.

Soricidus
Oct 20, 2010
freedom-hating statist shill

Pillbug

lol at these scrubs who donít read thread titles

now, can someone please help me? Iím trying to install the app on a Cisco 42069 router and

xilni
Feb 26, 2014



Soricidus posted:

lol at these scrubs who donít read thread titles

now, can someone please help me? Iím trying to install the app on a Cisco 42069 router and

Let me talk you about my Game of Life port...

But as far as my iPhone woes, Iíve been getting that error I wish I had screenshotted about image not found when I tried posting with a picture from library.

I promise Iíll try to recreate it ASAP.

Snowy
Oct 6, 2010
Probation
Can't post for 24 days!


Fun Shoe

Logged in fine on my Ouija board but thread titles take forever to load.

pokeyman
Nov 26, 2006

That elephant ate my entire platoon.

Pillbug

Grace Baiting posted:

Hey this got me thinking and I threw some mockups together:

I like. Does Awful.apk do something like this?

spanky the dolphin posted:

Adding to that a bit, here's a mock up of how I could see it working.

https://www.youtube.com/watch?v=TqSc06_5mZY

I've thought for a while that it'd be good for the background to blur / fade / both when a button's triggered and the icons come up since sometimes I hit a button and don't realised they've popped up.

Also maybe the 'Joined 08/10/2004' bit under the usernames could be switched to how it displays in the desktop forums - 'Oct 08, 2004' and given a bit more spacing below the username. It's a bit more compact that way and cleaner.

Hadn't thought about a blur or more of a modal there but I like the idea. The upside to having it inline is that's all in the web view, which is nice since the custom titles are HTML. I'm not sure we can pull it out into a separate web view that's presented modally in a timely fashion.

Soricidus posted:

Maybe 3D Touch on a profile picture could open a profile preview, like threads in the thread lists?

I'm all for more 3D Touching. Always a fun lil surprise when that actually works in an app!

quote:

Also Iím getting a thing where pictures sometimes disappear when their top goes off the screen, even if the rest should be visible. Over-aggressive optimisation?

I'm getting the same. It's not something we changed in Awful, or at least nothing we intentionally changed. Might be a UIWebView thing.

Crime on a Dime posted:

Please add an option to turn off auto timg

Will +1 this request.

carry on then posted:

ughghghg what is going on with these stupid OK buttons I thought I fixed this.

I probably broke it again trying to make it all convenient.

Shear Modulus posted:

I'm also having this issue with the newest version. To elaborate further, what happens now is that hitting "preview" puts you on the preview screen, but the button in the top-right says "preview" and hitting it slides the screen to the right but gives you the exact same screen (that is, it says "preview" and acts like a preview button). Hitting cancel on the preview screen and then the post icon again (ie, from the thread view) loads the preview screen back up (not the compose post screen, but I'm not sure which of the two screens (compose post and preview) is the intended behavior is for canceling out of the preview screen then hitting the post icon again), but now the top-right button is "post" and submits the post.

The same behavior happens on editing. Hit edit, type your edit, hit preview (go to a preview screen that will take you to an endless series of preview screens), cancel out, hit post again, hit save.

iPhone 6.

Thanks, this is v helpful!

Djarum posted:

So with the new update it has logged me out and I can not log back in at all. SE on 10.1.1

We had some back-and-forth already in PMs, not sure what's going on here. One last thing to check: can you log in via Safari on the same device in the same network conditions? (I'm guessing yes.)

jivjov posted:

That's fine for quoting...but I'm talking about an error with editing. I went in to edit a post, changed my mind, backed out, and made a new post instead. The new post overwrote the post I had jumped in to edit and no new post was actually made in the thread.

If you left the contents of the edit in place when you pressed "Cancel", it'll maintain the edit. We now prepend "Re:" or "Edit:" to the navbar to help a bit while we figure out what to actually do here. I realize it's not an ideal setup.

Mad Wack posted:

im having trouble on blackberry torch

but you repeat yourself

Sereri
Sep 30, 2008

awwwrigami



pokeyman posted:

I like. Does Awful.apk do something like this?

Clicking on the poster info just increases avatar size x2, and also displays the regdate plus custom text (no images or colors though)

jivjov
Sep 13, 2007

How does it taste?



Dinosaur Gum

pokeyman posted:

If you left the contents of the edit in place when you pressed "Cancel", it'll maintain the edit. We now prepend "Re:" or "Edit:" to the navbar to help a bit while we figure out what to actually do here. I realize it's not an ideal setup.

That's not a bad solution, honestly.

Djarum
Apr 1, 2004

I promise, that one day, everything's going to be better for you.


Soiled Meat

pokeyman posted:

We had some back-and-forth already in PMs, not sure what's going on here. One last thing to check: can you log in via Safari on the same device in the same network conditions? (I'm guessing yes.)

Yup, works fine via Safari. I am not sure what the issue is either.

*EDIT* And all of the sudden now I can log in again. I wonder if it was a forums issue?

Djarum fucked around with this message at 01:16 on Oct 29, 2017

`Nemesis
Dec 30, 2000



Dinosaur Gum

This seems like a bug in the app maybe







Edit: vid url in the top image is valid, but it gets formatted improperly on the preview and results in a broken video box/YouTube error when posted.

`Nemesis fucked around with this message at 02:57 on Oct 29, 2017

Rinkles
Oct 24, 2010

What I'm getting at is...
Do you feel the same way?


`Nemesis posted:

This seems like a bug in the app maybe







Edit: vid url in the top image is valid, but it gets formatted improperly on the preview and results in a broken video box/YouTube error when posted.

I think that's just because it doesn't know how to format "youtu.be" links (which Youtube provides for sharing). Copy the preview text, change "video type" to "youtube" and it should embed properly.

If you pasted a "youtube.com" link it would've formatted properly, I believe.

`Nemesis
Dec 30, 2000



Dinosaur Gum

Rinkles posted:

I think that's just because it doesn't know how to format "youtu.be" links (which Youtube provides for sharing). Copy the preview text, change "video type" to "youtube" and it should embed properly.

If you pasted a "youtube.com" link it would've formatted properly, I believe.

I tried that and it also didn't work... The full YouTube.com link is formatted differently.

Rinkles
Oct 24, 2010

What I'm getting at is...
Do you feel the same way?


https://www.youtube.com/watch?v=aQSE7STCpSY

code:
[video type="youtube"]aQSE7STCpSY[/video]
I think "youtube" might have to be in lowercase. (posted via awful)

`Nemesis
Dec 30, 2000



Dinosaur Gum

Good to know, thanks

Edit: I went back to the preview and changed youtu.be to youtube.com, then tried to post it, rather than changing the tagged youtu to youtube, so that's why my fix didn't work.

`Nemesis fucked around with this message at 03:35 on Oct 29, 2017

Endless Mike
Aug 13, 2003

Get running
Start pumping your bunions, I'm coming
I'm the dumbest, who flamethrow your function to Funyons
Flame your crew quicker than Trump fucks his youngest
Now face the flame fuckers your fame and fate's done with



Is this app updated to work with/convert HEIC photos? I've been having trouble uploading photos since I switched to that format, but it might just be Imgur is stupid or something.

The_Doctor
Mar 29, 2007

"The entire history of this incarnation is one of temporal orbits, retcons, paradoxes, parallel time lines, reiterations, and divergences. How anyone can make head or tail of all this chaos, I don't know."


I've found that the app goes to landscape really easily and then gets stuck in that mode, rather than switching back when i turn my phone back to portrait.

Caithness
Nov 10, 2012

HEY!!!
YOU CAN SEE ME, CAN'T YOU? THEN WHY ARE YOU IGNORING ME!?

One of my starred forums disappeared, and now whenever I try to press the down arrow to display sub forums to put it back Awful crashes.

3.29
11.0.3
5S

Caithness
Nov 10, 2012

HEY!!!
YOU CAN SEE ME, CAN'T YOU? THEN WHY ARE YOU IGNORING ME!?

Also mod/admin links are displaying in my forums list, but it says wrong permissions when I try to click them. Donít know if thatís related to the first problem.

Caithness
Nov 10, 2012

HEY!!!
YOU CAN SEE ME, CAN'T YOU? THEN WHY ARE YOU IGNORING ME!?

Also also sometimes my forums list wonít display anything above or below the ones it was on when I opened it, and clicking the ones it does display becomes very finicky. This can be fixed by quitting and restarting the app.

Rinkles
Oct 24, 2010

What I'm getting at is...
Do you feel the same way?


Caithness posted:

Also also sometimes my forums list wonít display anything above or below the ones it was on when I opened it, and clicking the ones it does display becomes very finicky. This can be fixed by quitting and restarting the app.

Was going to post about this soon. Like described above, most threads will simply turn blank, the remaining thread/s stay in the order they were in, as in they don't jump up to the top of the list. (E: this is in bookmark view)

Separate issue: sometimes I feel thread selection is too sensitive. I accidentally deleted a thread today. I'm not sure if being able to delete a thread so easily just by pulling is by design. (Still not sure what I deleted).

E: one more thing, sometimes I can't select a thread from my bookmarks. I can scroll the list but the app doesn't seem to respond to pressing. More specifically it doesn't respond to pressing to open a thread. The bottom buttons (lepers, settings etc.) respond fine.

[iPhone SE]

Rinkles fucked around with this message at 03:33 on Nov 1, 2017

TraderStav
May 19, 2006

It feels like I was standing my entire life and I just sat down


I also deleted a bookmarked thread and it happened so fast I had no idea which one. The tolerance between grabbing a thread for deletion and swiping back to view a thread is too narrow.

Perhaps a pop up box asking if you want to remove the bookmark would solve? I imagine that is a pretty rare action as to not being overbearing.

kloa
Feb 14, 2007



If thereís a request for ďability to hide threadsĒ Iíd like to throw in my +1 for that

Rinkles
Oct 24, 2010

What I'm getting at is...
Do you feel the same way?


TraderStav posted:

I also deleted a bookmarked thread and it happened so fast I had no idea which one. The tolerance between grabbing a thread for deletion and swiping back to view a thread is too narrow.

Perhaps a pop up box asking if you want to remove the bookmark would solve? I imagine that is a pretty rare action as to not being overbearing.

A common way (I think?) of handling tab deletion is to have the swipe only reveal the delete button, rather than be an alternate way of deleting in itself (that's how I first assumed it worked with Awful; maybe it did before).

It makes the process a bit slower, especially if you're deleting a lot of things, but I'd prefer the peace of mind of less accidents.

IllegallySober
Aug 25, 2004

"Winning is great, sure, but if you are really going to do something in life, the secret is learning how to lose. Nobody goes undefeated all the time. If you can pick up after a crushing defeat, and go on to win again, you are going to be a champion someday."
(Wilma Rudolph)



Not entirely sure what's going on with my PM Inbox. Swipe-to-delete doesn't work anymore, and it took a while to realize there was now an edit button at the top, but when I found that I could select the message to delete with the minus symbol, but tapping on delete made the delete button disappear but not the message.

iPhone 6 Plus, latest store-release version

Hot Dog Day #82
Jul 5, 2003



Soiled Meat

Thanks for working so hard on this app, fellow goons! It has been my most used app for years.

Apologies if this has already been said, but Iíve been having an issue with posting replies. Whenever I press ďpreviewĒ after writing a reply the post button doesnít appear, and instead I just get the preview button indefinitely. If I want to post I have to hit cancel and then come back into the post every time.

Editing also doesnít work for me, but unlike the previous solution I havenít been able to discover a work around.

Thanks again!

Hot Dog Day #82 fucked around with this message at 23:18 on Nov 1, 2017

Rinkles
Oct 24, 2010

What I'm getting at is...
Do you feel the same way?


Hot Dog Day #82 posted:

Editing also doesnít work for me, but unlike the previous solution I havenít been able to discover a work around.

It does usually work for me (with the same workaround), but once or twice I've had to restart the app to get past the preview screen.

Zigmidge
May 12, 2002

Exsqueeze me, why the sour face? I'm here to lemon aid you. Let's juice it.

Thank you very much for the work you put into this but please give me an option to get rid of badges for Lowtax's stupid threads.

maskenfreiheit
Dec 30, 2004


Is there a way to view my sent messages on iOS?

Ultimate Mango
Jan 18, 2005



I think there is a bug that I actually like: when I try to click the link to view the post of someone I have on ignore, I get a different random post from earlier in the thread. So I still donít see the post of the person I have on ignore, saving me from my own curiosity.

Rinkles
Oct 24, 2010

What I'm getting at is...
Do you feel the same way?


Ultimate Mango posted:

I think there is a bug that I actually like: when I try to click the link to view the post of someone I have on ignore, I get a different random post from earlier in the thread. So I still donít see the post of the person I have on ignore, saving me from my own curiosity.

In my experience that only happens with unread posts. If you load the page again it should display properly.

Ultimate Mango
Jan 18, 2005



Rinkles posted:

In my experience that only happens with unread posts. If you load the page again it should display properly.

Itís been consistent for me for read or unread posts.

ulvir
Jan 2, 2005



Zigmidge posted:

Thank you very much for the work you put into this but please give me an option to get rid of badges for Lowtax's stupid threads.

zenintrude
Apr 7, 2008

Where we're going,
we won't need eyes to see.


Keep getting this error when trying to post pics using iPhone X: https://imgur.com/a/OoEMu

withak
Jan 15, 2003


Fun Shoe

zenintrude posted:

Keep getting this error when trying to post pics using iPhone X: https://imgur.com/a/OoEMu

Probably related to the notch.

Endless Mike
Aug 13, 2003

Get running
Start pumping your bunions, I'm coming
I'm the dumbest, who flamethrow your function to Funyons
Flame your crew quicker than Trump fucks his youngest
Now face the flame fuckers your fame and fate's done with



zenintrude posted:

Keep getting this error when trying to post pics using iPhone X: https://imgur.com/a/OoEMu
Yeah this is the same one I've been getting on my 7+ since I switched photo format to High Efficiency. I think Imgur doesn't take HEIC photos.

Only Shallow
Nov 12, 2005

show

I switched back to JPEG in camera settings and it fixed my photo uploading issues.

e: spoke too soon

Only Shallow fucked around with this message at 21:10 on Nov 3, 2017

macserv
Dec 1, 2006

Finder scores on the rebound.

Just wanted to say kudos to the developers for iPhone X readiness. App looks fantastic on the new phone.

carry on then
Jul 10, 2010

donut gravy boat


macserv posted:

Just wanted to say kudos to the developers for iPhone X readiness. App looks fantastic on the new phone.

Unless pokeyman made some changes I missed, I think that's 100% Apple--I haven't changed a thing. I did not ice a few minor issues when testing it in the simulator but that was a few betas ago.

Adbot
ADBOT LOVES YOU

Endless Mike
Aug 13, 2003

Get running
Start pumping your bunions, I'm coming
I'm the dumbest, who flamethrow your function to Funyons
Flame your crew quicker than Trump fucks his youngest
Now face the flame fuckers your fame and fate's done with



Cool off Apple to help you make your app ready for my new phone

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply
«73 »