Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
astral
Apr 26, 2004



Absurd Alhazred posted:

I've noticed that if I paste a channel Youtube link, it parses as a video in Quick Reply:

https://www.youtube.com/watch?v=c?CHANNELNAMEHERE

Regular reply just auto-parses it as a URL:

https://www.youtube.com/c/CHANNELNAMEHERE

If I remember correctly, quick reply uses a slightly modified, slightly outdated version of some of the JS from the full reply page, which used to have that bug; it probably just needs to be brought up to date. There's something in the works that will make doing so a little easier soon.

Adbot
ADBOT LOVES YOU

Serfer
Mar 10, 2003

The piss tape is real





Anyone else on firefox having issues loading twitter? For the past month or two, Firefox is extremely slow to load the twitter embeds after loading a thread. It doesn't happen in Chrome, so it must be something in Firefox causing it.

Gaius Marius
Oct 9, 2012



Sounds like an improvement

ChickenOfTomorrow
Nov 11, 2012

god damn it, you've got to be kind



I'm also having the same problem and I figured it's something to do with my privacy settings. I prefer it this way.

Flipperwaldt
Nov 11, 2011

Won't somebody think of the starving hamsters in China?



This was recently brought up in the Firefox thread and settled to help people with slow loading Twitter.

Nalin
Sep 28, 2007



Hair Elf

Serfer posted:

Anyone else on firefox having issues loading twitter? For the past month or two, Firefox is extremely slow to load the twitter embeds after loading a thread. It doesn't happen in Chrome, so it must be something in Firefox causing it.

If you don't want to disable fission, you can just use the stylus / userscript I linked:

https://forums.somethingawful.com/showthread.php?action=showpost&postid=520247246

You can also wait for Firefox 97 where it is fixed. Firefox 97 goes into beta status on the 11th.

ShallNoiseUpon
Sep 10, 2010



Serfer posted:

Anyone else on firefox having issues loading twitter? For the past month or two, Firefox is extremely slow to load the twitter embeds after loading a thread. It doesn't happen in Chrome, so it must be something in Firefox causing it.

I figured it was a twitter issue until this exact moment

Adbot
ADBOT LOVES YOU

Serfer
Mar 10, 2003

The piss tape is real





Flipperwaldt posted:

This was recently brought up in the Firefox thread and settled to help people with slow loading Twitter.

Yeah, that fixes it. Thank you!

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply