Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
wormil
Sep 12, 2002

Hulk will smoke you!

axeil posted:

Finally updated. There's a weird bar under everyone's posts though, any reason for that?



astral posted:

Known issue; as a workaround you can temporarily switch to 24hr time

I'm on 24 hour time and still getting the bar.

When I click on the smiley, text, or imgur buttons; I get half a pop out on the left side. Is that just me or ?

Adbot
ADBOT LOVES YOU

wormil
Sep 12, 2002

Hulk will smoke you!

astral posted:

Hmm, any special zoom level or custom font set or anything? Eventually I'd like to get some CSS in there to widen it either way.

Here are all my extensions. Page size 100%. Default font is Tahoma size 16. I tried changing the font back to the default and it made no difference.



astral posted:

I've had that happen on the odd occasion...

The pop out is working fine today and I didn't change anything.

Only registered members can see post attachments!

wormil
Sep 12, 2002

Hulk will smoke you!

astral posted:

Please right click on the time in a post, Inspect Element, go to the Computed tab, and scroll down to paste what the font-family and font-size say if possible.

Beyond that I really am at a loss; in theory the CSS I intend to add should fix it at least.

font-family sans-serif, Roboto
font-size 11px

wormil
Sep 12, 2002

Hulk will smoke you!

astral posted:

Everything is as it should; that's really bizarre. I'll try to get a CSS fix into the next update that should help.


The bar disappeared with the update. Thanks for the work on this.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply