Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
Chikimiki
May 14, 2009


Similar problem here, I just installed f@h on my PC (total newbie here) and it will only recognize my CPU, but not my 1060 GPU. Wondering if this is linked to the latest GeForce drivers?

Adbot
ADBOT LOVES YOU

Chikimiki
May 14, 2009


jonathan posted:

Fixed it but forgot to comment here; I updated to the newest geforce driver and checked "clean install" in the installer. Then I reinstalled f@home and it detected it right away.

Apparently this can happen if there are residual config files left by f@h when you reinstall it (I was moving the data directory off my system SSD)

Thanks, it worked! I uninstalled f@h, did a clean reinstall of the geforce drivers, reinstalled f@h (with the "recommended" parameters) and it works like a charm now!

Chikimiki
May 14, 2009


So my folding was going fine, but today my GPU decided to stay in ready-mode indefintely. Advanced control says it's waiting for a download:



Any idea what's wrong here?

/Edit: nevermind it fixed itself

Chikimiki fucked around with this message at 17:29 on Apr 30, 2020

Chikimiki
May 14, 2009


Vir posted:

The F@H statistics page has been given a makeover. It now displays team logos for those that have it, and it has also broken the client's web frontend.

SAGoons is ranked 69, but lacks a logo: https://stats.foldingathome.org/team/150

Old page: https://statsclassic.foldingathome.org/team/150

Oh so that's why I couldn't see my total score on the web client, I was gonna ask in this thread as to why that is

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply