Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us $3,400 per month for bandwidth bills alone, and since we don't believe in shoving popup ads to our registered users, we try to make the money back through forum registrations.
  • Post
  • Reply
Samurai Sanders
Nov 4, 2003



Pillbug

Problem description: About three minutes into playing any 3D game I have tried so far (Assassin's Creed Origins, Burnout Paradise Remastered, Forza Horizon 4, Plague Tale etc), the frame rate goes down to 1fps and the input seems to be frozen with some input going up? I don't think it's the xbox pad I am playing with because when I alt-tab and look at the start menu or something, it's rapidly moving the cursor upwards in a loop, so I guess the keyboard (though unplugging the keyboard doesn't do anything). It's possible to end the program using the mouse, but any game I start playing next will be the same immediately (not after three minutes) unless I restart the PC. It doesn't affect some 2D games I have tried, like Nuclear Throne.

Attempted fixes: Nothing really yet. I updated the graphics drivers but I am kind of at a loss about where to start.

Recent changes: It may have started with a graphics driver update, but I really don't know.

Operating system: Windows 10 64 Pro version 20H2 (but that update just started today, it was 2004 when it started)

System specs: Ryzen 5, GTX 1660, 8gb ram

Location: Japan

I have Googled and read the FAQ: I read the faq but I couldn't think of how to write the problem in a way Google would understand.

Edit: I don't know why I wrote "games" twice in the title

Samurai Sanders fucked around with this message at 07:54 on Jul 15, 2020

Adbot
ADBOT LOVES YOU

Samurai Sanders
Nov 4, 2003



Pillbug

No luck huh. My first step back in the PC gaming after a few years and this is what I get.

Zogo
Jul 29, 2003



Try running DDU https://www.wagnardsoft.com/forums/....php?f=5&t=3202 and then installing the latest GPU drivers again.

Samurai Sanders
Nov 4, 2003



Pillbug

Thanks for the response, but I figured it out with the help of some Redditors. Somehow, it was the Bluetooth and gamepad I input I think. I have no idea I could do that to the frame rate, but when I replace the batteries in my xbone controller the problem stopped, at least for now.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply