Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
MGDRAGOON
May 28, 2003

What you say!?!

Problem description: About three days ago I was working from home. I clicked in a search box and the contents of my clipboard were endlessly pasted to the search box. I was unable to type anywhere, but could ctrl+alt+del to get to task manager to open/restart computer. Upon restart the keyboard worked fine for about 5 minutes, then stopped responding. Pressing keys opened the ctrl shortcut associated with that key. Mouse worked fine so I could navigate anything not requiring typing. Opening on-screen keyboard revealed that ctrl and some letter keys were indicated as held down. Clicking on the key did not cause it to change status. I unplugged the keyboard, and the buttons still appeared to be held down. Clicking again did not change the status of the key-press, even with keyboard unplugged. Attempted multiple google fixes (uninstall driver (noticed 2 "HID compliant keyboard" drivers), system restore to previous stable state). Attempted to try rebooting with a different USB keyboard, same event. I thought this could be related to the fact that I was running a ~3 year old install of windows and did a system reset ("Fresh Start"), but the problem immediately returned despite the new install. I opened device manager and saw 2 HID compliant keyboard drivers again, uninstalled the top one, and keyboard began working correctly and stable after ~5 secs; it will maintain stability (and only 1 driver) until the next reboot. Upon each reboot, 2 HID compliant keyboard drivers appear again, and the keyboard will stop working after 5 minutes. Manually removing one HID compliant keyboard driver after each reboot fixes the problem for that boot, but is still very annoying, especially when less techy folks in my house attempt to use the computer.

Attempted fixes: Tried different keyboard, search google, uninstalled most recently installed software, virus/malware/spyware scan, system restore (approx. 1 week), system refresh, uninstalling driver w/ restart, manually disabling driver upon each boot.

Recent changes: Downloaded most recent windows update, installed wireless card.

--

Operating system: Windows 10 Pro 64-bit.

System specs: Home build system (built early 2015, copied from NewEgg order):
ASUS ROG MAXIMUS VII HERO LGA 1150 Intel Z97 HDMI SATA 6Gb/s USB 3.0 ATX Intel Gaming Motherboard

Intel Core i7-4790K Devil's Canyon Quad-Core 4.0 GHz LGA 1150 88W BX80646I74790K Desktop Processor Intel HD Graphics

SAMSUNG 850 EVO 2.5" 250GB SATA III 3D NAND Internal Solid State Drive (SSD) MZ-75E250B/AM

WD Red Pro 2TB NAS Hard Disk Drive - 7200 RPM Class SATA 6Gb/s 64MB Cache 3.5 Inch - WD2001FFSX

Pioneer Black 16X BD-R 2X BD-RE 16X DVD+R 12X BD-ROM 4 MB Cache SATA Blu-ray Burner BDR-209DBK - OEM

SAPPHIRE Radeon R9 270X DirectX 11.2 100364TXSR 2GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support

Rosewill PHOTON Series 750W Full Modular Gaming Power Supply, 80 PLUS Gold Certified, Single +12V Rail, Intel 4th Gen

G.SKILL TridentX Series 32GB (4 x 8GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-2133C9D-16GTX

Recently installed:
ASUS PCE-AC56 802.11ac Dual-band Wireless-AC1300 PCI-E Adapter (moved desktop to area of house w/o easy ethernet access)


Location: USA

I have Googled and read the FAQ: Yes
EDIT: Forgot to mention the keyboard. It's an AULA Befire, but other keyboards are having the same problem and it occurs regardless of which USB port is used. All other USB devices are working correctly.

MGDRAGOON fucked around with this message at 13:11 on Oct 24, 2020

Adbot
ADBOT LOVES YOU

Zogo
Jul 29, 2003



Try uninstalling both keyboard drivers and rebooting. If that doesn't help you can try disabling the WiFi adapter temporarily and see if anything changes.

Cloner of the Elks
Jul 2, 2006







As soon as I saw that Asus wireless card I had a flashback to when I tried using the same one. In my case, however, my audio kept cutting in and out until I removed it.

Try what Zogo said and remove that wireless card to see if the issue persists

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply