Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
Terebus
Feb 17, 2007



Pillbug

Problem description: I was helping my friend install a new Nvidia GTX 1650 Super into his Dell XPS 8300 form 2011. We installed the card, it booted to a dell screen with a loading bar and a prompt to enter BIOS or select the boot mode. The computer froze here and there was a beep about ever 10s. I looked it up after and I believe the Dell XPS 8300 motherboard doesn't support UEFI cards. I swapped my friend's old card back in. Unfortunately I don't have the specs for the old card, but it worked fine before the video card swap. Once I swapped the old card back in I turned on the computer and entered BIOS by hammering F2. Got into BIOS no problem, I checked the different menus but made no changes. I pressed escape and I was prompted to exit and save the changes I made. There were 3 options, Yes, No, Cancel. I selected No and BIOS froze. I left it for 5-10 minutes and it didn't unfreeze. I then hard shut down the computer by holding down the power button. Then I turned it back on. When I turned it back on it would just shows a black screen. The computer boots up, I connected some USB devices to it and they receive power. He has a logitech mouse that lights up with color and the keyboard Caps lock and scroll lock status leds turn on but there's no signal to the screen. The monitor says its in sleep mode because there's no signal. I can't get past the black screen into BIOS or see anything on the screen.

Attempted fixes: I've tried removing all the cables and removing the 2V battery on the motherboard for 30 minutes then plugging everything back in. I reached a menu that was saying something along the lines of BIOS being reset and to either press F1 to continue with current settings or F2 to enter BIOS. I entered BIOS again, did not change any settings, and tried to exist and ran into the same freezing issue as described in the Problem Description.

I also tried swapping in the GTX 1650 card in to see if it would display something on the monitor and it had the same behavior as the first time I installed it. It showed the Dell logo screen with an option to go to BIOS or select boot modes. But when I press any buttons I just hear a beep from what I think is the motherboard.

There's an article on the Dell website on how to reset the BIOS with a jumper but I'm not sure I want to try that yet. https://www.dell.com/support/kbdoc/en-ca/000124377/how-to-perform-a-bios-or-cmos-reset-and-clear-the-nvram-on-dell-systems

Recent changes: As stated in the problem description we recently tried to swap out my friend's XPS 8300 stock graphics card with a GTX 1650 super. No other changes were made.

--

Operating system: Windows 10 Home Version

System specs:
Dell XPS 8300, here are the specs I found online. I can't get into Windows to make sure.

Processor: Intel Core i5-2300 quad-core CPU @ 2.8 GHz
Operating system: Windows 7 Home Premium 64-bit
Memory: 4GB DDR3 SDRAM @ 1333MHz
Graphics: AMD ATI Radeon HD 5450 w/1GB DDR3
Hard drive: 1TB HDD @ 7200RPM (SATA 3.0Gb/s, 16MB cache)
Optical drive: 16X DVD+/-RW disc burner

Location: Canada

I have Googled and read the FAQ: Yes

Adbot
ADBOT LOVES YOU

Zogo
Jul 29, 2003



Terebus posted:

There's an article on the Dell website on how to reset the BIOS with a jumper but I'm not sure I want to try that yet. https://www.dell.com/support/kbdoc/en-ca/000124377/how-to-perform-a-bios-or-cmos-reset-and-clear-the-nvram-on-dell-systems

It wouldn't hurt to try it at this point.

Terebus
Feb 17, 2007



Pillbug

I finally figured out that the old graphics card died when it was being swapped in and out. I put in a replacement graphics card I have and everything is working now. Thanks for the reply Zogo.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply