Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
1st Stage Midboss
Oct 29, 2011



Problem description: I recently noticed that the calendar that pops up when you click on the taskbar clock wasn't coming up. Examining this, I found that the taskbar search icon also doesn't work - the menu comes up as a blank box, but it vanishes if I type anything in. The search bar in Windows Explorer is also not working. Clicking into it doesn't let me type anything, and then it seems to crash and briefly flash grey, like this:

Pressing Ctrl+F while in a folder will sometimes let me type in a single character, but any other input just overrides that character and it greys out and stops working like above after a moment anyway.
In the process of trying out different solutions I found online, I also discovered that the option to add another user to the computer doesn't work in much the same way - the "Microsoft account" comes up, solid system black-grey, and then closes itself without doing anything.
Just now, as I type this, I've tried re-enabling the News and Interests taskbar widget, and mousing over that, it similarly comes up black-grey blank and vanishes after a moment. That's not a feature I want to use, but it seems to be another symptom of the same problem.
All of these work in Safe Mode. I've added another admin user with netplwiz, and it all works fine for that user too.
It seems like I could link my Microsoft account to the new user and use that instead, but I'd rather not have to go through all the reinstalling software, change settings, copy files across etc if it's possible to fix this on my existing user account.

Attempted fixes:
  • Updated Windows.
  • Ran the Search and Indexing troubleshooter.
  • Restarted the Windows Search service.
  • Rebuilt Search index.
  • Disabled everything under "Startup apps" in Settings.
  • Ran ctfmon.exe manually.
  • Used Powershell commands to reset Search and to reinstall system apps.
  • Deleted the Search registry key to let it rebuild.
  • Performed an in-place upgrade of Windows and updated Windows from there.
Recent changes: I noticed the initial calendar problem at some point after the Windows update that added the News and Interests widget to the taskbar. I don't think I've done anything that I've realised.

--

Operating system: Windows 10 Home

System specs:
CPU: AMD Ryzen 7 5800X 3.8 GHz 8-Core Processor
Motherboard: MSI MAG X570 TOMAHAWK WIFI ATX AM4 Motherboard
Memory: Corsair Vengeance RGB Pro 32 GB (2 x 16 GB) DDR4-3200 CL16 Memory
Storage:Samsung 970 Evo Plus 1 TB M.2-2280 NVME Solid State Drive
Samsung 970 EVO Plus 2 TB M.2-2280 NVME Solid State Drive
3 WD hard drives
Video Card: Gigabyte GeForce RTX 3080 10 GB AORUS MASTER Video Card
Power Supply: Corsair RM (2019) 850 W 80+ Gold Certified Fully Modular ATX Power Supply

Location: UK

I have Googled and read the FAQ: Yes; I've tried everything I found for fixing problems with Windows Search, since that was the part of this I could hit up Duckduckgo for and get results that at least vaguely lined up with problems I was having.

Adbot
ADBOT LOVES YOU

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply