Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
SoR Blaze
Apr 12, 2006


Problem description: Hi all, the bluetooth system in my PC stopped working after a crash. I was playing a game, and the screen just went green and was unresponsive, so I manually reset the PC using the power button. Afterwards, the controller I was using refused to reconnect, so I unpaired it from my PC and tried to reconnect it. When I went to "Add a new bluetooth device", it said "Couldn't connect". I don't even have the switch on Bluetooth and Other Devices to turn bluetooth on.

Attempted fixes: I've tried reinstalling the drivers. I also got a cheap $10 adapter from Amazon, because I figured that the issue may be hardware related, but that's not working either. I've tried using the new adapter both after disabling the old adapter through the device manager, and uninstalling the old adapter, as well as trying the new adapter with the old adapter enabled. No changes for either setting.

Recent changes: No changes that I can think of. I haven't installed any new software in the last several weeks, and haven't added any hardware since I built it back in December.

--

Operating system: Windows 10, 64-bit.

System specs:

CPU: Intel Core i5-10400 2.9 GHz 6-Core Processor
CPU Cooler: be quiet! Pure Rock Slim 35.14 CFM CPU Cooler
Motherboard: Gigabyte B460M DS3H AC Micro ATX LGA1200 Motherboard
Memory: G.Skill Ripjaws V Series 16 GB (2 x 8 GB) DDR4-3200 CL16 Memory
Storage: Western Digital Blue SN550 1 TB M.2-2280 NVME Solid State Drive
Video Card: Radeon RTX 5600
Case: Phanteks Eclipse P300A Mesh ATX Mid Tower Case
Power Supply: SeaSonic FOCUS Gold 550 W 80+ Gold Certified Semi-modular ATX Power Supply

Location: USA

I have Googled and read the FAQ: Yes

Adbot
ADBOT LOVES YOU

Zogo
Jul 29, 2003



Try doing a system restore going back a few weeks prior to this issue if possible.

If that doesn't help then also make sure you're on the latest version of W10 and that your motherboard BIOS is fully updated.

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply