Register a SA Forums Account here!
JOINING THE SA FORUMS WILL REMOVE THIS BIG AD, THE ANNOYING UNDERLINED ADS, AND STUPID INTERSTITIAL ADS!!!

You can: log in, read the tech support FAQ, or request your lost password. This dumb message (and those ads) will appear on every screen until you register! Get rid of this crap by registering your own SA Forums Account and joining roughly 150,000 Goons, for the one-time price of $9.95! We charge money because it costs us money per month for bills, and since we don't believe in showing ads to our users, we try to make the money back through forum registrations.
 
  • Post
  • Reply
Gentleman Baller
Oct 13, 2013


EDIT: I gave up and did a fresh windows install. It fixed it. I am still curious if anyone knows what I could have theoretically messed up to do this, though. Like most networking problems it makes 0 sense to me.

Problem description: The majority of download sites seem to limit one of my computers to 200KB/s or so download speed. This is the case on all browsers, even if I'm running in safe mode with networking, in incognito mode with all extensions manually disabled. Downloading through programs like Steam, I am able to download at my network's full speed of 5MB/s. Also, downloading from larger websites like Google and Nvidia gives me full speed, and I am able to watch Youtube videos at 4k/60fps without any problem.

Websites that are slow are modDB, Mega, 1fichier, basically every site for non commercial programs. Downloading the same file from other computers on the network shows that it is a problem with my main PC only.

Attempted fixes: Reinstalled drivers, changed modem, changed router, removed wireless card, uninstalled all VPNs and tunneling programs. Tried to use Windows 10's network reset, tried changing my ethernet cable, tried connecting to the internet through a wireless card and my mobile data, ran just about every netsh command I could find. Tried a system restore point, but I have no idea when the problem actually started since I usually don't download large files and for a long time I just assumed these sites were slow.

Recent changes: Added a wireless card and upgraded from a 1060 to a 3080. I messed around with networking stuff when I originally installed my card, as I was trying to let it use the 5ghz for hotspotting my wired internet. Not sure what exactly I did but I assume the network reset would have reset all that.

--

Operating system: Windows 10 home premium 64 bit.

System specs:
Home build

i5-9600K
Z390 Phantom gaming 4
MSI GeForce 3080
16 GB RAM
Gigabyte 750w power supply
Crucial P2 NVMe 500gb ssd
Some ancient Toshiba 2TB sata HDD

Wifi card Gigabyte GC-Wbax200
Location: Australia
I have Googled and read the FAQ: Yes

Gentleman Baller fucked around with this message at 06:12 on Apr 18, 2021

Adbot
ADBOT LOVES YOU

down1nit
Jan 9, 2004

outlive your enemies

Yeah I bet it was an adapter protocol leftover from some software you used. If it happens again check the adapter properties and see if there's an abnormal protocol entry. There's only 6 or so that are usually present, i bet there was another one checked and active.

Gentleman Baller
Oct 13, 2013


Makes sense. I'm about to reinstall my networking stuff so that's gonna help me feel less anxious about it. Very much appreciated!

  • 1
  • 2
  • 3
  • 4
  • 5
  • Post
  • Reply